Ir para conteúdo
  • Cadastre-se

iOS 7 Bugs - liste o seu e obtenha ajuda!


JoeD

Posts Recomendados

Tenho um 4S e as observações são as seguintes:

 

O sistema realmente esta muito bonito, mas sinto que perdeu um pouco da fluidez. Uma das coisas mais notáveis foi no Safari, quando você rola a página ele não flui tão suave quanto antes. Me lembro quando eu utilizava o Safari e migrei para o Chrome. E o "BUG"  que notei foi no compartilhamento de fotos. antes eu tirava uma foto no Ipad e aparecia imediatamente no Iphone e vice e versa. Até agora nada disso acontecer. Esse problema esta acontecendo com mais alguem?

Editado por JFDEPAULA
Link para o comentário
Compartilhar em outros sites

Ola pessoal!

A algum tempo ja usando o ios 7 eu tenho problemas de sincronia com o itunes, geralmente falha aparece erro 1104 algo assim.. E nao sincroniza o telefone um iphone 5 32gb sem nenhum tipo de jail break.

A saida que descobri foi abrir o iphoto antes e depois conectalo ao itunes .. Desta forma sempre funciona nao deveria ser assim certo?

Link para o comentário
Compartilhar em outros sites

Dei uma lida geral nos bugs que ocorrem desde a instalação do IOS 7 e percebi que a maioria não aconteceu no meu aparelho. 

 

Tenho um IPhone 4. A central de notificações não fica translúcida, e tem um ligeiro lag em alguns teclados. 

 

Fora isso, os filtros das fotos funcionam, desde que eu edite as fotos depois. Ou seja, não dá (e eu não sei se alguém consegue) pra aplicar os filtros antes de bater a foto.

 

Consigo bater a foto quadrada, pra Instagram, sem problema.

 

Uma dica pro colega que reclamou da sincronização. Instale o IFTT. É gratuito e vc pode criar uma rotina pra enviar suas fotos pro Dropbox, por exemplo.

 

Agora um probleminha. Eu desenho, e tiro fotos dos desenhos. Só que elas sempre saem meio rosa. Eu sei que a câmera do IPhone 4 é muito ruim, mas fico na dúvida se ela é ruim em outros aparelhos idênticos ou se eu fui contemplada com um aparelho com esse único defeito.

Link para o comentário
Compartilhar em outros sites

No App "Músicas" as faixas de um mesmo álbum que tenha artistas diferentes estão ficando todas fora de ordem, mesmo que "Agrupar por Artista do Álbum" esteja desligado nos ajustes.

No iOS 6 isso não acontecia, nem no iTunes e nem em outros dispositivos onde essas músicas estão, só agora no iOS7. Já deletei as músicas do iPad e sincronizei novamente, não resolveu.

Pois é… o app de musicas foi refeito, principalmente por causa da rádio, e quem tem muitas músicas não compradas no iTunes está com problemas nas coletâneas, os álbuns com músicas de diferentes artistas no mesmo disco.

Eu achei legal que na visualização por artista agora mostra uma foto oficial do artista ao invés da capa de um dos álbuns.

Link para o comentário
Compartilhar em outros sites

Dei uma lida geral nos bugs que ocorrem desde a instalação do IOS 7 e percebi que a maioria não aconteceu no meu aparelho. 

 

Tenho um IPhone 4. A central de notificações não fica translúcida, e tem um ligeiro lag em alguns teclados. 

 

Fora isso, os filtros das fotos funcionam, desde que eu edite as fotos depois. Ou seja, não dá (e eu não sei se alguém consegue) pra aplicar os filtros antes de bater a foto.

 

Consigo bater a foto quadrada, pra Instagram, sem problema.

 

Uma dica pro colega que reclamou da sincronização. Instale o IFTT. É gratuito e vc pode criar uma rotina pra enviar suas fotos pro Dropbox, por exemplo.

 

Agora um probleminha. Eu desenho, e tiro fotos dos desenhos. Só que elas sempre saem meio rosa. Eu sei que a câmera do IPhone 4 é muito ruim, mas fico na dúvida se ela é ruim em outros aparelhos idênticos ou se eu fui contemplada com um aparelho com esse único defeito.

Acho que o iPhone 4 com os efeitos de transparências/translucidez ia gerar uma reclamação generalizada dos donos desse aparelho. A diferença de desempenho no iPhone 5, por exemplo, é muito perceptível. Ainda mais no iPhone 4.

Link para o comentário
Compartilhar em outros sites

Bom....vamos lá amigos!

 

Meu caso é o seguinte: 

 

Atualizei meu iphone 5 e o iPhone 4S da minha esposa para o iOS 7. 

 

Eu tenho um dock da Philips que uso direto e ontem aconteceu esse problema. Minha esposa plugou o 4S dela no dock e estava ouvindo música. Depois ela retirou o iphone do dock e para nossa surpresa o Airplay parou de mostrar a opção "iphone" e só mostra a AppleTv e o dock. Parou de sair som no auto-falante do iphone.

 

Se eu for em Ajustes/Sons e mexer nos toques, sai som. Se alguem ligar pro 4S, sai som...ou seja...não é problema do auto-falante. 

 

olhem a imagem que eu anexei. Comparei a tela do iphone 5 e do 4s. O meu está normal, mas o 4s deu esse problema.

 

Eu chequei a restaurar o iPhone dela e restaurei o backup tb e o problema se manteve. Não fiz a experiência de restaurar e não voltar com nenhum backup, mas vcs acham que tem solução??

 

Aguardo ajuda!

post-3451-0-07250500-1380022421_thumb.jp

Link para o comentário
Compartilhar em outros sites

Pelo tudo que estão informando, não vou atualizar meu iPhone 4S tão cedo... :angry:

 

Mesma coisa.

Já baixei ele no iTunes, mas hesitei na hora de atualizar.

 

Tem muita gente falando que ficou ótimo, mas também tem muita gente que não gostou.

E o que mais gosto do iPhone e do iOS é a sua fluidez. Acho que não estou psicologicamente preparado para perder isso.. rs

 

Mas como diria o Agente Smith "É inevitável"

Link para o comentário
Compartilhar em outros sites

Mesma coisa.

Já baixei ele no iTunes, mas hesitei na hora de atualizar.

 

Tem muita gente falando que ficou ótimo, mas também tem muita gente que não gostou.

E o que mais gosto do iPhone e do iOS é a sua fluidez. Acho que não estou psicologicamente preparado para perder isso.. rs

 

Mas como diria o Agente Smith "É inevitável"

É que o "ótimo" de alguns, talvez seja o "bom" ou "regular" de outros.

 

Não me entra na cabeça que uma pessoa que faz instalação limpa no iPhone 4S, por exemplo, tenha um desempenho excelente e alguém que faz a mesma instalação limpa no iPhone 5 não tenha. Talvez o pessoal do "ótimo" não veja as mesmas travadinhas e lags no visual como eu vejo.

 

No meu iPhone 5 tem muitas travadinhas no sistema, não são travadas como aquelas que acontecem no android, é como se o iPhone tivesse dando seu máximo pra conseguir as animações e mesmo assim dá uma arrastada. No iOS 6 não tinha isso, era liso, leve, parecia uma ferrari numa autobahn.

 

Como disse há pouco, no meu iPhone 5 eu tava jogando joguinhos leves, daí apareceu a notificação de bateria fraca, cliquei em 'Fechar' o pop up e ao voltar ao jogo parece que estou usando um iPhone 2G, sei lá. A animação fica se arrastando, é muito feio de ver e me enche o saco. Não reclamo das funções e nem do visual, só reclamo da fluidez, das animações e da resposta ao toque na tela (tem que fazer tudo mais devagar, senão você precisa fazer o mesmo movimento duas vezes pra o sistema responder).

 

OBS: esses lagzinhos nas animações gerais do sistema ocorrem apenas algumas vezes, abro apps, rolo pelas páginas e tá tudo tranquilo. De vez enquando acontece, mas a questão das travadinhas nos jogos quando aparece aviso da bateria, sempre acontece. Ainda tem uns poucos crashes, mas acho que com o 7.0.2 ou 7.1 tudo vai rodar redondo. Eu poderia esperar, mas já vinha testando os betas então resolvi colocar logo.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Cauã Passos
      Enquanto eu digitava eu notei que meu shift esquerdo não está mais funcionando, o control e option esquerdos também estão com o mesmo problemas. Dei uma olhada em alguns fóruns gringos e nenhum tinha uma resposta clara sobre o problema. Alguém sabe o que pode ter causado esse problema? Como poeira, tecla emperrada ou se a tecla simplesmente morreu? Não posso resetar o SMC pois necessito do shift esquerdo, meu modelo de teclado é esse (que aparece na visualização de teclado).

    • Por Estácio
      No Safari do iPad  aparecem que dezenas de abas estão abertas no iPhone e no MacBook. Eu arrasto para o lado e fecho todas. Mas assim que eu uso o Safari neles, as abas voltam a aparecer. Essa informação aparece apenas no iPad. 
      Alguém sabe como corrigir esse bug?
    • Por nandase
      Então,
      Tenho um iPhone 12 Pro Max mas, desde então, sofro com indecisão sobre as capas para o telefone. Assumo, sou chata e, sobretudo, exigente para estas coisas, então meu leque de opções cai quase 70%. Assim, eu uso uma da Customic, ainda mais que ela é uma das poucas que achei que a elevação da borda da câmera era maiorzinha. Só que, embora tenha algumas de silicone dessas de R$10, R$20, eu praticamente não consigo usar por receio da proteção (Aproveitando, até tentei usar a proteção para a lente da câmera mas o telefone ficou estranho - e fiquei imaginando que estava interferindo na qualidade da foto, então desisti). 
       
      Diante disso, não sei mais onde procurar e preciso de ajuda: Alguém tem alguma sugestão de capa que a elevação da borda da câmera seja tipo essa da Customic? Tirando a original da Apple (Que estou quase esperando uma promoção para comprar, infelizmente)
    • Por Desirée Oliveira
      No início do ano, a tela do meu computador MacBook Pro deu um problema e apareceram glitches incontroláveis. O aparelho é o modelo MacBook Pro 15” i7/ 2.6 Ghz/ 512 GB ssd/ 16 gb/ Touch Bar / Cinza Espacial e então decidi procurar uma Assistência Autorizada da marca no Brasil/SP. Fui até a empresa STI Tecnologia, deixei para orçamento e eles me instruíram a realizar a troca do display inteiro. O valor desse serviço era de R$ 5.475,00. O que se espera de um investimento desses é o máximo de qualidade e eficiência. Na época, entenderam que o problema existia a partir de negligência de uso - modus operandi da assistência. Acreditando no que me disseram, aceitei a proposta e seguimos com a troca do display.
      No dia 05 de Março, retirei o equipamento da loja e, naquele momento, me disseram que a garantia do serviço/peça era de 3 meses. No dia, questionei porque de ser tão pouco tempo, já que são peças originais, e a atendente me informou que era procedimento da Apple.
      O computador é a minha ferramenta de trabalho e é com ele que eu consigo sobreviver financeiramente. Os aparelhos da Apple não são nem um pouco acessíveis, assim como seus serviços. Ter essa ferramenta e realizar um serviço autorizado, com peças originais, não foi simples. Demandou muito investimento, suor e horas trabalhadas. Esse aparelho é meu patrimônio.
      Para minha surpresa, no dia 14 de Junho, alguns glitches voltaram a aparecer no meu equipamento e no dia 15 de Junho liguei para a STI agendando um horário para mostrar o que estava acontecendo. A empresa marcou horário para o dia 18 de Junho, pela manhã. Chegando lá, contei minha história para um novo atendente e ele chamou sua superior para entender como proceder. Após cerca de 20min de espera a resposta chegou: me informaram que a garantia havia vencido no dia 05 de Junho e não poderiam fazer nada sobre isso. O PROBLEMA VOLTOU A ACONTECER 9 DIAS DEPOIS DA GARANTIA DELES. A solução que me deram era de deixar meu computador novamente, realizar um novo orçamento e, provavelmente, ter que desembolsar um valor semelhante ou maior que o serviço anterior. Mas me deram uma alternativa: deixar o equipamento e, se eu não autorizasse o serviço, pagar uma taxa de R$100,00. Engraçado, pra não dizer trágico, é que o mesmo problema aconteceu com a máquina, mas dessa vez a negligência de uso não existia. Ou seja: será que não foi, desde o início, um problema de fabricação? Pedi para falar com o técnico responsável pela troca do display para me explicar um pouco mais do diagnóstico que ele tinha dado, mas ele se recusou a conversar comigo. 
      No momento, fiquei indignada! Como é possível 9 dias depois da garantia o equipamento original que eles trocaram não estar mais funcionando? O serviço deles foi tratado como alimento perecível. Os atendentes da loja disseram pra eu entrar em contato com o 0800 da própria Apple e então liguei, dali mesmo, para o número. E, após 30 minutos em espera, o call center me retornou com a mesma resposta. Aí eu fiquei ainda mais frustrada. Me senti roubada.
      O meu questionamento é: como pode uma empresa multinacional e uma representante de serviços da mesma reagir com tanto descaso ao consumidor? Me senti, e ainda me sinto, impotente por ter seguido as orientações e ter conduzido meu problema da maneira mais correta possível.
      Pra piorar a situação, levei em outra assistência técnica autorizada e eles me deram como diagnóstico "substituir o display completo que está danificado, não há como repará-lo". Palavras da própria assistência. E o valor do orçamento foi ainda mais caro que da primeira vez: R$6.565,00. Claro que não deixei lá, então tive que pagar uma taxa de R$180,00 dessa vez. 
      Estou sendo extremamente ridicularizada. Completamente impotente. Desesperada para que a Apple olhe para o meu problema. Confiei e investi na marca e estou passando por uma grande decepção. 
      Tentei contato em outros canais com a Apple e eles só me responderam via consumidor.org.br, no dia 21 de Junho. Até agora, dia 29 de Junho, nenhum outro update. 
       
      Mais alguém passou ou está passando por essa frustração? 
       

    • Por Vanysson Dias
      Galera, não encontrei esse tópico, por isso criei pq me parece bem específico. Percebi depois da att do 14.5 que, toda vez que recebo notificação enquanto estou digitando o som do clique do teclado fica no volume máximo, chaga a ser irritante, quando estou no Whatsapp, por exemplo que durante conversa vc recebe aquele somzinho característico o teclado fica louco com o volume máximo, não sei como resolver isso, já fiz soft reset mas não resolveu. Alguém mais com esse problema? Fui claro na explicação?
    • Por Vinicius Vasques
      Com a chegada do iOS 14.5 e a atualização do app de Podcasts, além das features, chegou um bug absurdo!
      Simplesmente todos os ajustes de download foram redefinidos e o app, tanto no iOS, iPad e macOS, fizeram o download de TODOS episódios de podcast que eu assino - No total foram cerca de 50gb de download em cada um dos devices e poderia ter sido mais se não tivesse o hábito de limpar o cache de alguns apps de tempos em tempos.
      Pelo que andei lendo em fóruns gringos os problemas vão além. Não me lembro de ter visto uma matéria aqui no MM, mas fica a dica.
      [EDIT] Encontrei uma matéria a respeito:
      https://macmagazine.com.br/post/2021/05/06/app-podcasts-esta-enchendo-o-armazenamento-de-iphones/
    • Por Samuel_
      Estou querendo instalar o Mac OS High Sierra Com a NVIDIA 1050 TI
      Vi vários vídeos no Youtube, mas sem sucesso!
      Alguém Por Favor Poderia me ajudar?
      Meu PC ------------------------------------------
      Biostar Pro A320MH AMD DDR 4
      Processador AMD Ryzen 5 1600
      Memória DDR4 Crucial Ballistix 8GB 2666Mhz
      Placa de vídeo NVIDIA GTX 1050 TI OC 4GB DDR5
      SSD 120GB Zenith
      HD 1TB Toshiba P300
      Fonte GameMax GM 500 80 PLUS PFC Ativo
      Water Cooler Cooler Master Masterliquid RGB
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por FredFerrari
      Fala galera. Uma dúvida pertinente para quem, momentaneamente, não consegue fazer um upgrade de máquina, para uma mais atual. Ainda mais tendo como fator proibitivo os preços que essas máquinas custam aqui no BR.
      Tenho um iMac Mid 2011 - 21,5" - praticamente todo original. Só dei upgrade nas memórias. Ainda não consegui deixar com 32 GB, mas está com 26 GB.
      Vi muitos posts aqui do fórum e notei que muita gente manja bastante do que fazer para melhorar a máquina.
      Sou designer gráfico (ou seja, não vai ser só para usar programas básicos) e como o dinheiro tá curto pra trocar de máquina, pensei em fazer um bom upgrade nessa minha, pra tentar ficar com ela por mais uns anos.
      Sendo assim, vai a pergunta. Até onde essa máquina suporta um upgrade? O que é indicado fazer, para que ela aguente de boa sem arregar? Até onde posso ir?
       
      Sei que para esses casos, obviamente o ideal é ir atrás de um bom técnico que faça. Mas é bom eu já ter informações pertinentes para já ir direto ao ponto quando for procurar o profissional.
       
      Me deem uma luz, por favor.
      Muitíssimo obrigado pela ajuda. Abraço a todos.
  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,2k
×
×
  • Criar Novo...