Ir para conteúdo
  • Cadastre-se

iPhone 4S com conexão 3G inconstante


paradokset

Posts Recomendados

Olá!

Eu comprei o meu 4S pelo televendas há quase 2 meses, e ele veio com algo que eu penso ser um defeito: o 3G tem conexão inconstante.

 

É assim: eu uso o 3G normalmente e quando termino de usá-lo eu desativo (até aqui, tudo normal).

Mas depois de algumas horas que desativei-o pela última vez, ele não conecta mais, simplesmente ativo ele nos ajustes e nada acontece. Para ele voltar a conectar, preciso ou ativar o Modo Avião por uns segundos e desativar de novo, ou redefinir os ajustes de rede; feito isso, ele volta a conectar, mas depois de desconectar acontece tudo de novo!

 

Acionei a garantia numa autorizada da Apple aqui na minha cidade, eles ficaram com meu aparelho por uma semana, testando e testando, usando chips de todas as operadores até que solicitaram a troca do aparelho. Ontem peguei o novo, mas adivinha? O mesmo problema ocorre.

 

Isso acontece com vocês também? É uma característica do 4S? Com meu antigo iPhone 4 isso não acontecia, sempre que eu ativava o 3G ele conectava na hora, sem precisar fazer nada de ativar o Modo Avião ou redefinir os ajustes.

 

Obrigado!

Link para o comentário
Compartilhar em outros sites

  • Respostas 12
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Com meu 4s acontece algo semelhante, mas não chego a redefinir os ajustes de rede, geralmente resolve desativando o 3G (na opção ativar 3g)

Testei realizar esse procedimento de desativar e ativar o 3G e também funcionou.

Mas será que tem que ser assim mesmo? Meu iPhone 4 (que a propósito ainda esta comigo e pude testar) não precisa fazer nada disso, sempre que preciso usar o 3G ele conecta na hora!

Link para o comentário
Compartilhar em outros sites

Olá!

Eu comprei o meu 4S pelo televendas há quase 2 meses, e ele veio com algo que eu penso ser um defeito: o 3G tem conexão inconstante.

 

É assim: eu uso o 3G normalmente e quando termino de usá-lo eu desativo (até aqui, tudo normal).

Mas depois de algumas horas que desativei-o pela última vez, ele não conecta mais, simplesmente ativo ele nos ajustes e nada acontece. Para ele voltar a conectar, preciso ou ativar o Modo Avião por uns segundos e desativar de novo, ou redefinir os ajustes de rede; feito isso, ele volta a conectar, mas depois de desconectar acontece tudo de novo!

 

Acionei a garantia numa autorizada da Apple aqui na minha cidade, eles ficaram com meu aparelho por uma semana, testando e testando, usando chips de todas as operadores até que solicitaram a troca do aparelho. Ontem peguei o novo, mas adivinha? O mesmo problema ocorre.

 

Isso acontece com vocês também? É uma característica do 4S? Com meu antigo iPhone 4 isso não acontecia, sempre que eu ativava o 3G ele conectava na hora, sem precisar fazer nada de ativar o Modo Avião ou redefinir os ajustes.

 

Obrigado!

 

Há cerca de dois ou três dias o meu 4S começou a apresentar o mesmo problema. Antes nunca havia acontecido, sempre funcionou perfeitamente. Qual a sua operadora?

Link para o comentário
Compartilhar em outros sites

Há cerca de dois ou três dias o meu 4S começou a apresentar o mesmo problema. Antes nunca havia acontecido, sempre funcionou perfeitamente. Qual a sua operadora?

A minha é a Claro, mas quando levei na assistência da iPlace eles testaram com chips de todas as operadoras, e ocorreu o mesmo com todas, tanto é que solicitaram a troca do aparelho, mas o "novo" (ou talvez refurbished) apresenta o mesmo.

Um fato curioso (que pode não interferir em nada nessa história, mas apenas a fim de curiosidade mesmo), é que o iPhone que eu comprei era de fabricação nacional, o novo é chinês.

Será que eu deveria solicitar nova troca?

Editado por paradokset
Link para o comentário
Compartilhar em outros sites

Já existem vários tópicos sobre isso no fórum. O problema é das operadoras mesmo, infelizmente no Brasil não existe rede de qualidade.

Já tive vivo, claro e hoje estou com a TIM por causa do custo, apesar de não ter muito benefício. Mas como todas são ruins, existem apenas "menos piores", optei pela TIM.

Direto eu tenho que ativar/desativar o modo avião, para assim ele conectar. 

 

Então não adianta nada trocar de aparelho (muito menos por outra marca), minha esposa tem um galaxy e é pior ainda, nem adianta ativar/destivar o modo avião ou a 3G, é preciso reiniciar para conectar. 


Só complementando, quando fui na TIM perguntar sobre o erro, eles me informaram que o celular as vezes perde a conexão com a torre (pelo fato do sinal ser fraco e muita gente utilizando). Porém, para ele se conectar novamente com a torre, você precisa desligar essa conexão (desligando a 3G ou ativando o modo avião) e ativar novamente. Ai sim ele volta a pegar conexão da torre! (Palavras do técnico da tim)

Link para o comentário
Compartilhar em outros sites

Já existem vários tópicos sobre isso no fórum. O problema é das operadoras mesmo, infelizmente no Brasil não existe rede de qualidade.

Já tive vivo, claro e hoje estou com a TIM por causa do custo, apesar de não ter muito benefício. Mas como todas são ruins, existem apenas "menos piores", optei pela TIM.

Direto eu tenho que ativar/desativar o modo avião, para assim ele conectar. 

 

Então não adianta nada trocar de aparelho (muito menos por outra marca), minha esposa tem um galaxy e é pior ainda, nem adianta ativar/destivar o modo avião ou a 3G, é preciso reiniciar para conectar. 

Só complementando, quando fui na TIM perguntar sobre o erro, eles me informaram que o celular as vezes perde a conexão com a torre (pelo fato do sinal ser fraco e muita gente utilizando). Porém, para ele se conectar novamente com a torre, você precisa desligar essa conexão (desligando a 3G ou ativando o modo avião) e ativar novamente. Ai sim ele volta a pegar conexão da torre! (Palavras do técnico da tim)

É exatamente isso: problema na operadora.

Já tive um galaxy e realmente tem que reiniciar o bicho.

No iphone coloco e tiro no modo aviao (coisa de 2segundos) e volta a funcionar.

Mas conheço quem tem esses problemas em N4, S4, Iphone 5.

Link para o comentário
Compartilhar em outros sites

Já existem vários tópicos sobre isso no fórum. O problema é das operadoras mesmo, infelizmente no Brasil não existe rede de qualidade.

Já tive vivo, claro e hoje estou com a TIM por causa do custo, apesar de não ter muito benefício. Mas como todas são ruins, existem apenas "menos piores", optei pela TIM.

Direto eu tenho que ativar/desativar o modo avião, para assim ele conectar. 

 

Então não adianta nada trocar de aparelho (muito menos por outra marca), minha esposa tem um galaxy e é pior ainda, nem adianta ativar/destivar o modo avião ou a 3G, é preciso reiniciar para conectar. Só complementando, quando fui na TIM perguntar sobre o erro, eles me informaram que o celular as vezes perde a conexão com a torre (pelo fato do sinal ser fraco e muita gente utilizando). Porém, para ele se conectar novamente com a torre, você precisa desligar essa conexão (desligando a 3G ou ativando o modo avião) e ativar novamente. Ai sim ele volta a pegar conexão da torre! (Palavras do técnico da tim)

Bom, se fui repetitivo com meu tópico, peço desculpas, pois sempre pesquiso no fórum antes de criar um tópico (tanto é que vira e mexe desenterro uns tópicos pré-históricos). Não me lembro mais o motivo, mas posso não ter encontrado um tópico parecido, por isso o criei...

Bem... O que me fez constatar que o problema é no iPhone foi o fato de que meu iPhone 4, que ainda está bem aqui comigo, guardadinho na caixa, NUNCA teve isso, e usando o MESMO chip, da mesma operadora. Ao tentar conectar a qualquer hora, a 3G conecta sem frescuras. Testando os dois no mesmo instante, tirando o chip de um e colocando no outro, a situação é a mesma: iPhone 4 conecta na hora, iPhone 4S não.

Enfim... Claro que sei que a internet móvel no nosso vergonhoso país é ridícula, mas como nunca tinha passado por isso, decidi acionar a assistência =)

(E estou MUITO tentado a ir fazer mais uma tentativa de acioná-la, tentando ir a uma outra AT. autorizada Apple)

Link para o comentário
Compartilhar em outros sites

O grande problema da telefonia no Brasil não tirando os erros de engenharia é que leis ambientais e municipais dificultam a instalação de antenas em pontos realmente estratégicos agravando assim o bom sinal, um fato que a telefonia deveria fazer é instalar em pontos chave de problemas rede wi fi noa EUA a conexão e bela é muitas vezes o próprio usuário que na maioria não é hard user nem nota que esta conectado exemplo a verizon wi fi aqui na vila Leopoldina temos o claro wi fi é bom que a rede para usuários claro se conecta direto e velocidade media de 6 megas gostei

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...