Ir para conteúdo
  • Cadastre-se

Problema com Macbook Pro 15" (travando)


Rodrigo Dovales

Posts Recomendados

Boa tarde pessoal!

 

Gostaria da ajuda de vocês, estou tendo um problema bem chato com meu Macbook Pro de 15". Ainda não esta afetando seriamente o meu uso da máquina mas vejo que esse problema vem, infelizmente progredindo. 

 

Essa é a configuração do meu Mac:

post-36642-0-10967500-1373398645_thumb.p

 

O que acontece é o seguinte, ele de umas semana pra cá vem travando do nada e a tela fica bem estranha. Atualmente sempre que entro no site Sonora do Terra, que é um serviço de streaming e download de musicas e faço meu login, o mac trava e fica desse modo:

 

 

http://cl.ly/image/3S0n2T0G3f3U

 

Para voltar a usar o Mac, preciso forçar o desligamento. E quando ligo novamente, o logo da maça aparece de forma destorcida, bem estranho. Isso esta sempre acontecendo quando ligo meu Mac:

 

https://www.dropbox.com/s/faqk9jpbmu1xnec/2013-07-09%2011.17.29.jpg

 

https://www.dropbox.com/s/ddr9xzpn593ck2b/2013-07-09%2011.17.41%20HDR.jpg

 

Já, reinstalei o sistema operacional, troquei meu SSD e o problema persiste. Vejo que é um problema um pouco mais profundo, não acredito que seja algum problema de hardware com meu monitor pois ele so apresenta essas anormalidades nessas situações e isso é o que me causa mais estranheza.

 

Meu Macbook ja esta fora da garantia e leva-lo numa AT vai ser um problema pois moro longe e sempre demora pelo menos umas 2 ou 3 semanas para devolverem seu Mac (sei disso pois já trabalhei em uma hehe). 

 

Não sei se estou falando besteira, mas isso seria algum problema de firmware? Fiz um video disso que esta acontecendo, acho que fica mais fácil de visualizar e entender o que estou falando.

 

http://www.youtube.com/watch?v=p5T775OkgeI

 

Agradeço desde já a atenção de todos! ;)


Link para o comentário
Compartilhar em outros sites

  • Respostas 17
  • Criado
  • Última resposta

Top Postadores Neste Tópico

se você plugar teu mac em um display secundário, quando inicia, a maça tbm fica deste jeito? ou carrega normal em outro display?

com relação ao Terra Sonora, o link abaixo deve te ajudar (enfrentou o mesmo problema que você no Sonora) e foi uma triste surpresa para mim :(
http://rodrigostoledo.com/2011/08/15/musica-na-internet-teste-do-sonora-do-terra/

 

com relação a lentidão, notou se ele esquenta mais que o normal? será que ele não está travando por proteção para não fritar cpu e ssd?
 

Link para o comentário
Compartilhar em outros sites

Não tem como saber, não tenho o adaptador aqui para testar.

 

Esse link sobre o sonora não tem muito haver com o meu problema, gosto muito do sonora e sempre funcionou bem aqui, mas de umas semanas pra cá deu esse problema.

 

E não, o sistema não está lento. O problema realmente é a tela distorcida e meio embaralhada ao ligar o Mac, como disse isso só acontece ao iniciar ou quando se faz o teste de Hardware, ou quando se segura o option e escolhe o disco de inicialização.

 

valeu pela resposta! 

Link para o comentário
Compartilhar em outros sites

instalei o VLC e ao abrir um video nele pela primeira vez o computador travou e apareceu a mesma tela travada que aparecia no site do sonora

 

http://cl.ly/image/3S0n2T0G3f3U

 

tive que forçar o desligamento e sempre que ligava quando aparecia o desktop essa tela aparecia de novo, tive que dar aquele reset NVRAM. Funcionou e estou conseguindo usar, mas ao iniciar o computador continua a msm coisa, veja: 

 

https://www.dropbox.com/s/faqk9jpbmu1xnec/2013-07-09%2011.17.29.jpg

 

andei pesquisando e estou com medo de ser algum problema na placa lógica! Rodei aquele teste de hardware e não apareceu nenhum problema... minha dúvida é: é possível que exista algum problema na placa lógica sem que apareça nesse teste? Apesar de estar com medo que seja algo na placa lógica, acredito que seja software. Mas já reinstalei o sistema e nada mudou, alguma dica?

 

Vou tentar fazer isso que esta nesse link que vc me mandou agora, depois digo se deu certo ou não.

 

Valeu!

Link para o comentário
Compartilhar em outros sites

Reinstalar ou remover algum aplicativo não vai resolver seu problema.

O start do Mac (tela da maçã) é anterior à qualquer start de sistema operacional. Seu problema é hardware, não precisa ter dúvida com relação a isto. Bem provável que na memória da placa de vídeo.

No caso da assistência, devem pedir a troca da placa lógica e isto deve girar em torno de 2 mil reais ou mais, infelizmente.

Não sei se no caso é possível fazer uma manutenção e provável substituição da parte danificada, mas com certeza em assistências autorizadas eles não fazem isto.

Uma pena cara...

Link para o comentário
Compartilhar em outros sites


Olá, desculpe a demora em responder. Tentei reinstalar o sistema e o computador não respondia bem ficando travado na tela inicial de configuração após a instalação, mas depois de alguns dias desligado e deixado de lado voltei a tentar mexer nele e felizmente funcionou. Estou com o Lion aqui versão 10.7.5, e vou instalar o Mountain Lion assim que o download terminar...


 


Logo depois de instalar o Lion fiz o teste com o programa que vc me indicou, assim que coloquei ele para iniciar o teste o mac travou e tive que forçar o desligamento, quando liguei novamente a maça apareceu distorcida e logo depois ficou normal. Quando o desktop apareceu, lá estava esse programa rodando normalmente como deveria, se nenhum problema existisse (acredito eu). Rodei ele mais algumas vezes e continuou funcionando bem (fica aparecendo aquele circulo se movimentando), isso quer dizer que não há nenhum problema em minha placa de video? Espero hehe


 


Agora ao iniciar o Mac, a maça não fica mais destorcida como antes :)


 


Não sei qual foi o problema, tbm não sei se consegui de alguma forma resolve-lo mas agora tudo parece estar funcionando por enquanto. Quando instalar o Mountain Lion digo aqui se tudo continua bem.


Link para o comentário
Compartilhar em outros sites

Olá Rodrigo,

estou com o mesmo problema que você, começou a 1 semana. Meu macbook é identico ao seu. 
Já pesquisei muito e o problema está na placa de video ATI RADEON do mac que possui um defeito de fabricação. TODOS os macbooks pro fabricados no ínicio de 2011 ou já passaram por esse problema ou vão passar.

O problema é um componente na solda do chip da placa de vídeo que é mau feito. A solução sugerida pela assistencia da apple e pelo atendimento da apple é a troca da placa lógica que custa mais de R$2.000,00. O problema é que isso não dará garantia nenhuma de resolver o problema 100% pois será trocada por uma mesma placa que possui o mesmo defeito de fabricação.

Descobri uma solução temporária para continuar trabalhando que poderá te ajudar. Não utilize a placa de video ATI, deixando o mac trabalhar apenas com a placa intel integrada. Para fazer isso você precisa sempre ligar seu mac com o cabo de energia desligado para forçar que ele não use placa de video ao ligar. Depois você precisa instalar um aplicativo chamado gfxcardstatus. Esse aplicativo vai permitir que você escolha com qual placa de video seu mac deverá trabalhar. Então deixe sempre marcado a opção Apenas Integrated. Assim seu mac não usará a placa ATI e não irá travar. Porém não teremos mais como usar a placa ATI. Existe um procedimento para remover os pugins da placa ATI para desativala por completo mas ainda não consegui realiza-lo.

 

Aqui nesse forum você encontrará centena de pessoas com o mesmo problema que o nosso: https://discussions.apple.com/thread/2768351?start=1860&tstart=0

 

Uma outra dica que tecnicos apontam como solução definitiva é retirar a placa logica e realizar um procedimento para aquecer o chip da placa de video que fará com que a solda do chip seja reforçada. Isso resolve o problema. Porém se não for executado corretamente poderá acabar com a placa logica de uma vez por todas. Veja como funciona: 

 

Existe um tecnico no mercado livre que ofereçe esse serviço por 300 reais. Mas não tive coragem de contratar e ainda estou pesquisando a melhor solução.

 

Minha vontade é de tentar comprar uma placa logica nos EUA do modelo novo que já venha com a placa de video GEFORCE. Sim, a apple trocou nos modelos 2012/2013 a placa de video para geforce por causa desses problemas.

Bom, caso eu encontre alguma novidade eu envio aqui. 
Se alguem souber de algo por favor envie tambem. Obrigado.

Link para o comentário
Compartilhar em outros sites

Opa, valeu pela postagem cara!

 

Se isso esta sendo um problema quase que geral dos Macs lançados nesse período, e como vc disse a própria Apple já esta ciente, não seria um caso de recall? Será que isso pode vir a acontecer?

 

E como disse, de dois dias pra cá meu MacBook Pro voltou ao normal, muito estranho.

Link para o comentário
Compartilhar em outros sites

Rodrigo,

 

seu mac não voltou ao normal. O que deve ter acontecido é que como você reiniciou ele ou a PRAM ele ainda não utilizou o placa de video dedicada, está usando apenas a placa intel integrada. A qualquer momento que você utilizar algum recurso de vídeo mais avançado como um jogo 3D pesado, ou assistir um dvd... seu mac vai ligar automaticamente a placa de video dedicada e e vai travar todo. Ou apenas se você abrir o time machine, naquela interface 3D ele irá travar.

Já fique preparado e baixe o app gfxcardstatus que vai permitir que vc alterne para a placa integrada da intel evitando o travamento.

Isso que está acontecendo com esses macbooks não se trata de desgaste natural de peças, isso é um defeito de fabricação e na minha opinião a apple deveria sim convocar um recall e se responsabilizar pelo problema. Esse mesmo problema aconteceu com os macbooks pro de 2009 a 2010 e foi feito um recall para troca. É o mesmo problema, chip da placa de video. Mas até agora eles não falaram nada.

A comunidade que foi criada está pedindo que todos que tiverem o problema para entrarem em contato com a Apple pelo formulário de contato e abrindo um chamado pelo talefone explicando o problema e reforçando o pedido. Eles acreditam que se a apple receber um grande número de reclamações, a chance de ser convocado um recall pode resolver.

Link para o comentário
Compartilhar em outros sites

Hugo, eu acredito que meu Mac já fez uso sim da placa de vídeo. Eu fiz o teste pelo programa que o rapaz indicou acima e tudo funcionou normalmente como descrevi. Mas de qualquer modo vou baixar esse programa que você indicou e ficar preparado hehe.

Acabei de fazer o teste com um DVD e também esta funcionando bem...

Não to entendo nada rs

Obrigado se novo pela resposta, vou continuar postando aqui qualquer novidade

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,1k
    • Total de Posts
      447,9k
×
×
  • Criar Novo...