Ir para conteúdo
  • Cadastre-se

MBP Retina UI Lag


Anderson A. Wehmuth

Posts Recomendados

Pessoal.

Troquei o meu Air 2012 por um Retina 2013 (13")
Por preguiça de fazer uma instalação limpa, eu restaurei o meu Backup do TimeMachine.

Bom, já no inicio do uso, eu percebi que a interface do usuário (UI) está com Lag. Nao sempre, e não muito, mas tem.
Percebo no scroll, no spaces de um para outro, entre outros efeitos.

Penso que pode ser algo relacionado ao restore, não sei.

Fui dar uma pesquisada na Internet e encontrei várias pessoas reclamando da mesma coisa, o que me deixou preocupado.

 

http://forums.whirlpool.net.au/archive/1938957

Também percebi que as reclamações são da metade do ano passado.

Será que devo fazer uma instalação limpa? Acho que sou meio que obrigado, não fiz hoje porque minha internet em casa não é muito para esse download, então vou fazer do escritório amanha.

Alguem tem alguma recomendação?

Link para o comentário
Compartilhar em outros sites

Esses lags estão presentes aqui no meu iMac rodando o ML. Testei o novo Mac OS X 10.9 hoje e parece que foram corrigidos. O que vou fazer é aguardar o lançamento do 10.9 e comprá-lo. Pq vc vendeu o Air 2012? To pensando em comprar um 2013. 

Link para o comentário
Compartilhar em outros sites

Bacana :) Eu percebi que eles mudaram a forma como algumas animações presentes no Safari, Mail, etc eram feitas. A lista de leitura do Safari por exemplo, quando abre aqui dá um lag gigante, principalmente se eu estiver com o site macmagazine aberto. No 10.9 esse erro foi corrigido, na verdade eles mudaram a animação lá no Safari e ficou muito bom. 

Link para o comentário
Compartilhar em outros sites

Assim q comprei meu Retina (nov/12), ele tinha uns lags bem chatos rodando as primeiras versões do ML. A partir do 10.8.3 as coisas melhoraram bem. Pelo q andei lendo, ele pode (e deve) ser ainda mais fluido no Mavericks. Até pq com esse hardware q os Retinas têm, a gnt não deveria nem ter q se preocupar com isso...

Link para o comentário
Compartilhar em outros sites

O meu retina da assinatura tinhas uns pequenos lags; depois de atualizado para a versão 10.8.4 do SO, os lags deixaram de existir. Ficou perfeito.

Formatei e estou fazendo isso agora.

Tomara!

Assim q comprei meu Retina (nov/12), ele tinha uns lags bem chatos rodando as primeiras versões do ML. A partir do 10.8.3 as coisas melhoraram bem. Pelo q andei lendo, ele pode (e deve) ser ainda mais fluido no Mavericks. Até pq com esse hardware q os Retinas têm, a gnt não deveria nem ter q se preocupar com isso...

Exatamente. Paguei caro por uma maquina, e espero que ela não tenha LAGs para mim fazer coisas básicas que a minha maquina anterior e mais fraca fazia sem problemas.

Link para o comentário
Compartilhar em outros sites

Pessoal.

Abaixo segue procecedimento que fiz para melhorar esse "problema"

 

 

  • Delete /Library/Preferences/com.apple.windowsserver.plist
  • Delete ~/Library/Preferences/ByHost/com.apple.windowsserver*.plist
  • Desligue o OSX
  • Ligue, imediatamente pressione e segure P+R+Option+CMD (Resets the PRAM) (Até o computador reiniciar umas 2x seguidas)
  • Pronto.

    De qualquer forma estou esperando pelo Mavericks.
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,3k
    • Total de Posts
      443,6k
×
×
  • Criar Novo...