Ir para conteúdo
  • Cadastre-se

mac os x lento


edu_demolay

Posts Recomendados

prezados,

notei ontem ao desligar meu macbook black, uma demora fora do normal... fiquei com receio ainda mais por ter lido aqui mesmo no forum que um usuario teria supostamente pego um virus. meu mac antes não levava 10 segundos para desligar... agora fica uma "rodinha girando" como uma ampulheta do finado windows. tentei recuperar o disco pelo utilitario e encontrou uma serie de erros, porém já foram removidos.

bom, gostaria de saber se vocês tem alguma dica de como resolver isso e deixar o leopard mais rapido. ele está totalmente atualizado e inclusive foi formatado tem uns 6 dias.

EDUARDO BARROS.

Link para o comentário
Compartilhar em outros sites

  • Respostas 11
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Meu macbook preto tb aconteceu isso, eu reiniciava demorava quase 5 minutos para ligar e ir para a tela do desktop, ficava um desenho do planeta terra no lugar da maça e ficava piscando, mexi em tudo que era possivel, tive que formatar e ae deu certo, ta zero bala agora e super rapido novamente. Porem perdi o imovie, iphoto e o garage band, to tentando encontrar esses 3 programas, ta foda !!!

Link para o comentário
Compartilhar em outros sites

eu já fiz isso tudo formatei e tudo... mas é o seguinte... faz apenas 8 dias que formatei e ficou blz... o problema é que eu gostaria de achar esse erro e tentar repará-lo. será que mais alguém tem dicas ????

EDUARADO BARROS

Olá Eduardo!

Já aconteceu isso comigo por conta do Tunnelblick (um software openvpn). Você por acaso não o usa, usa?

Abraço!

Link para o comentário
Compartilhar em outros sites

Tive esse problema por quase uma semana. O computador ficava lento, a sendo utilizada a 95% e 6200 FANS. Cheguei a reinstalar o OS X duas vezes e nada. Olhei em um fórum dos EUA e em um caso parecido, o sujeito desabilitou o proxie automático em Preferência do Sistema \ Rede \ Avançado \ Proxies.

Fiz esse procedimento e meu MacBook ficou rodando normalmente. Tinha habilitado numa tentativa frustrada de conexão via bluetooth e não havia desabilitado, nisso o OS X roda 2 programas que ocupam quase todo o processador do MB, deixando-o bem lerdo. Acredito que deva ser um bug do OS X que poderia ser tratado na próxima atualização. Espero poder ajudado no problema de vocês.

Link para o comentário
Compartilhar em outros sites

Sempre que o meu começa a ter essa rodinha eu só vou no Disk Utility (Applications>utilities) e rodo um Repair Disk Permissions, e um verify e repair disk (na guia First Aid), é muito recomendado que você não use o Mac durante esses procedimentos, deixe eles rodando, depois dos dois, de um reboot, e veja como ficou.

é recomendado fazer esses procedimentos periodicamente.

Link para o comentário
Compartilhar em outros sites

bom... analisando o que o Lebsz disse, até parece com problemas de rede mesmo, mas o caso é que o proxi está ok. referente a programas nenhum inicia com o sistema e pra se ter uma ideia... sempre encerro o programas antes de desligar... ou seja nao fica nenhum processamento ao desligar.

deve estar com algum bug... imaginei até que poderia ser vírus.... mas tomo muito cuidado com links maliciosos.... num sei mesmo.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,3k
    • Total de Posts
      448,5k
×
×
  • Criar Novo...