Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Olá!

 

Já ví vários programas de remoção de idiomas "desnecessários" e várias pessoas já me falaram que isso libera muito espaço em disco.

 

Existe algum problema na remoção destes idiomas desnecessários? Dá algum erro no sistema?

 

Muito obrigado.

Link para o post
Compartilhar em outros sites
  • Respostas 22
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Olá,

 

Sempre removo do meu mac ( e de todos outros que tive ) a unica coisa que deve-se tomar cuidado é não remover a lingua nativa do seu sistema.

 

Existem varios aplicativos que fazem isso, monilingual, clean my mac 2

 

Com o sistema " limpo " com pacote office, adobe acrobat e mais meia duzia de aplicações remove-se ~ 5 gb.

 

para quem usa SSD acho super valido já que normalmente o espaço é limitado.

 

Abs!

Link para o post
Compartilhar em outros sites

Olá,

 

Sempre removo do meu mac ( e de todos outros que tive ) a unica coisa que deve-se tomar cuidado é não remover a lingua nativa do seu sistema.

 

Existem varios aplicativos que fazem isso, monilingual, clean my mac 2

 

Com o sistema " limpo " com pacote office, adobe acrobat e mais meia duzia de aplicações remove-se ~ 5 gb.

 

para quem usa SSD acho super valido já que normalmente o espaço é limitado.

 

Abs!

 

Ok! Obrigado!

 

Abraços

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Também uso o monolingual desde o Snow Leopard. Estou no Mountain Lion (sempre atualizando por cima) e nunca deu problema. O único app que reclamou foi o Flip4Mac, mas aí foi só reinstalá-lo.

 

Eu removo tudo menos o EN-US e o PT-BR, embora use tudo em inglês, mantenho o português só por manter.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...
  • 2 semanas depois...

Pessoal, tem que passar eventualmente, pois após algum update é instalado novamente e biblioteca de linguagem

Ola ...... instalei o monolingual ........fiz a remocao dos idiomas (so deixei desmarcado ingles e portugues), mas vc entra no programa e eles estao la marcados p/ remocao ..... como eu sei se eles foram removidos, apesar que ao final da remocao aparecia msg da remocao de 2,79 GB ?????

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Ola ...... instalei o monolingual ........fiz a remocao dos idiomas (so deixei desmarcado ingles e portugues), mas vc entra no programa e eles estao la marcados p/ remocao ..... como eu sei se eles foram removidos, apesar que ao final da remocao aparecia msg da remocao de 2,79 GB ?????

 

Todo aplicativo novo que entra vem com seus idiomas, se você executar e remover novamente, e disser que removeu 0,00 GB, significa que removeu tudo e nao tem nada novo.

Link para o post
Compartilhar em outros sites

Ola ...... instalei o monolingual ........fiz a remocao dos idiomas (so deixei desmarcado ingles e portugues), mas vc entra no programa e eles estao la marcados p/ remocao ..... como eu sei se eles foram removidos, apesar que ao final da remocao aparecia msg da remocao de 2,79 GB ?????

 

Se passar novamente, ele não irá remover nada ( mesmo porque não tem oque remover ) só irá aparecer algo novo se instalar atualização de algum Soft.

 

 

Abs!

Link para o post
Compartilhar em outros sites

muito boa a dica!

resolvi tentar também, mas tenho uma dúvida: preciso remover também as arquiteturas que o aplcativo deixa marcado como padrão?

por precaução decidi não remover, tirei só os idiomas mesmo.

 

Eu costumo remover somente os PowerPC ( que sem o Rosetta não faz sentido manter )

Link para o post
Compartilhar em outros sites

Alguem notou algum efeito colateral ao excluir idiomas?

Ao atualizar/restaurar o OS provavelmente eles voltam, certo?

Abs

 

Só vai ter efeito colateral se vc usar a linguagem que excluiu.

 

sim, quando atualiza volta tudo e tem q excluir novamente.

Link para o post
Compartilhar em outros sites
  • 3 anos depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por nandase
      Olá,
      Comprei um lapela recentemente para usar no MacBook mas, quando eu conecto, ele reconhece como um fone de ouvido. Como faço para a saída de som ser no altofalante do computador e o microfone ser o lapela? (Entrada é P2)
    • Por filipesntoss
      Olá, queria saber se é possivel instalar alguma versão do mac os com essas specs:
      Pentium(R) Dual-Core CPU  T4200 2.00GHz
      3.00 GB Ram
      160GB HD
       
      Qual OS me indicariam? Agradeço.
    • Por anakessler
      Eu instalei o windows em um ssd externo, conforme a orientação desse post 
      e ao iniciar o windows o teclado e mouse não funcionam, acho que pode ter algo a ver com exportar os drivers do mac para windows, pois não entendi essa parte, quando tentei transferir pelo Bootcamp deu erro e disse que minha atualização não contém esses drivers, mesmo estando atualizado na última versão. Alguém sabe como resolver? 
    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por Erom Gomes
      Fala galera tudo bem com vocês?
      Então tenho um MacBook Pro 2011 só que não consigo conectar ele ao meu monitor LG com a entrada hdmi, comprei um cabo hdmi e thunderbolt aí quando conectei a primeira vez, ele reconheceu e apareceu as opções na tela e tal, mas mesmo assim no monitor ficar sem sinal, aí agora toda vez que conecto ele só pisca a tela do Mac mas na tela continua sem sinal...
      já pesquisei tanto sobre e não consegui achar a resposta.
      alguém pode me ajudar?
    • Por nandase
      Olá,
      Eu possuo um Macbook Pro Middle 2014 (A1398) que me serve muito bem, obrigada. Brinco com After Effects, Photoshop e Blender às vezes (Mas não é meu uso mais frequente, é uma vez na vida. Sou universitária, às vezes é para fazer fírula nos trabalhos da faculdade).
      Surgiu-me uma oportunidade de trocar para um Macbook Air 2020, iria pegar o modelo de entrada.
      Em relação a configuração, compensa fazer essa troca? Não gostaria dos modelos anteriores por conta do teclado e seus respectivos possíveis problemas. Macbook é diferente de iPhone, não dá para trocar em 2 anos 😖 
      Minha maior dúvida é a configuração.
       
    • Por Welington Augusto Schneider
      Galera, bom dia. Gostaria de pedir a ajuda de vocês pois estou com um iMac que tem um SSD de 32 Gb. Mas queria mais espaço para instalar os programas. Como posso fazer para instalar os programas no HD de 1Tb que tem nele também, e manter o sistema rodando no SSD.
    • Por guihaga
      Boa noite galera
      Preciso da ajuda de vocês, estou a quase um mês tentando e nenhum dos métodos foi para instalar o windows em um MacPro 3.1 2008 com uma ATI Radeon 2600 XT original dela, tenho um SSD nela e um HD, como tenho Catalina Patcher no SSD tentei instalar pelo bootcamp nativo dele, com uma iso de windows 10 e não ia, sempre ele travava na parte de copias de arquivos, então tentei bootar o mac direto com o pen drive, e sempre que fazia isso apenas minha tela sumia e ficava sem sinal em minha tv, tentei com o windows 8 e 7 a mesma coisa, então decide usar a ultima versão suportada para este Mac o El capitan, instalei nele, e abri o bootcamp, peguei um leitor da lg que tenho aqui em casa de um pc parado, e coloquei nele, gravei o dvd do windows 7 e comecei o processo com o bootcamp, onde ele reconheceu o dvd do windows 7 e pede para reparticionar o drive onde desejo instalar para criar a partição do bootcamp, até ai tudo certo, mas quando o mesmo termina e reinicia o mac, ele simplesmente não acontece nada, o computador liga mas nada acontece, a primeira vez a tela ficou toda preta e sem nada, e nas outras ele inicia começa a ler o disco e aparece uma pasta com o "?" no meio, e nada alem disso,, então procurei um outro metodo, que era pelo vmware onde eu apontava para o drive do bootcamp e realizava a instalação, mas em uma das etapas do processo meu MAC no terminal da o erro de que não tem permissão na pasta, sendo que chequei tudo, e nada havia proteção contra gravação, tentei bootar pen drive com o clover REFIT, o dvd de instação tambem e nada, gostaria de saber se alguem sabe como posso fazer para instalar nele
       
      Pois estou com ele parado aqui tentando instalar o windows para utilização de uns programas de faculdade que seriam bem uteis ! mesmo com a solução nativa do bootcamp não esta sendo possivel (não chega nem a tela de instalação do windows)
       
      Agradeço a ajuda desde já !
    • Por Vitória Couceiro
      Boa tarde! Tenho um Mac Air de 121gb de memória de armazenamento e estou tendo um problema porque na análise de armazenamento aparece essa categoria "outro" (print) e eu não consigo localizar de onde vem esses arquivos que estão ocupando mais de 20gb do meu espaço e me atrapalhando para instalar vários programas. Já baixei o OmniDisk e ainda assim nada parece fora do comum... Já fiz inúmeras pesquisas, baixei diversos apps como o cleanmymac e não consigo achar solução!! Se alguém puder ajudar ou teve alguma experiência parecida, por favor dá esse help. 


    • Por Erik Bolinh
      Olá recentemente adquirir um mini mac 2014  fiz a comprar nos EUA, olhei no site mas tem uma certa divergência de informação ou eu intepretei errado. Os modelo 2014 são bilvolt ou funcionam apenas nos 110v?, onde moro a rede elétrica e 220v.
  • Estatísticas do Fórum

    • Total de Tópicos
      50.833
    • Total de Posts
      428.713
×
×
  • Criar Novo...