Ir para conteúdo
  • Cadastre-se

GF 8500 GT


Dener Godinho

Posts Recomendados

Olá Amigos,

Estou com uma grande dificuldade de encontrar o drive da placa de Video XFX - GF 8500 GT 512 MB. Já rodei bastante forum tentando encontrar alguma solução, mas nenhuma foi viável. Eu uso kalyway 10.5.1. Infelizmente todas as minha tentativas de instalar algum NVinject não acabou bem, tentei instalar o NVkush e tambem não funcionou (Consigo instalar mas ao reiniciar aparece a tela de erro solicitando reinciar o micro). o micro funciona somente em 1024X768 e não consigo rodar videos.

Esta luta já dura meses ;) Agradeço se poder me ajudar.

Grato.

Link para o comentário
Compartilhar em outros sites

  • Respostas 15
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Se você estiver usando EFI:

Pegue o EfiStudio aqui: http://www.mediafire.com/?xl19omzld9j

Selecione a sua placa de video (no caso a 8500 GT 512)

- Clique em Add Device

- Na próxima tela clique em write to com.apple.boot

- Saia do EFIStrings

Apague o Nvkush ou o NVinject da pasta Extensions

E de um boot.

Abraços

Link para o comentário
Compartilhar em outros sites

Se você estiver usando EFI:

Pegue o EfiStudio aqui: http://www.mediafire.com/?xl19omzld9j

Selecione a sua placa de video (no caso a 8500 GT 512)

- Clique em Add Device

- Na próxima tela clique em write to com.apple.boot

- Saia do EFIStrings

Apague o Nvkush ou o NVinject da pasta Extensions

E de um boot.

Abraços

Desculpe a demora da resposta, você me de deu uma outra idéia de instalação. Estava tentando instalar no modo GUID, ao invés de MBR, pois ao tentar instalar o EFIStudio ele não permitiu instalar o EFI pois não estava no modo GUID. Mas também não deu certo, aparece "Erro de instalação", tentei habilitando e desabilitando o modo UEFI da Bios da minha Mobo mesmo assim não deu (ou não é compativel ou estou fazendo algo errado). (Mobo = Intel DG33FB, CPU E450 2.2). Caso tenha outra idéia de vídeo também é valida : )

Obrigado!!

Link para o comentário
Compartilhar em outros sites

Existem 2 métodos de instalação de placa de video: injetores ou strings EFI.

A sua placa de video não deveria ser problema. Eu tinha uma destas e, honestamente, não me lembro o que exatamente fiz para funcionar. Mas eu suponho que na época eu estava usando um dos injetores (Nvkush ou Nvinject).

Você não precisa usar GUID para usar efi strings. O que você precisa é que a sua máquina esteja usando o EFI. Insatalar tudo vanila também ajuda na estabilidade da máquina (ou seja, sua máquina seja Intel Core Duo, Core 2 Duo oou os outros processadores que aceitam instalação Vanila)

O erro que você viu provavelmente não tem haver com a formatação do HD, mas sim com alguma outra questão (sua instalação provavelmente está como não-vanilla).

Dois caminhos a seguir:

Tenha certeza que você está rodando EFI ou não:

Se sim: use efi strings

Se não: tente outros injetores, especialmente aqueles com suporte para a sua máquina.

Um erro comum é tentar vários injetores diferentes sem REMOVER os anteriores que você testou.

Um abraço

Whalid

Link para o comentário
Compartilhar em outros sites

Eu estou achando estranho uma coisa. Refiz minha instalação varias vezes, instalando as opções "Vanilla Kernel, Vanilla ACPI-FIX" e "Boot-Efi_MBR" tudo direitinho, abre o LEO 10.5.1 normalmente, mas... não consigo instalar o EFI String (chega altera o Boot.plist), após eu reiniciar, cai na tela cinza da morte "You need to restar your computer . Hold down..." e tenho que reinstalar tudo novamente (Existe uma nova forma de restaurar?). Os injetores a mesma coisa, todos eles que procurei (não sei se estavam corretos) cairam na mesma tela cinza. Com o detalhe: na pasta extension/ não encontro nenhum natit.kext, nvidefi.kest ..., para apagar quando vou instalar o novo injetor. Talvez por não instalar nenhuma opção de video na instalação.

Desculpe-me pelas as minhas ignorâncias, pois sou novo no mundo Hackintosh.

Abraço,

Dener

Link para o comentário
Compartilhar em outros sites

Acho que você vai ter menos dor de cabeça usando uma distro mais nova, ou um DVD original(usando o Boot-123 por CD ou Pendrive).

Porque normalmente instalar a placa de video não tem muitas complicações, principalmente com o EFI.

O meu aqui é um Pentium Dual-Core (não é core duo, nem core2) e roda com o kernel original da Apple, minha GF8600GT roda a partir do EFI, com ótima performance. E quando instalar, prefira o GUID, porque é mais parecido com as configurações de um Apple.

Mobo: Asus P5K-Premium

Link para o comentário
Compartilhar em outros sites

Acho que você vai ter menos dor de cabeça usando uma distro mais nova, ou um DVD original(usando o Boot-123 por CD ou Pendrive).

Porque normalmente instalar a placa de video não tem muitas complicações, principalmente com o EFI.

O meu aqui é um Pentium Dual-Core (não é core duo, nem core2) e roda com o kernel original da Apple, minha GF8600GT roda a partir do EFI, com ótima performance. E quando instalar, prefira o GUID, porque é mais parecido com as configurações de um Apple.

Mobo: Asus P5K-Premium

Qual distro nova que você me indicaria, lavando em conta que minha mobo é DG33FB, core 2 duo 2.2, e a Placa é a GF 8500GT e a distro atual é kalyway 10.5.1. Porque a minha única aporrinhação, esta sendo a placa de video que no demais esta ok, e pelo o que eu tenho lido por aí não é complicado, tenho quase certeza que eu que estou dando mole mesmo, rsrsrs. "Põ, mais eu sou brasileiro e não desisto nunca!" e eu vou usar meu hackintosh!

Não entendo pq esta dando errado, mesmo instalando como EFI (embora quando utilizo como modo Guid, preciso sempre colocar outro disco Botável no CD, aí ele carrega normalmente).

Obrigado!

Dener

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...
  • 2 mês depois...

olá endriw!!

Eu estou com o mesmo problema na 8500gt 512mb. Porém descobri ao começar a estudar p/ colocar DUAL MONITOR para rolar por aqui.

Isso acontece pq sua saida VGA está configurada certinha no "driver" que vc tem.

A solução é "dizer" ao mac os x o endereço da sua saida física DVI.

estou pesquisando sobre...

SE ALGUÉM TIVER UMA LUZ SOBRE COMO OPERAR O NVCAP P/ MODIFICAR ESSES ENDEREÇOS E SAIDA... POR FAVOR!!! HELP!!!

Link para o comentário
Compartilhar em outros sites

Eu me lembrei da situação na época. Achei minhas anotações: Usei o Nvinstaller33.pkg Apenas a saída VGA funcionou na época o que não era um problema porque eu não tinha um cabo DVI para usar.

Mas se o nvinstaller funcionou o EFI funciona também. É só uma questão de achar a string correta. Se eu ainda tiver esta placa em casa vou tentar testar as Efi strings e posto se alguem precisar.

Abraços

Link para o comentário
Compartilhar em outros sites

Marcus,

Instalei a minha 8500 GT 512 megas Zogis novamente. Realmente usando as strings efi do EfI Studio e do OSX86Tools a porta DVI não funciona.

Eu fiz uma pequena alteração nas entradas (inverti os dois valores de NVCAP) e fiz funcionar a DVI. Agora, não tenho certeza se está tudo ok, é preciso testar. Também não sei dizer se estou mandando um sinal analógico pela porta DVI (é possível isto?) Mas funcionou.

O nvcap que usei é 05000000 00000900 06000000 00000007 00000000

e o dump:

<key>device-properties</key>
<string>6c0200000100000001000000600200000d00000002010c00d041030a010000000101060000010101060000007fff0400
0e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000022000000
5
600520041004d002c0074006f00740061006c00730069007a006500000008000000000000201c00000064006500760069006
3
0065005f00740079007000650000000f0000004e5644412c506172656e740e0000006e0061006d00650000000b0000006469
7
3706c617922000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c61792
2
000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000006d00
6
f00640065006c0000001a0000006e5669646961204765466f726365203835303020475420000000400031002c0063006f006
d
00700061007400690062006c00650000000e0000004e5644412c4e564d616314000000400030002c006e0061006d00650000
0
0120000004e5644412c446973706c61792d4114000000400031002c006e0061006d0065000000120000004e5644412c44697
3
706c61792d4220000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d
6
163100000004e00560043004100500000001800000005000000000009000600000000000007000000001e00000072006f006
d
002d007200650076006900730069006f006e0000002e0000006e5669646961204765466f7263652038353030204754204f70
6
56e474c20456e67696e65205b4546495d</string>

Link para o comentário
Compartilhar em outros sites

hum.... Esquece... Fazendo uns testes notei que aplicações como jogos, etc. dão pau... É preciso pesquisar com mais cuidado.

De qualquer forma, através da porta VGA esta placa funciona OK com as efistrings comuns. Não sei se será possivel habilitar também a porta DVI. Mas quem quiser testar é preciso vasculhar várias opções de NVCAP. Mas como esta placa não é uma das usadas pela apple não sei se vai funcionar.

ABraços

Link para o comentário
Compartilhar em outros sites

Pegando uma carona, como faço para usar uma GF9800M GTS, Marvell 88E8071 PCI-E Gigabit Ethernet e Intel Wireless WiFi Link 5100, ICH9, não consigo nada compatível, até dei um tempo na instalação.

É uma pena, o note é uma bala, imagina como ficaria com o Leo rodando...

Link para o comentário
Compartilhar em outros sites

whalid,

então... fiquei sabendo de casos em que outras pessoas instalaram uma distro diferente da minha (kalyway 10.5.2) e automaticamente o dual rolou!

duas perguntas:

1- seria por já ter instalado com os 2 monitores plugados?

2- será que importando os kexts de uma pessoa com a mesma placa e que automaticamente o dual monitor funcionou para minha extensions seria uma boa??

irei testar e depois eu posto aqui...

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,1k
    • Total de Posts
      447,5k
×
×
  • Criar Novo...