Ir para conteúdo
  • Cadastre-se

Antiga falha na segurança retorna e parece afetar apenas quem usa senhas numéricas


Posts Recomendados

Gostaria de saber se o mesmo ocorreu com algum de vocês?! fiz até um vídeo e postei no meu blog que eu uso apenas como hobby, li muitas matérias sobre essa falha que retornou ao iOS, porém, quando fiz o teste no meu iPhone 4 a tela não permaneceu aberta, quando eu tiro o dedo do Power button, a tela fecha, a minha senha não é a senha apenas numérica de 4 dígitos, ela contem 17 dígitos, isso mesmo, hahaha, fiz o teste no iPhone 5 com a mesma versão do iOS (6.1) e a tela permaneceu aberta depois de tirar o dedo do botão, o link do meu post com o vídeo que eu fiz mostrando ta aqui, não achei nenhum outro lugar que mostrasse o mesmo, então gostaria de saber de quem tem uma senha tão gigante, se ocorreu o mesmo?

Link para o comentário
Compartilhar em outros sites

Essa falha já foi postada aqui no fórum:

http://macmagazine.com.br/forum/index.php?/topic/69353-falha-no-ios-6-ligações-mesmo-com-iphone-protegido/#entry482125

 

E também foi noticiada pelo blog:

http://macmagazine.com.br/2013/02/14/falha-no-ios-6-1-da-acesso-a-agenda-do-iphone-sem-precisar-desbloquear-o-aparelho/

 

Aqui nos meus aparelhos, todos com iOS 6.1, isso não acontece.. ainda bem.

Link para o comentário
Compartilhar em outros sites

Essa falha já foi postada aqui no fórum:

http://macmagazine.com.br/forum/index.php?/topic/69353-falha-no-ios-6-ligações-mesmo-com-iphone-protegido/#entry482125

 

E também foi noticiada pelo blog:

http://macmagazine.com.br/2013/02/14/falha-no-ios-6-1-da-acesso-a-agenda-do-iphone-sem-precisar-desbloquear-o-aparelho/

 

Aqui nos meus aparelhos, todos com iOS 6.1, isso não acontece.. ainda bem.

 

Sim, eu sei! Porem, comigo aconteceu algo diferente, eu não uso a senha de 4 dígitos, eu uso uma senha mais segura, e quando a tela abre e eu tiro o dedo do botão power, a tela fecha, fiz o teste usando um iPhone 5 com senha de 4 dígitos e fiz com um iPhone 4 usando uma senha maior e mais elaborada, e deu diferença, entendeu o que eu quis dizer?! A sua senha tem 4 dígitos?

Link para o comentário
Compartilhar em outros sites

 comigo aconteceu algo diferente, eu não uso a senha de 4 dígitos, eu uso uma senha mais segura, e quando a tela abre e eu tiro o dedo do botão power, a tela fecha, (...) A sua senha tem 4 dígitos?

 

Testei com três tipos de senhas: numéricas de 4 dígitos, numéricas com mais de 4 dígitos, numéricas e letras e não aconteceu o bug. Fiz várias vezes como mostra no vídeo e não consigo reproduzir essa falha.

 

Tô com a 6.1 aqui..

 

Muito estranho.. ou sorte a minha.

 

Alguém mais aqui será que testou pra ver se acontece?

Link para o comentário
Compartilhar em outros sites

Testei com três tipos de senhas: numéricas de 4 dígitos, numéricas com mais de 4 dígitos, numéricas e letras e não aconteceu o bug. Fiz várias vezes como mostra no vídeo e não consigo reproduzir essa falha.

 

Tô com a 6.1 aqui..

 

Muito estranho.. ou sorte a minha.

 

Alguém mais aqui será que testou pra ver se acontece?

 

Justamente isso que quero saber, aqui só ocorreu com a senha numérica de 4 dígitos. Fiquei realmente curiosa, bom saber que aconteceu algo parecido com você.

Link para o comentário
Compartilhar em outros sites

Justamente isso que quero saber, 

 

Tu viste que na nova versão 6.1.2 (que saiu hoje), o bug continua?

Bah, que chato isso.. até porque isso acontece com vários aparelhos (não é porque eu não reproduzi nos meus que o bug não aconteça, inclusive nos meus!)

 

O pessoal do blog testou o bug na nova versão e aconteceu.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Vanysson Dias
      Galera, não encontrei esse tópico, por isso criei pq me parece bem específico. Percebi depois da att do 14.5 que, toda vez que recebo notificação enquanto estou digitando o som do clique do teclado fica no volume máximo, chaga a ser irritante, quando estou no Whatsapp, por exemplo que durante conversa vc recebe aquele somzinho característico o teclado fica louco com o volume máximo, não sei como resolver isso, já fiz soft reset mas não resolveu. Alguém mais com esse problema? Fui claro na explicação?
    • Por Vinicius Vasques
      Com a chegada do iOS 14.5 e a atualização do app de Podcasts, além das features, chegou um bug absurdo!
      Simplesmente todos os ajustes de download foram redefinidos e o app, tanto no iOS, iPad e macOS, fizeram o download de TODOS episódios de podcast que eu assino - No total foram cerca de 50gb de download em cada um dos devices e poderia ter sido mais se não tivesse o hábito de limpar o cache de alguns apps de tempos em tempos.
      Pelo que andei lendo em fóruns gringos os problemas vão além. Não me lembro de ter visto uma matéria aqui no MM, mas fica a dica.
      [EDIT] Encontrei uma matéria a respeito:
      https://macmagazine.com.br/post/2021/05/06/app-podcasts-esta-enchendo-o-armazenamento-de-iphones/
    • Por carlosmsouza
      Fala galera, comprei um HUB e fui testar o espelhamento de tela para minha TV. Quando eu coloco o som para ser reproduzido na TV ele fica FALHANDO / TRAVANDO. A imagem corre lisa, mas o som fica travando. Alguém sabe como corrigir ? Estou usando o VLC para reproduzir meus videos.
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por NEOLIGHT
      Pra quem é cliente do Banco do Brasil deve conhecer o app Ourocard. Esse app serve pra gestão das compras, faturas e para geração de cartões virtuais. Eu tinha uns 10 cartões virtuais gerados, nomeados pela empresa ao qual eu usava nos serviços recorrentes (ex:. MercadoPago, Uber, 99, PayPal, minha faculdade, o AliExpress, o Picpay, o RecargaPay), de modo a identificar que empresa daria zebra caso houvesse uma clonagem.
      Ocorreu algo bem esquisito antes de ontem: várias compras foram feitas à minha revelia em um mesmo estabelecimento ("Transvalidadoraps"), com um detalhe muito preocupante: cada compra foi feita usando um cartão virtual DIFERENTE.
      Isso então me seguiu uma grande preocupação, considerando:
      que cada cartão virtual é centralizado no app do BB; que eu usava cada cartão virtual em uma empresa fixa, justamente pra saber que empresa teria problema; que a fraude usou quase toda a lista de números de cartões virtuais, transversalmente; que não fui eu a ceder os números dos cartões a quem quer que seja; que uso um iphone 8 atualizado no último iOS e app BB disponíveis, sem nenhum tipo de jailbreak; COMO o fraudador conseguiu descobrir os números?! Quem vazou os dados? O Banco do Brasil... ou dona Apple tem culpa no cartório? O Banco abriu processo interno pra ressarcir os gastos, mas não sei se ele me dará uma resposta sobre o quê que ocorreu.
      Alguma sugestão, ideia, sinal de fumaça de alguém pra me dar uma luz sobre o caso?
    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Jhon B.
      Olá pessoal! 
      Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple.
      Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
       
       


       
    • Por Dan Bolton
      Olá!
      Não achei um caso parecido com o meu, por isso estou abrindo o tópico.
      Estou com um problema em meu Iphone 6s. O volume de toque dele sempre abaixa após o despertador tocar. Posso colocar o volume no máximo, e quando o alarme toca, ele vibra e aparece o "Toque" na parte superior e a barra de volume no lado esquerdo. Eu até achei que era algum recurso, mas tive a oportunidade de testar um iPhone 8P e um XR e não acontece o mesmo.
      Gravei a tela para mostrar o que acontece: https://drive.google.com/file/d/1TjPGnAUYcpgY91Pa7N2CpOtIHkSzt9W0/view?usp=sharing
      Obrigado!
    • Por Vitor Freire
      Estou com um problema de localização no meu iPhone 7. Achei que fosse um problema do iOS 13.7
      mas vi que persiste no iOS 14
      Todos os apps que utilizam minha localização estão informando a posição errada. Apple Maps,
      Google Maps, Waze, Moovit e até mesmo apps como Uber e 99 estão assim: Estou numa posição X
      na realidade e no sistema informam Y. A diferença são de metros e até quilômetros.
      Possuo automações no app Atalhos que precisam dessa informação. Agora ele não para de enviar notificações.
      Não consigo mais pedir um Uber ou 99 porque eles não sabem onde realmente estou. E também levo cerca de
      30 minutos para usar o Google Maps ou Moovit para procurar por um transporte público porque tenho que achar
      a localização corretas no app.
      No anexo possui 3 exemplos de como está. As screenshots foram tiradas em menos de 10 segundos quando eu
      estava em casa. 
      Mais alguém tem/teve esse problema???



  • Estatísticas do Fórum

    • Total de Tópicos
      52,6k
    • Total de Posts
      439,4k
×
×
  • Criar Novo...