Ir para conteúdo
  • Cadastre-se

Problemas com o Leopard


gandralf

Posts Recomendados

Pessoal, tenho os seguintes problemas com o Leopard:

1) Instabilidade: de vez em quando a máquina trava quando dou sleep ou shutdown

2) Parece que a resposta é pior do que o Tiger. Tenho a impressão que o famigerado catavento aparece muito mais agora do que quando eu tinha o Tiger. Catavento = cursorzinho do mouse que diz que um programa está "travado", fazendo alguma coisa. Em tempo: existe um nome melhor que "catavento" para aquele cursor, não?!?!

3) Dock corrompido: de vez em quando as imagens do dock "piram". De vez em quando o stack não exibe nem os ícones, nem os nomes dos arquivos. Costuma também aparecer uma faixa preta que corta alguns ícones do dock. "killall Dock" não resolve; só reboot... que de vez em quando trava!!!! (problema #1).

Alguma destas coisas se passam com vcs também?

PS: meu sistema é um iMac 24" novinho (pouco mais de um mês de uso). Ligado a ele, só um nobreak (USB) e uma impressora HP 910 (USB) que fica 99.99% do tempo desligada e um cable modem virtua (cabo ethernet).

Link para o comentário
Compartilhar em outros sites

  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Cara, é raro ver problema tão generalizado assim. Seu relato não tem precedentes, não há mais nada para te recomendar do que reinstalar o sistema do zero por aí.

Obrigado, mas quanto à reinstalação: já pensei em reinstalar. Mas não o Leopard, mas o bom e velho Tiger. Provavelmente farei isso assim que conseguir fazer um backup dos meus dados.

Quanto aos erros: não tem prescedentes?!?!?

* Shutdown & sleep:

- http://discussions.apple.com/message.js ... ID=5612044

- http://discussions.apple.com/thread.jsp ... ID=5849675

- http://www.youtube.com/watch?v=uCsOMXoHXig&feature=related

* Placa de vídeo:

- http://www.appleinsider.com/articles/07 ... tware.html

Lá nos forums da apple tá cheio de problemas relacionados a isto também. Foi lá que eu li, relativo ao shutdown buguento, que isso pode ser causado por widgets que possuam problemas de compatibilidade com o Leopard. Vai saber! Bom, desativei estes widgets... agora eu vou ver o que acontece. Se não der em nada, Tiiiggeeerrrrr!!!!.

PS: viewtopic.php?f=14&t=698

Talvez estes problemas estejam relacionados ao software (Leo) e/ou ao hardware (iMac, um DESKTOP). Como eu vou saber? E em qual forum eu vou postar? Por isso eu resolvi postar um tópico bem semelhante nos dois forums. Esse é o problema com diretórios: uma coisa pode estar perfeitamente relacionada a múltiplos assuntos. :-

É por isso que eu gosto de tags.

Link para o comentário
Compartilhar em outros sites

Uma coisa é alguém ter um ou outro problema desses individualmente, outra é ter todas de vez. É melhor recomeçar do zero aí do que tentar resolver cada um deles, entende?

Entendo que o assunto possa estar relacionado a dois fóruns (ou até mais), mas peço que escolha o mais pertinente para o seu problema (estamos falando aqui de problemas com software/Mac OS X/sistema) — identificar algo no hardware a partir disso é outra história — e poste sua dúvida em apenas um lugar, assim o suporte se concentra em um tópico só.

Link para o comentário
Compartilhar em outros sites

Olá senhores,

resolvi postar nesse tópico devido ao criador deste ter um iMac 24" novo assim como o meu. Alias, sou novato neste mundo cool.

Eu tenho enfrentado um problema que, na verdade, não sei se é específico do Leopard ou sim da minha máquina.

Meu iMac não estabiliza a conexão com a internet. Apesar do airport aparecer sempre conectado minha internet funciona por um tempo e para de funcionar por outro período de tempo.

No período que a internet volta a funcionar eu consigo conectar programas como o BitRocket e o MSN - conectados, estes programas permanecem conectados sem problemas.

Já o browser é um terror: Obviamente, só carrega as páginas quando minha internet está "ativa". Quando a internet não está ativa e eu entro com um endereço de internet todas as abas de meu browser informam "localizando http://www.abcde.com" e nada acontece até que a internet volte a se tornar ativa ou de timeout.

Tenho instalado Safari, Firefox e IE. Todos trazem o mesmo problema.

Alguém pode me ajudar com isso?

Tentei ir atrás por conta própria fuçando nos sites gringos mas nada funcionou. Já deletei uma pasta de cache que fica dentro de users e também jã inicei em modo de seguranca e tornei a religá-lo normalmente.

Preciso solucionar isso de alguma maneira. Meu medo é que seja problema dá minha máquina.

Muito Obrigado,

thiago

Link para o comentário
Compartilhar em outros sites

Olá,

Assim que eu peguei a máquina eu zerei ela e instalei o tiger, o sistema que vem junto com o iMac, e mais tarde comprei o Leopard e atualizei o SO.

Por via das dúvidas, ontem a noite zerei meu HD e instalei o Leopard direto. E o problema persiste.

Meu modem é um 3com 3CRWDR101A-75 Speedy. Já desconfiei nele, mas acho muito estranho ele manter conexões de outros programas e somente o browser funcionar temporariamente.

Com o mac zerado, a possibilidade de ser um problema de máquina, aumenta. não?

Obrigado,

t

Link para o comentário
Compartilhar em outros sites

Posso estar sendo "repetitivo", mas vocês já instalaram o update para 10.5.1?

Talvez possa ajudá-los.

Eu costumo entrar em um site (http://www.macfix.com) que traz a resolução de alguns problemas do Leopard (como por exemplo poder usar um HD externo que esteja na rede para o Time Machine). Lá foi citado problemas com a conexão à Internet com o Leopard.

Link para o comentário
Compartilhar em outros sites

Posso estar sendo "repetitivo", mas vocês já instalaram o update para 10.5.1?

Talvez possa ajudá-los.

Eu costumo entrar em um site (http://www.macfix.com) que traz a resolução de alguns problemas do Leopard (como por exemplo poder usar um HD externo que esteja na rede para o Time Machine). Lá foi citado problemas com a conexão à Internet com o Leopard.

Jouglas, onde você dicas nesse site? Isso é o site de uma revenda autorizada da Apple, mais nada... Tá me cheirando a propaganda subliminar

Link para o comentário
Compartilhar em outros sites

Eacoimbra,

Mil perdões. Escrevi errado.

O correto é http://www.macfixit.com

Faltou o "it" do final.

Este site é muito bom, pois explora muito coisas que são veiculadas no forum oficial da Apple para bugs. E eles soltam correções bem bacanas.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,3k
×
×
  • Criar Novo...