Ir para conteúdo
  • Cadastre-se

Mancha na câmera do iPhone 4


Posts Recomendados

Hoje pela manha notei que uma mancha preta surgiu no meu iPhone 4. Não é problema no display, pois ela não aparece na tela de bloqueio, tela de apps e aplicativos, aparecendo somente quando a câmera é ligada. Resolvi tirar uma foto para checar se o problema é no display ou no sensor, e a mancha sai nas fotos, como podem ver no arquivo em anexo. Alguem que ja passou por isso sabe o que é e qual a solução? Grato pela ajuda.

post-22610-0-04943200-1361030207_thumb.j

Link para o comentário
Compartilhar em outros sites

Hoje pela manha notei que uma mancha preta surgiu no meu iPhone 4. Não é problema no display, pois ela não aparece na tela de bloqueio, tela de apps e aplicativos, aparecendo somente quando a câmera é ligada. Resolvi tirar uma foto para checar se o problema é no display ou no sensor, e a mancha sai nas fotos, como podem ver no arquivo em anexo. Alguem que ja passou por isso sabe o que é e qual a solução? Grato pela ajuda.

 

 

Um problema semelhante ao teu foi relatado num fórum sobre iPhone de Portugal: http://iphoneportugal.com/forum/index.php?topic=27405.0

 

Com toda a certeza o problema não é no teu Display, o que já é bom sinal.

 

A mancha aparece apenas na câmera traseira? A câmera frontal tira fotos sem problemas?

Link para o comentário
Compartilhar em outros sites

Sim, é só na traseira.

 

Tentaste algo como uma pequena limpeza? Já tive iPhone 3GS, 4, 4S e hoje tenho o 5 e nunca tive tal problema. Acabei de testar a câmera do meu iPhone 4 e a aparência é normal. Realmente eu nunca havia visto tal problema, apenas o teu caso e o que localizei no iPhone Portugal.

Link para o comentário
Compartilhar em outros sites

Tentaste algo como uma pequena limpeza? Já tive iPhone 3GS, 4, 4S e hoje tenho o 5 e nunca tive tal problema. Acabei de testar a câmera do meu iPhone 4 e a aparência é normal. Realmente eu nunca havia visto tal problema, apenas o teu caso e o que localizei no iPhone Portugal.

Sim, removi a película traseira que protegia a lente, limpei com um lenço de papel seco, e ainda assim o problema persiste. Fiz um novo teste: cobri a lente com o dedo contra o sol. A tela mostra uma imagem avermelhada, e a mancha vai aos poucos sumindo, como se encolhesse. Quando descubro a lente, a mancha volta a aparecer. Sera algo no sensor de luminosidade?

Link para o comentário
Compartilhar em outros sites

Sim, removi a película traseira que protegia a lente, limpei com um lenço de papel seco, e ainda assim o problema persiste. Fiz um novo teste: cobri a lente com o dedo contra o sol. A tela mostra uma imagem avermelhada, e a mancha vai aos poucos sumindo, como se encolhesse. Quando descubro a lente, a mancha volta a aparecer. Sera algo no sensor de luminosidade?

 

É possível, mas isso só levando numa AT.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,1k
×
×
  • Criar Novo...