Ir para conteúdo
  • Cadastre-se

pq nunca consigo rodar o leo4all


vsa.mac

Posts Recomendados

ola, acho estranho o que aconteceu comigo ontem, ja baixei uma vez o leo4all v2 ele fazia boot instalava mas não rodava, depois baixei o leo4all v3 e com muito tempo de espera consegui abrir o intalador porem não pude realizar a intalação, desisti desse leo4all.Ontem baixei-o novamente para emprestar para um amigo, e de curiosiade como havia queimado em um novo dvd (o da outra vez era um rw meio riscado e talvez foi por isso q demorou pra carregar) e conferido os dados após a gravação, resolvi testa-lo novamente no meu notebook, o sistema começa a bootar e para na seguinte frase "Still waiting for root device" o que é muito estranho pois essa frase pelo que sei indica que meu sistema não é compativel, porem como disse já havia conseguido abrir o instalador do v3, alguema sabe o pq disso ter acontcido? será que esse é um tipo de built mais antigo ou mais novo que perdeu a compatibilidade com o meu sistema?

OBS: Testei em outro notebook, dessa vez um intel centrino da hp, tbm não obtive sucesso, porem não recebo a mesma mensagem de errro, neste ele me da a versão do mac os x e do darwin e praticamente congela!

Detalhes, a maquina citada no primeiro caso é um Acer 5050, rodando num Turion 64, de 2.2GHz.

Link para o comentário
Compartilhar em outros sites

  • Respostas 7
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Abra o console com -r e -s para podermos ver se o hardware do seu notebook é reconhecido. Com -r cita todos os hardwares que estão na máquina, e que são reconhecidos.

EDIT: Turion é da AMD, por que não tenta o TubGirl? No fórum HMBT têm muito mais a respeito de Hackintosh, o MacMagazine é ótimo também, mas têm poucos membros que entendam de Hackintosh OSX86.

Se tivesse uma conexão de 3 Mbps baixava todas as versões disponíveis do OSX86, alguma teria que funcionar...

Editado por willian
Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
  • 2 semanas depois...

Still waiting for boot:

Pode ser que seu controlador de discos não seja reconhecido pelo Leo4All.

Recomendo você testar a versão LawlessPPC (10.5.4) e a iAtkos V4a (para AMD!).

A Lawless tem um tamanho de 4.45GB enquanto a iATKOS tem apenas 2.25GB!

Um abraço!

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Cara veja esse tópico aqui : http://macmagazine.com.br/forum/lofive...php/t751-0.html

Veja o que o autor do tópico fala no começo do processo de instalação :

. Liguei o cabo ata > usb no meu leitor de dvd. É um

processo que não há como escapar com esta placa mãe.

Se você utilizar o leitor em IDE, ocorrerá o erro

"Still Waiting fo root Device".

. Pequenas alterações na Bios e pronto: instalação

rodando.

Pode ser isso que possa estar ocorrendo. :unsure:

Link para o comentário
Compartilhar em outros sites

dava esse aviso qdo eu não marcava nehum chipset da instalaçao do leo4allv2

depois selecionei la IOata foi blz.

No meu celeron eu uso o kernel pra AMD q tem no Leo4Allv2, com todos os fixes AMd

Posta aew o q vc selecionou na personalização da instalação.

Ps: eu sei q o problema agora eh no boot mas tenta de novo com o v2

OK

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,5k
    • Total de Posts
      444k
×
×
  • Criar Novo...