Ir para conteúdo
  • Cadastre-se

Safari crash - OS X Mountain Lion


Gustavo Mion

Posts Recomendados

Depois que eu instalei o Mountain Lion, o meu Safari (6.0) encerra inesperadamente, o famoso crash.

Faz meses que eu tenho notado esse problema, nem com a atualização de bugs (6.0.2) não resolveu. Alguém poderia me dizer se está enfrentando esse mesmo problema?

PS: Ja procurei em vários fóruns, mas nem um conseguiu achar uma solução, também tentei "Redefinir Safari", mas o problema voltou a acontecer depois de certo tempo de uso.

Valeu.

Link para o comentário
Compartilhar em outros sites

Estou com o mesmo problema. Utilizo o iMac há uma semana e o Safari já fechou inesperadamente algumas vezes. Pelo o que pesquisei ainda não há solução mas alguns recomendam:

  1. Select  ▹ System Preferences ▹ Network ▹ Advanced ▹ Proxies. If any proxy options are selected, deselect them, apply your changes, and try again. You must apply the changes before they take effect. You don’t need to change the other settings.
  2. From the Safari menu bar, select Safari ▹ Preferences ▹ Security and uncheck the box labeled Enable plug-ins. Test.

Link para o comentário
Compartilhar em outros sites

Estou com o mesmo problema. Utilizo o iMac há uma semana e o Safari já fechou inesperadamente algumas vezes. Pelo o que pesquisei ainda não há solução mas alguns recomendam:

  1. Select  ▹ System Preferences ▹ Network ▹ Advanced ▹ Proxies. If any proxy options are selected, deselect them, apply your changes, and try again. You must apply the changes before they take effect. You don’t need to change the other settings.
  2. From the Safari menu bar, select Safari ▹ Preferences ▹ Security and uncheck the box labeled Enable plug-ins. Test.

Ja tentei por incrível que pareça, não resolveu nada, nada. :x

Bom saber que não sou o único, mas isso já esta enchendo o saco, as vezes chega ao ponto de encerrar duas vezes seguidas. Mas mesmo assim, não pretendo usar o Chrome, ele consome bateria demais no meu Mac.

Link para o comentário
Compartilhar em outros sites

Acontece comigo todo dia, é só mandar um

⌘+T

para abrir uma nova aba que

vem o Crash, e muitas vezes repetidas.

Cara, por incrível que pareça, agora parou de dar Crash. Faz um teste, sempre abre novas abas com o Youtube fechado. Deixa pra abrir ele por último, é estranho, mas resolveu aqui. Por sorte esse já é meu terceiro dia sem o Crash.

Link para o comentário
Compartilhar em outros sites

Cara, por incrível que pareça, agora parou de dar Crash. Faz um teste, sempre abre novas abas com o Youtube fechado. Deixa pra abrir ele por último, é estranho, mas resolveu aqui. Por sorte esse já é meu terceiro dia sem o Crash.

Eu quase não utilizo o youtube, desde ontem eu não tenho o crash aqui, mas é pura sorte e adrenalina para o próximo ao apertar Cmd+T.... rs

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Poblan
      Pelo visto meu MacBook foi infectado por algum tipo de vírus, malware ou algo do gênero.
      Observei nas preferências do meu navegador Safari, dentre as opções, um buscador chamado Ecosia. Além disso, quando realizo uma busca diretamente pela barra de endereços, apesar ter o Google como meu buscador padrão, acabo tendo retorno de outros buscadores como o Bing ou Yahoo.
      Fiz pesquisas na internet para tentar solucionar a questão e percebi que parecer ser uma infecção antiga, no entanto, até o momento não achei uma solução recente para aplicar ao problema.
      Estou utilizando a versão 11.6 do macOS, Big Sur.
      Agradeço caso alguém consiga ajudar.
    • Por Lucas Barboza Arnaudin
      Senhores, 
      Tenho um MacBook (13 pol., em alumínio, final de 2008) que teve problema em seu sistema operacional
      Tentei realizar a formatação via pendrive criado no Windows via TransMac mas sem sucesso.
      Entrei na tela de utilitários (Command + R) e tentei a reinstalação via download mas mesmo com cabo de rede conectado informou estar sem conexão.
      Por fim, acabei zerando o disco que estava o sistema operacional e agora não tenho nem mesmo a tela de utilitários para acessar
      Consequentemente, meu equipamento não reconhece no Boot o USB Criado (tinha reconhecido dentro dos utilitários) e está sem SO, ficando com a tela abaixo
      Já tentei criar pendrive com Yosimite, Catalina, Leopard, El Capitan mas nenhum deles é reconhecido no boot, não sei se é por estar sendo criado com o TransMac.
      Alguém pode me ajudar? Meu Macbook está inutilizável e eu não sei como resolver  nem mesmo reset de SMC e PRAM funcionaram, estou desesperado.
      Não possuo outro Mac para tentar fazer um pendrive bootavel sem ser pelo windows

    • Por Estácio
      No Safari do iPad  aparecem que dezenas de abas estão abertas no iPhone e no MacBook. Eu arrasto para o lado e fecho todas. Mas assim que eu uso o Safari neles, as abas voltam a aparecer. Essa informação aparece apenas no iPad. 
      Alguém sabe como corrigir esse bug?
    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por Julio Cesar Kolm
      Olá pessoal, não encontrei tópico similar no forum.
      É o seguinte uso o safari 14.0.2 , no macOS Mojave 10.14.6 . e quando preciso enviar algum arquivo, a caixa de dialogo no safari não abre.
      Foto de exemplo abaixo.
      Agradeço a ajuda.
       

    • Por rafael.rosa
      Fala galera, estou com problemas no safari. Normalmente faço muitos uploads pelo Vimeo, então a aba de envio fica aberta por bastante tempo...várias vezes volto para o safari e a aba de envio esta "travada", como se tivesse atualizado e cancelado o envio, aparecendo uma mensagem dizendo que o safari fechou aquela aba pois estava consumindo bastante energia. Alguém sabe como desativar essa opção de fechar abas por energia? Já procurei alguma opção de gerenciamento de energia relacionada ao safari mas não achei nada.
    • Por Vikson
      Eu entrei no modo recovery para reinstalar o sistema, só que devia está instalando o Catalina mas tá instalando o Lion e está estimando 24 horas para instalação, será que é normal ?
      Por favor me ajudem 
    • Por viniciusrsds
      Olá!
      Eu possuo um MacBook Air 2017. Hoje, quando fui assistir à vídeos no YouTube, os mesmos não rodaram, apresentando erro na reprodução. Para que eu conseguisse ver, precisei abrir no celular e, em seguida, migrar para o navegador. Alguém já passou por isso / saberia dizer o que pode ser? Segue imagem retratando a situação.

    • Por Raul Duelis
      Fala galera! Blz?
      Qual o sistema mais recente que consigo instalar no MacBook White 4,1, Sem ter bugs?
      Instalei o Mountain Lion mas a versão 10.8.4. ademais, não consigo atualizar o iTunes. 
      Já coloquei o Yosemite mas fiquei com os problemas de áudio, brilho e de não poder colocar o Mac em repouso. 
      Se alguém puder me ajudar, agradeço!
       
      Abraços!
    • Por seminteresse
      Pessoas e Pessoas 
      Bom dia, 
      Alguém está enfrentando problemas de Recarregamento constante de páginas da Web com o Safari novo versão 13.1?

      Eu atualizei o safari no dia 25/03/2020 de desde então diversos sites ficam apresentando erros e recarregando. 
      Sites como G1, Udemy, Mercado Livre e etc...
      Estou evitando entrar em contato com a Apple por entender que existem outros navegadores que estão funcionando normalmente.
      Abri um número de caso para ligar para Apple, mas estou evitando para preservar os recursos da empresa para quem precisa de uma ajuda mais urgente. 
      Alguém conseguiu resolver o problema de forma autônoma?  
       


  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,5k
×
×
  • Criar Novo...