Ir para conteúdo
  • Cadastre-se

Posts Recomendados

seguinte.. tenho um iphone 4s na versao 5.1.1 e quero so restaurar ele.. mas nao estou conseguindo da varios erros, ja mudei até a versao do itunes pra ver se ia e nada..

diz que a fase solicitada nao eh valida...

deram varios erros anttes pelo windows.. esse acima foi no mac..

alguem pode ajudar?

baixei a versao 5.1.1 do proprio servidor da apple e nada.. sempre erros

Link para o post
Compartilhar em outros sites
  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Teria que fazer um jailbreak para a versão IOS 6.0.1 após atualizacao e atraves do novo redsnow baixar a ipsw do ios 5.1.1 e restaurar

Mas pergunta, ele deixa downgrade para 5.1.1, mesmo vindo do 6.0.1?

No meu caso resolveria o problema de "sinal" do iOS6?

Link para o post
Compartilhar em outros sites

mesmo sem o shsh... tipo esse cel eh de uma amiga ele ta com o 5.1.1, mas quando uso o tinyumbrella ele so baixa a shsh do 6.0.1... ajuda aeeee pessoal.... ele faria o downgrade sem o shsh??? ou tem como arrumar o shsh do 5.1.1..

ja rodei essa net toda e nada,,

o caso eh o seguinte,, o cel dela ta com jailbreak, mas nao eh desbloqueado... ela comprou o gevey ultra S mas quando coloca o chip nele ele reinicia... sempre.. ai andei lendo vi alguns casos de incompatibilidade com o jail...

Link para o post
Compartilhar em outros sites

mesmo sem o shsh... tipo esse cel eh de uma amiga ele ta com o 5.1.1, mas quando uso o tinyumbrella ele so baixa a shsh do 6.0.1... ajuda aeeee pessoal.... ele faria o downgrade sem o shsh??? ou tem como arrumar o shsh do 5.1.1..

ja rodei essa net toda e nada,,

o caso eh o seguinte,, o cel dela ta com jailbreak, mas nao eh desbloqueado... ela comprou o gevey ultra S mas quando coloca o chip nele ele reinicia... sempre.. ai andei lendo vi alguns casos de incompatibilidade com o jail...

Estou no mesmo barco, terei que esperar sair o Jailbreak para poder voltara usar o IP4S, pois não funciona sinal de voz.

Link para o post
Compartilhar em outros sites

seguinte.. tenho um iphone 4s na versao 5.1.1 e quero so restaurar ele.. mas nao estou conseguindo da varios erros, ja mudei até a versao do itunes pra ver se ia e nada..

diz que a fase solicitada nao eh valida...

deram varios erros anttes pelo windows.. esse acima foi no mac..

alguem pode ajudar?

baixei a versao 5.1.1 do proprio servidor da apple e nada.. sempre erros

Vai em AJUSTES > GERAL > REDEFINIR e selecione a opção APAGAR TODO CONTEÚDO E AJUSTES.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.960
    • Total de Posts
      435.710
×
×
  • Criar Novo...