Ir para conteúdo
  • Cadastre-se

iPhone 5 + iOS 6: Consumo de 3G quando deveria usar apenas Wi-fi!


Posts Recomendados

Tenho acompanhado de perto o consumo de dados 3G do iPhone 5 com o DataWiz e tenho percebido que ele tem usado o 3G (ou Edge) para sincronização de fotos, ítens que deveriam ser ativos apenas para quando conectado em Wi-fi.

Tive de desativar tudo que consta nas telas em anexo para esse consumo cessar, mesmo assim acho que minha cota mensal (Vivo, Fixo) já estourou. A Vivo infelizmente não reduz a velocidade quanto se atinge a cota mensal (Plano iPhone).

Fiz novamente o teste com o iOS 6.0.1, desativando o Wi-fi e ativando a sincronização (que como podem ver na tela, só deveria se ativar quando conectado em Wi-fi.

*OBS: Mandei o print de uma tela que permite atualização de app (iTunes) via rede de dados (celular), tome cuidado com isso.

Já que as operadoras não nos ajudam nesse sentido, recomendo muito o uso do DataWiz para controle, e Onavo Extend para otimização de dados (redução de qualidade de imagens no Safari, entre outros, comecei a usar agora e ainda estou testando).

post-32145-0-29594300-1351945708_thumb.p

post-32145-0-52864700-1351945712_thumb.p

Link para o comentário
Compartilhar em outros sites

  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Imagens Postadas

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Visitante
      Por Visitante
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por cassiorosas
      Olá pessoal, espero que todos estejam bem e seguros.
      Bom, já sou usuário apple há mais de 10 anos. 
      Há mais ou menos 2 anos faço uso do cliente de email Spark tanto no MacOS quanto no iOS. Sempre gostei muito e sempre funcionou muito bem.
      Recentemente meu macbook (modelo 16 polegadas) deu problema (pois é...) e foi para a autorizada onde identificaram problema na memória RAM. Como tudo é soldado, a placa lógica toda foi trocada.
      Quando voltou, atualizei sistema e instalei tudo o que uso na máquina. Porém, comecei a notar que a máquina começou constantemente a ligar o cooler (típico processo de quando se está exigindo mais da máquina) sem critérios e sem motivo aparente.
      Isso me despertou curiosidade pra ver o que acontecia. Com o Monitor de atividades comecei a ficar de olho nos APPs que mais estavam consumindo CPU e em especial memória. Pra minha surpresa o Spark chegou as vezes a consumir mais de 180GB de RAM!!! Não, você não leu errado, 180GB mesmo!!! Por vezes, aparecia até a janela de forçar encerramento pra ele escolher qual APP forçar encerrar, pois o Mac OS estava sem memória suficiente. E olha que essa máquina que peguei está com 64GB de RAM!!!
       
      Já falei com a Readdle(empresa que desenvolve o Spark), com a Apple. Essa inclusive, disse pra resetar SMC, PRAM e NVRAM e até temos reinstalar o sistema. Ainda não fiz nenhum desses passos. Vou começar hoje. Mas o fato é que o problema ainda não sanou. A sensação é que o Spark por algum motivo ou não está conseguindo sincronizar minhas contas (uso 04: uma gmail, uma gsuite, uma microsoft e 1 icloud) ou está se perdendo e meio que entrando em loop nessa sincronização.
      Alguém já passou por isso e/ou tem alguma dica do que eu possa fazer pra ver se isso volta ao normal do que sempre foi?
      Agradeço desde já.
       
      Uso Catalina 10.15.5 Spark também a versão atualizada da APP Store.
    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por osmarrleao
      Senhores,
      Minha esposa tem um iPhone XR americano e tem alguns meses que ela reclama que o aparelho deixa de conectar aos dados móveis depois que sai do WiFi.
      O iPhone XR dela é americano e fiquei sempre desconfiado. Sempre atualizava, mas nunca resolvia. Está na versão 13.3.1. 
      Comprei um iPhone 11 Pro numa promoção aqui na iPlace do Brasil para mim e pasmem, mesmíssima coisa. Quando saí de casa o meu iPhone não conectava mais aos dados móveis e só volta a funcionar quando eu desligo e ligo o aparelho.
      Vi que havia uma notícia sobre a operadora O2 com este problema no Reino Unido (https://www.imore.com/apple-confirms-some-iphone-xr-users-o2-cant-get-signal-anymore), mas não posso afirmar que é a mesma coisa, pois não é o mesmo problema. 
      As coincidências do meu iPhone 11 Pro com o iPhone XR: ambos estamos na operadora Claro (não tenho do que reclamar) e meu WiFi em casa é Google WiFi 2.4G e 5G (com rede mesh).
      Alguém já passou ou está passando por algo assim?
      Abraços, 
    • Por Lourival1983
      Bom dia.
      Utilizo uma máquina virtual com Parallels e preciso usar um aplicativo com uma rede via wifi (da máquina virtual com Windows 10) e outra rede para o restante.
      É possível conectar o wifi a duas redes distintas ao mesmo tempo ou utilizar uma rede via ethernet e outra via wifi e definir qual rede um determinado aplicativo irá utilizar?
    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por DanielGP
      Boa tarde amigos,
      Tenho um iphone 5s atualizado para o IOS 12.4.2 e esta com problemas no touch quando tento colocar algumas letras do teclado alfa numerico nao funciona determinado lado da tela. Pode ser problema de Hardware ou software?
      Vale a pena trocar o touch se for hardware? ou vendo na situação que ele esta. onde indicam assistencia boa e barata aqui em SP sou da Zona Leste Penha.
      Obs: A bateria dele nao segura muito tb tenho ele e a bateria originais desde que comprei alguns anos atras.
      Quem poder me ajudar nestas duvidas
       
      Obrigado
      Daniel - Whatsapp (11) 95858-4962
       
    • Por slongo
      Boa noite!
      Sou novo no forum e estou com o seguinte problema. Tenho um Macbook air 2012 que esta acontecendo um problema estranho. A 20 dias foi substituida a placa mae juntamente com todas as pecas soldadas a ela, desde entao meu mac retornou e quando eu coloco ele na rede wifi da minha casa simplesmente ele mata a rede. Inicialmente achei que era algum trafego na rede referente ao time machine, desativei e o problema se manteve, desativei o wifi e na hora a internet volta a funcionar para os demais aparelhos. Pensei entao que era o Sistema Operacional. Formatei e instalei tudo novamente, porem o problema se mantem. Alguem tem alguma ideia do que posso fazer. Nao foi substituido nada na estrutura, no passado ja havia acontecido algo semelhante e tinha a ver com atualizacoes do mac, havia estabilizado, porem agora nao para o problema. Estava com o mohave e agora estou com o High Sierra.
      Meu teclado nao esta configurado correto por isso nao acentuei o texto.
      Obrigado
    • Por Cláudio Cesar De Mello Xavier Filho
      Tenho um iPhone 5 recentemente qualquer aplicativo que vou baixar da essa mensagem, tentei reinicar o modem de internet, o aparelho/ recadastrar dados da minha conta e trocar por uma outra e fica sempre na mesma mensagem, memória também vi e tenho suficiente, pesquisando em grupos de tecnologia no Facebook e relatos no Twitter, maioria dos iPhone 5 e 5c estão com esse problema ao entrar em contato com a apple um usuario relatou que ela falou que era problema no sistema isso na sexta, e ate agora esta nisso, como resolvir isso? Tenho um iPhone 5 recentemente qualquer aplicativo que vou baixar da essa mensagem, tentei reinicar o modem de internet, o aparelho/ recadastrar dados da minha conta e trocar por uma outra e fica sempre na mesma mensagem, memória também vi e tenho suficiente, pesquisando em grupos de tecnologia no Facebook e relatos no Twitter, maioria dos iPhone 5 e 5c estão com esse problema ao entrar em contato com a apple um usuario relatou que ela falou que era problema no sistema isso na sexta, e ate agora esta nisso, como resolvir isso?

    • Por Victor Brandão
      Não sei o que aconteceu, meu celular funcionando normalmente, porém do nada parou de aparecer o ícone do 3G, e nem tentando o 4G. 
      Já redefini a rede, e não adiantou. 
       
      Socorro
  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      442,3k
×
×
  • Criar Novo...