Ir para conteúdo
  • Cadastre-se

Macbook Pro early 11 não liga - sem sinal


Victor Gutemberg

Posts Recomendados

Olá galera,

Meu macbook pro 15 early 2011 não está dando sinal de vida.

Estava funcionando perfeitamente e de repente resolver não ligar mais. Nem a luzinha do magsafe liga quando plugo no mac. Não é o magsafe pq tenho outro mac e testei nele, está perfeito.

Não fiz nada diferente no mac esses dias, só tinha um usb plugado nele (mouse de terceiros) e o iphone (não imagino que seja por isso :( ) e quando fui ligá-lo novamente ele simplesmente não dá nenhum sinal de vida.

Alguém pode me ajudar antes de eu levar pra assistência?

Abraços.

Link para o comentário
Compartilhar em outros sites

Primeiro de tudo é um reset de SMC:

http://support.apple.com/kb/HT3964

As memorias não são o problema, pq se elas tivessem com problema, o seu Mac apitaria 3 vezes ao ligar e reconheceria a fonte.

Bateria não pode ser tambem pq creio que ela estava carregada quando vc utilizou ele da ultima vez, ela tem carga pra ligar a sua maquina.

Leve em uma assistencia. Pode ser que a sua placa logica tenha morrido. Se tiver garantia, sinta-se feliz e faça o AppleCare, se não tiver, o reparo vai ficar extremamente caro...

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,1k
    • Total de Posts
      448k
×
×
  • Criar Novo...