Ir para conteúdo
  • Cadastre-se

Mountain Lion e Módulo de Proteção do Santander - Não Instala!


Posts Recomendados

Alguém conseguiu instalar o módulo de proteção do Santander no ML?

Já testei no Safari, Firefox e Chrome. Nada...

Encontrei esse camarada dando umas dicas, mas não adiantou tmb:

http://munozdanilo.blogspot.com.br/2012/07/fazendo-o-modulo-de-protecao-do.html

"Pare resolver o problema, abri uma nova aba e entrei no endereço 'chrome://plugins/'. Naveguei até o plugin do Java, desabilitei o mesmo e reiniciei o chrome. Feito isso, entrei novamente no endereço e ativei este plugin.

Ao entrar novamente no site do Santander, consegui instalar com sucesso o módulo de proteção e agora tudo está funcionando corretamente de novo."

Alguém conseguiu...??

Link para o post
Compartilhar em outros sites
  • Respostas 18
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

Boa noite,

obtive sucesso abrindo "Java Preferences" no Spotlight e restaurando o "default" dele por um botão, se não me engano, chamado "Restore". aquele botão lá em baixo para instalar o módulo de segurança, no site, chama uma janela do Java pedindo autorização para negar ou permitir a execução.

Por algum motivo, depois da atualização do ML ele estava como negado.

Qualquer coisa me manda uma mensagem que te te auxilio via Skype.

Link para o post
Compartilhar em outros sites

Safari -> Preferências -> Segurança ative o Java e o Javascript

Estranho, já estavam ativados. Desative e ativei novamente... Nada ainda.

Boa noite,

obtive sucesso abrindo "Java Preferences" no Spotlight e restaurando o "default" dele por um botão, se não me engano, chamado "Restore". aquele botão lá em baixo para instalar o módulo de segurança, no site, chama uma janela do Java pedindo autorização para negar ou permitir a execução.

Por algum motivo, depois da atualização do ML ele estava como negado.

Qualquer coisa me manda uma mensagem que te te auxilio via Skype.

Aqui estava tudo normal, eu restaurei e continuou tudo como estava. Reiniciei o Safari e nada....

O estranho é que não funciona com NENHUM navegador. Tentei no Chrome, Safari e Firefox... Eu clico no botão pra instalar e simplesmente NADA acontece.

Link para o post
Compartilhar em outros sites
  • 3 mês depois...

Pessoal, sou novo nesse mundo.

Tive o meu primeiro contato com o Macbook Pro ontem, e já instalei o Chrome.... mas o Santander não funciona de jeito nenhum :(

Alguma luz? Essas eu já fiz !

Bom dia,

alguns passos a serem feitos:

1º - Clique o Ícone da Maçã e depois em "Software Update..". Faça todas atualizações referentes ao sistema.

2º - Baixe o Java neste link: http://www.java.com/en/download/mac_download.jsp?locale=en

3º - Feche os navegadores abertos e instale-os.

Com esses passos é bem provável que funcionará. Depois de uma atualização de sistema o Java foi "removido" do sistema e a responsabilidade da JVM para Mac ficou com a Oracle. Baixando e instalando o Java do próprio site consegui fazer com que os Macs tivessem acesso, com módulo de proteção, ao Santander.

Se esses passos não derem certo para você, post novamente aqui.

Link para o post
Compartilhar em outros sites

Não deu... já tinha feito isso antes.

Quando ele instala o Java ele vem junto um aplicativo para gerenciar atualizações, janelas de aviso. Pode ser que a janela de aviso que pede a confirmação "Run" ou não do Java quando se acessa o banco. Chegou a dar uma olhada nisso?

Link para o post
Compartilhar em outros sites

Telefone para o serviço ao cliente do Santander (tem na site). Eles orientam muito bem. Já precisei fazer isso antes e eles orientavam passo a passo (existe um setor de informática com pessoal bem treinado) para resolver. Fique tranquilo. Resolvem bem mesmo.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Boa noite, galera!

Fiz tudo o que foi recomendado nesse tópico e não consegui. E também, não aparece a opção Java Preferences ou Preferências Java ao digitar no Spotlight.

Alguma sugestão para que pelo menos eu encontre esse Java Preferences? Quando eu usava o Lion, fui nessa opção e funcionou o acesso ao Santander, mas aqui no Mountain Lion, nada... :(

Valew!

Link para o post
Compartilhar em outros sites
  • 1 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Gabrielbraned
      Olá galera!
      Comprei meu Macbook Air no fim de 2018 (Macbook Air 2017). Sempre tomei muito cuidado, usando case protetor, capa pra transporte, não transportando ligando etc etc.
      Um dia, do nada, a tela ligou e ficou assim. Desliguei, liguei de novo, e continuou lá. Mexi um pouco a tela e tive a impressão de que piorou. 
      Fiquei uns dias sem usar, mas precisei voltar a usar para trabalho. Com o tempo, essa barra horizontal que cobre a tela foi ficando mais grossa, e vem dificultando ainda mais o meu trabalho.
      Levei em uma assistência autorizada (não era uma loja Apple), e eles queriam cobrar um preço bem caro só pra ver qual era o problema (segundo o cara de la, aparentemente era problema na tela - ele perguntou se eu tinha deixado cair, mas nunca deixei).
       
      Alguma ideia do que pode ser? Alguém ja teve um problema similar?
      Em anexo colocarei uma foto do primeiro dia, uma dias depois, e outra de hoje. (todas as fotos no período de 2 semanas)
      Obrigado desde já!



    • Por Thiago Cavalcanti
      Estou tendo problemas para conectar meus AirPods Pro no meu iPhone 11 Pro. Ele até conecta, mas não direciona o áudio para os fones automaticamente. Tenho que ir até os ajustes e mandar fazer um teste das pontas para que o áudio seja direcionado para os fones. Também não consigo alternar a conexão entre o iPhone e o iPad. Alguém que já tenha tido esse problema pode me ajudar?
      PS.: Percebi que se o Apple Watch (uso um série 3) não estiver pareado o problema não acontece.
    • Por Vikson
      Eu entrei no modo recovery para reinstalar o sistema, só que devia está instalando o Catalina mas tá instalando o Lion e está estimando 24 horas para instalação, será que é normal ?
      Por favor me ajudem 
    • Visitante
      Por Visitante
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por Bruno Ferreira de Souza
      Meu macbook já apresentou vários dos problemas que essas máquinas vem apresentando. Teclado travando, listras na tela e agora tem um novo.
      O canto direito da Touch Bar as vezes fica oscilando.
      Ainda não levei na assistência pro recall do teclado pq sempre voltou ao normal e não posso ficar sem a máquina.
      Alguém tem alguma ideia sobre esse problema na Touch Bar? Valeu
       


    • Por Cauã Passos
      Eu sempre costumo usar o menu de acentos para digitar (por exemplo: pressionando a tecla "a" pra escolher o "ä"), só que hoje enquanto digitava notei que o menu de acentos não aparece mais. Eu já reiniciei, coloquei o teclado no EUA - Internacional e nada, eu acho que eu apertei alguma tecla que desativou isso. Eu sei que dá pra usar o option e outra tecla pra usar acento mas o menu de acentos é mais acessível e mais rápido pra mim. Desde já agradeço.

    • Por Ari Guarisco
      Olá pessoal,
       
      Sou novato aqui, me perdoem se estiver postando minha dúvida em lugar inapropriado.
      É o seguinte, tenho um Macbook Air 13 ano 2014. Já uso o Windows via bootcamp há dois anos normalmente. Recentemente fiz a atualização para o Catalina e desde então a máquina só inicializa pelo Windows, mesmo eu indicando o MacOs para iniciar. Toda vez tenho que usar o atalho option/alt para conseguir abrir o Ios.
       
      Alguém sabe como posso resolver isso?
       
      Obrigado desde já!!!
    • Por vbrigide
      Mais especificamente o iPad Pro. Acho aquela capa "folio" da Apple muito bonita, mas parece que o deixa muito vulnerável, visto que todas as bordas ficam expostas. Alguém usa algo para protegê-lo de eventuais quedas? E, pra quem vai usar muito a Apple Pen, o que acham sobre o uso de película? Obrigado.
    • Por Lucasbarrosoo
      Olá, tenho um MacBook aluminium late 2008, já fiz up memória RAM para 8gb e recentemente senti a necessidade de troca o HD, pois sinto que um SSD faria uma grande diferença nele. Pois bem, comprei o SSD e resolvi eu mesmo substituir, vi vídeos na internet e várias explicações e pensei que seria fácil, fiz o boot no pen drive atravéz do próprio computador e troquei. Acabou que os comandos para entrar no modo de recuperação não funcionam e o pen drive não entra direto pra instalação do sistema no SSD, fica somente uma pasta com ponto de interrogação piscando. Já tentei cmd+R, option, option+cmd+r, tudo os comandos que vi pra tentar eu tentei, mas nenhum sequer dá sinal, sempre fica naquela tela (branca, cinza,prata sei lá) com a pasta piscando. 
      Já usei o transmac pra tentar formatar o HD pra usar no Mac, já tentei instalar outro boot através do transmac, mas nada funciona. 
       
      Vi que essa pasta piscando poderia ser problema no cabo que liga o SSD na placa, porém nesse caso ele só não reconheceria o ssd, certo?  Ele não está reconhecendo nada, comandos, pen drive, SSD.
       
      Pensei que poderia ser o teclado, mas usando um teclado externo tbm não acontece nada.
       
      Há algo que possa ser feito? Me ajudem por gentileza, uso ele no dia a dia pra tocar e não estou em condições de comprar outro ou ao menos de mandar pra manutenção kkkk
       
      Obrigado! 
  • Estatísticas do Fórum

    • Total de Tópicos
      51.710
    • Total de Posts
      433.738
×
×
  • Criar Novo...