Ir para conteúdo
  • Cadastre-se

Novo FÓRUM.MACMAGAZINE


Posts Recomendados

O RSS já tá vindo com a mensagem junto. Mas parece que não estou recebendo todas as mensagens. Não recebi nenhuma desse tópico, por exemplo. Tirei o RSS e me inscrevi de novo e chegou só a primeira mensagem do Rafael, mas nenhuma outra. De hoje, só recebi 3 mensagens.

Eu estou recebendo normal aqui, só agora foram 38 news no feed que acabei de checar.

O forum está ótimo, mais rápido e clean. Prefiro o Invision ao PhpBB (que usei por anos).

Só sinto falta dos meus emoticons do antigo, eram mais expressivos (geek) hehe

Eu sei, sou over, mas gosto.

;)

Link para o post
Compartilhar em outros sites
  • Respostas 76
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Cê tem pelo menos uma listinha deles já prontos (como o que colou acima) pra eu já fazer tudo de vez? Não saberia montar como você colocou aí...

Valeu pelo link dos últimos posts, verei assim que der! ;)

Cara, é super fácil.

Deixa eu te explicar usando o código do Youtube.

<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/{content}"></param><embed src="http://www.youtube.com/v/{content}" type="application/x-shockwave-flash" width="425" height="350"></embed></object>

Não sei se você percebeu, mas este é o embed que é utilizado pra colocar os vídeos na página, o mesmo que você utiliza pra colocar no blog. A única diferença é o {content}. Esse {content}, é do IPB. Ele substituí isso pela ID do vídeo, que é:

http://www.youtube.com/watch?v=Ko4V3G4NqII

Então, quando alguém usar a tag , só precisa colocar a ID do vídeo entre elas:

[youtube]Ko4V3G4NqII[/youtube]

Daí aparece o embed normal, como se você tivesse colocado em HTML.

Expliquei e enrolei, mas na verdade a única coisa que muda nos embeds dos vídeos é a ID. E é lá que você coloca o content.

O MP3Tube, o código dele pra embedar nas páginas é:

<font face="Arial" size="2"><object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="260" height="60" id="mp3tube" align="middle" border="0"><param name="movie" value="http://www.mp3tube.net/play.swf?id=2d22de6f7add8a6010b4ed031cab2059" /><param name="quality" value="High" /><param name="wmode" value="transparent"><param name="menu" value="false"><embed src="http://www.mp3tube.net/play.swf?id=2d22de6f7add8a6010b4ed031cab2059" quality="High" width="260" height="60" name="mp3tube" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" wmode="transparent" menu="false" /></object>

Daí se tu quiser fazer um BBCode, é só tu deixar desse jeito:

<font face="Arial" size="2"><object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="260" height="60" id="mp3tube" align="middle" border="0"><param name="movie" value="http://www.mp3tube.net/play.swf?id={content}" /><param name="quality" value="High" /><param name="wmode" value="transparent"><param name="menu" value="false"><embed src="http://www.mp3tube.net/play.swf?id={content}" quality="High" width="260" height="60" name="mp3tube" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" wmode="transparent" menu="false" /></object>

Quando um user quiser usar no fórum, só utilizar a tag que vc colocou. Exemplo:

[mp3tube]ID da Música[/mp3tube]

ou

[mp3tube]2d22de6f7add8a6010b4ed031cab2059[/mp3tube]

É marromenos isso daí. Bem simples.

Se precisar de ajuda, tou aí.

[]'s

Link para o post
Compartilhar em outros sites
O RSS já tá vindo com a mensagem junto. Mas parece que não estou recebendo todas as mensagens. Não recebi nenhuma desse tópico, por exemplo. Tirei o RSS e me inscrevi de novo e chegou só a primeira mensagem do Rafael, mas nenhuma outra. De hoje, só recebi 3 mensagens.

Me parece que o RSS é de tópicos, não de mensagens. Felipe, sabe algo sobre isso?

Obrigado pela questão dos BBCodes, Felipe! Tá anotado aqui, verei se consigo checar isso mais tarde.

BOA tarde a todos, gostaria de saber se o forum não terá mais aquele resumo do que ta rolando no mesmo no canto esquerdo do blog?

Eu comentei tanto no post no BLOG quanto neste tópico que estamos trabalhando nisso. Por favor, tenha um pouco de paciência... ;)

Link para o post
Compartilhar em outros sites
Me parece que o RSS é de tópicos, não de mensagens. Felipe, sabe algo sobre isso?

Obrigado pela questão dos BBCodes, Felipe! Tá anotado aqui, verei se consigo checar isso mais tarde.

Eu comentei tanto no post no BLOG quanto neste tópico que estamos trabalhando nisso. Por favor, tenha um pouco de paciência... :unsure:

O RSS pelo que eu sei, busca apenas os tópicos.

Dá pra colocar pra aparecer os últimos tópicos postados, ou os últimos tópicos com posts novos.

Ah, e dá pra colocar a primeira mensagem do tópico, se não me engano.

[]'s

Link para o post
Compartilhar em outros sites
O RSS pelo que eu sei, busca apenas os tópicos.

Dá pra colocar pra aparecer os últimos tópicos postados, ou os últimos tópicos com posts novos.

Ah, e dá pra colocar a primeira mensagem do tópico, se não me engano.

[]'s

Foi isso que eu fiz, então acho que está certo...

Link para o post
Compartilhar em outros sites

Não entendi essa do RSS. Eu recebi a primeira mensagem desse tópico (do Rafael dizendo "Pessoal, esse tópico...") anteontem. Ele já está com 3 páginas e eu não recebi nenhuma outra notificação no RSS. Acredito que o mesmo tenha acontecido com todos os tópicos, já que até agora eu não recebi 2 notificações de um mesmo tópico. Como vou saber o que está sendo postado? De que adianta eu só receber a mensagem de abertura do tópico, se não recebo nem quando eles são respondidos? Acho que tem alguma coisa errada nisso.

Só como exemplos:

- no fórum do macpress eu recebo o feed de todas as mensagens, inteiras, assim que são postadas. Esse é o ideal. Acredito que o sistema de fórum de lá é bem antigo, pq não há mudança há muito tempo.

- no fórum do macnews (que não assino mais o feed), eu recebia também todas os títulos dos tópicos, mesmo das respostas, mas vinham em branco (ou seja, não tinha o conteúdo do post). E pelo que eu me lembre era na hora que era postado tb.

Não sei nada sobre o sistema desses 2 fóruns, mas se o macmagazine está com essa nova plataforma (que acredito ser muito boa, até pelo preço), ela deve ter possibilidade de um RSS melhor.

Rafael, desculpe estar perturbando com esse assunto, mas tenho a intenção de ajudar o MM, e agradeço vc por tudo que tem feito!

Link para o post
Compartilhar em outros sites

Não gostei do novo forum.

O phpBB é o ideal, pelos pra mim.

Graficamente o novo forum me agradou.

Quanto a login e senha, tive que fazer outra conta pois nem o email para fazer outra senha recebi, bom né?

:huh:

Editado por Xico :)
Link para o post
Compartilhar em outros sites

Rafael

A outra interface era mais bonita!

Mais amigável aos olhos, essa é quadradona...na boa não gostei da interface!

Contudo, o fórum é o melhor do Brasil quisá do mundo hehe

Tem como melhorar a interface, deixar mais MAC? Ou, igual a outra?

Feito!

Link para o post
Compartilhar em outros sites
Não gostei do novo forum.

O phpBB é o ideal, pelos pra mim.

Graficamente o novo forum me agradou.

Quanto a login e senha, tive que fazer outra conta pois nem o email para fazer outra senha recebi, bom né?

^_^

Eu pedi que os que não conseguissem logar pelo procedimento que recomendamos entrassem em contato direto comigo para resolvermos o problema...

Link para o post
Compartilhar em outros sites

Hoje tava pesquisando no Google sobre uma coisa e apareceu um tópico do fórum do MAC.MAGAZINE. Ao tentar abri-lo, apareceu uma página de erro 404, porque a estrutura de URL's do IPB é diferente da do phpBB. Fiz um script rapidinho em PHP, caso queiram usá-los, acho que iria ajudar, tanto ao usuário, tanto ao Google, que passará a indexar o link certo por causa do header HTTP 301 Moved Permanently.

Abaixo o script, é só salvar como viewtopic.php e mandar pra pasta do fórum:

&lt;?php
if (!isset($_GET['t']))
{
	exit;
}

header('HTTP/1.1 301 Moved Permanently');
header('Location: http://www.macmagazine.com.br/forum/index.php?showtopic=' . intval($_GET['t']));
?&gt;

P.S.: Se no resultado do Google tiver paginação (por exemplo, um tópico na página 3, ele redirecionará pra página 1) , porque a paginação do phpBB e do IPB são diferentes. A var start ou st no IPB começa a contar a página a partir do número da mensagem dentro do tópico, já o phpBB, na var start, pega a página através do ID da mensagem.

[]'s

Editado por GHS
Link para o post
Compartilhar em outros sites
Hoje tava pesquisando no Google sobre uma coisa e apareceu um tópico do fórum do MAC.MAGAZINE. Ao tentar abri-lo, apareceu uma página de erro 404, porque a estrutura de URL's do IPB é diferente da do phpBB. Fiz um script rapidinho em PHP, caso queiram usá-los, acho que iria ajudar, tanto ao usuário, tanto ao Google, que passará a indexar o link certo por causa do header HTTP 301 Moved Permanently.

Abaixo o script, é só salvar como viewtopic.php e mandar pra pasta do fórum:

&lt;?php
if (!isset($_GET['t']))
{
	exit;
}

header('HTTP/1.1 301 Moved Permanently');
header('Location: http://www.macmagazine.com.br/forum/index.php?showtopic=' . intval($_GET['t']));
?&gt;

P.S.: Se no resultado do Google tiver paginação (por exemplo, um tópico na página 3, ele redirecionará pra página 1) , porque a paginação do phpBB e do IPB são diferentes. A var start ou st no IPB começa a contar a página a partir do número da mensagem dentro do tópico, já o phpBB, na var start, pega a página através do ID da mensagem.

[]'s

Cara, MUITO obrigado!! Nosso técnico, o grande Leão, já colocou no ar. Valeu mesmo! ;)

Link para o post
Compartilhar em outros sites
Hoje tava pesquisando no Google sobre uma coisa e apareceu um tópico do fórum do MAC.MAGAZINE. Ao tentar abri-lo, apareceu uma página de erro 404, porque a estrutura de URL's do IPB é diferente da do phpBB. Fiz um script rapidinho em PHP, caso queiram usá-los, acho que iria ajudar, tanto ao usuário, tanto ao Google, que passará a indexar o link certo por causa do header HTTP 301 Moved Permanently.

Abaixo o script, é só salvar como viewtopic.php e mandar pra pasta do fórum:

&lt;?php
if (!isset($_GET['t']))
{
	exit;
}

header('HTTP/1.1 301 Moved Permanently');
header('Location: http://www.macmagazine.com.br/forum/index.php?showtopic=' . intval($_GET['t']));
?&gt;

P.S.: Se no resultado do Google tiver paginação (por exemplo, um tópico na página 3, ele redirecionará pra página 1) , porque a paginação do phpBB e do IPB são diferentes. A var start ou st no IPB começa a contar a página a partir do número da mensagem dentro do tópico, já o phpBB, na var start, pega a página através do ID da mensagem.

[]'s

Valeu mesmo. Idéias simples e rápidas, são as que melhor dão resultado.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.921
    • Total de Posts
      428.956
×
×
  • Criar Novo...