Ir para conteúdo
  • Cadastre-se

Não há nada aqui ainda.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Fernando Braz
      Praticamente nova, configuração de ponta pra rodar tudo, perfeita para edição e criação.
      iMac (Retina 4K, 21.5-inch, 2017)
      Processador: 3 GHz Intel Core i5 Quad-Core
      Memória: 16 GB 2400 MHz DDR4
      SSD 480GB Kingston
      GPU Radeon Pro 555 2 GB
      Não aceito trocas nem propostas absurdas.
      Somente retirada em mãos.
       
       
       
       




    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Raul Duelis
      Boa noite, galera. Hoje fui usar a webcam do meu MacBook Pro 13 Retina de 2012 em uma vídeo chamada e ela simplesmente não funcionou. Na verdade, o Mac não a reconhece. No FaceTime ele acusa que não há uma câmera conectada e na seção "informações do sistema"a câmera tbm não aparece. Isso aconteceu do nada. Fiz algumas conferências pelo zoom, se não me engano antes de receber a atualização 10.15.7 do Catalina. Nem o Led verde da webcam acende. Já tentei redefinir o SMC e também não funcionou. Só não tentei formatar e reinstalar o Mojave.
      Alguém tem alguma luz?
    • Por JoséPauloPedrosa
      Pessoal, acabei de comprar um A1932, com 128 Gb de armazenamento.
      Pretendo dar um upgrade, colocando um SSD de 512 Gb, mas não encontrei nenhuma referência sobre os modelos compatíveis com esse modelo ou ainda se necessita de adaptador.
      Será que alguém sabe informar quais os modelos compatíveis?
    • Por Raul Duelis
      Fala galera!
      Blz?
      Tenho um MacBook Pro 13 Retina, final de 2012, com um core i5, 8Gb de RAM e 256Gb de SSD. Apesar de ter mais da metade de espaço livre, considero um disco pequeno para os padrões de hoje, além do fato de que acho o SSD que nele está, lento (leitura chega a 500Mb reais, enquanto que a leitura fica na casa dos 200Mb). Fui dar uma olhada em SSD da própria Apple mas é uma facada. Estava pensando em aumentar o armazenamento para 512Gb, com um SSD da Kingston, Samsung ou Intel. Alguém sabe me dizer o modelo exato de ssd que preciso? Encontrei nos padrões NVMe M.2 mas tenho dúvida se é isso mesmo. Sei que vou precisar de um adaptador também, pois a conexão dos SSDs Apple é proprietária.
      Ah, se alguém puder indicar um modelo, já ajuda muito!
      Desde já, agradeço, galera!
      Forte abraço!
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Por UenoLucas
      Olá,
      Estou com problemas na instalação do ssd na hora de clonar ele. Tenho um MacBook Pro mid 2012 com o sistema macOS Catalina 10.15.6.
      Segui exatamente os passos do vídeo colocado no link, utilizando um cabo usb/sata em vez da case. 
      Certo, deu tudo certo da parte de quando liguei o computador pressionando command+R >utilitário de disco reconfigurei o nome> formatar> apagar , então quando fui restaurá-lo houve um problema, tentei novamente porém agora poderia ser formatado somente nas opções de APFS, e em seguida deu erro na restauração novamente mostrando o erro de "diskutil APFS unlock volume", como mostrado na imagem que compartilhei. Gostaria também de saber se somente renomeando e formatando o ssd já posso substitui-lo no lugar do HD que irá funcionar no sistema do mac? Obrigado.

    • Por Vikson
      Eu entrei no modo recovery para reinstalar o sistema, só que devia está instalando o Catalina mas tá instalando o Lion e está estimando 24 horas para instalação, será que é normal ?
      Por favor me ajudem 
    • Por Carlos_Alberto
      Pessoal, adquiri um SSD de 1tb para substituir o SSD original de meu mac pro de 256 gb.
      Mas, não quero ter de reinstalar tudo que funciona muito bem e, também, não quero ter de registrar todos os programas novamente, etc.
      Gostaria de simplesmente clonar o ssd atual para o novo com tudo, o programa CarbonCopy dá conta dessa tarefa?
      Ele copiará tudo, sem que necessite reinstalar registros de programas como a suite Office, Parallels, Lightroon e tudo mais que uso com frequência ou após a clonagem terei de procurar os registros e fazer tudo novamente?
      Se esse programa não for indicado, conhecem outro?
      Devo formatar o SSD de alguma forma especial antes da clonagem?
      Depois é só tirar o original, colocar o novo e pronto?
      Gostaria de dicas e ajuda de quem já fez isso e como ficou o resultado.

      Obrigado.
    • Por Gustavo Martinelli Benetti
      Tenho um Macbook Pro 13 poleadas Meados 2010, e comprei um hd ssd crucial bx500 de 480GB para fazer um upgrade. Fiz um backup com timemachine, mas, ao colocar a hd no macbook e tentar o restore via timemachine, só aparece uma tela com uma pasta e uma interrogação dentro.
      A primeira vez, achei que fosse o flat cable, mas voltei com minha hd original (que estou usando nesse momento), e funciona normalmente. Tentei depois instalar pelo modo de recuperação do macOS orifinal (option + R), via o macOS mais atual (option + comand + R) mas não funciona. Em uma das vezes apareceu uma tela com um aviso: apple.com/support -2002F.
      Alguém já passou por isso antes? 
  • Estatísticas do Fórum

    • Total de Tópicos
      51.408
    • Total de Posts
      432.774
×
×
  • Criar Novo...