Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Então pessoal, eu estou a quatro dias tentando instalar Mac OS X na minha máquina mas até agora nada! Eu estou literalmente levando um sacode para o hackingtosh. Eu ficarei muito grato se vocês puderem me ajudar... E se houver algo que eu possa ajudar vocês, só perguntar. Antes de mais nada vou postar a configuração do meu computador para caso surjam dúvidas..

Placa Mãe PHITRONICS MODEL:N68C-M3 BIOS VER. P1.00

Tipo de processador DualCore AMD Athlon II X2 250, 3000 MHz (15 x 200)

Memória RAM 2,GB

Vídeo Onboard NVIDIA Geforce 7025/NVIDIA nForce 630a

HD SAMSUNG 500,GB

Basicamente é essa minha configuração. Não é muita coisa mas creio que dá para rodar um Mac OS pelo HackingTosh facilmente, correto?

Então...Eu recentemente fiz o download do iATKOS_S3_version2.. Gravei tudo direitinho no dvd, numa velocidade baixa para não causar danos aos dados ou coisa do tipo.Quando dou o boot ele carrega tudo bonitinho...Daí aparece aquela tela da apple carregando para começar a instalação e o que acontece? Nada! Ele trava naquela tela da Maça (na logo da APPLE) e fica naquilo. Um pouco mais a cima da logo da apple, ainda aparece um bolinha indicando que não vai ser possível carregar ou sei lá o quê. Pessoal, desculpem a minha ignorância quanto a isto, ok? Ainda sou iniciante quanto a MAC. Eu pensei que fosse talvez essa versão que baixei que estivesse com algum problema. Dei um pesquisada na internet e vi que tinha muitas pessoas indicando iATKOS_v7.. Eu fui por eles, baixei, mas moral da história, não dá em nada! Fica na mesma coisa! Por favor, me ajudem.. Já não sei mais o que fazer.

Já tentei esses comandos.

-X

-F

-V

arch-i386

Busration=18,17

-v -f cpu=1

Vou cita algo bem maluco e esquisito até.No virtual box, e na Vwamre workstation 8, ambos carregam normalmente. Instalam, só que é na hora entrar fica travado na tela da maça também.. O que mais acho estranho é que nas "VMS" eles iniciam normalmente, mas na máquina física, ele fica de frescura :s Estarei esperando respostas.. Obrigado a todos desde de já!

Link para o post
Compartilhar em outros sites
  • Respostas 16
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Já tentou desativar a USB na BIOS?

jaciok falou tudo! Sobre o erro de Still waiting for root device .... http://www.olarila.com/forum/viewtopic.php?f=2&t=36

Posta uma foto da tela usando somente o -v

A tela que fica travado

http://imageshack.us/photo/my-images/268/travadotelaapple.jpg/

O que exibe depois de usar -v

foto 1

http://imageshack.us/photo/my-images/826/resultadosva.jpg/

http://imageshack.us/photo/my-images/513/resultadosv2.jpg/

http://imageshack.us/photo/my-images/513/resultadosv2.jpg/

Por favor, me ajude! Eu quero muito começar a usar MAC OS.

Link para o post
Compartilhar em outros sites

Eu tava com problemas semelhantes no meu PC. Analisei direitinho, e acabei percebendo que comprar o Mac, resolveria todos os meus problemas, e nada melhor que ter um computador novo né? O meu PC eu vivia comprando novas peças pra ele.. com o Mac essa vida acabou.

Pense direitinho. As vezes só um Mac Mini resolveria os seus problemas...

Fui de iMac e estou satisfeito a mil com essa máquina!

Link para o post
Compartilhar em outros sites

O iAtkos é uma Distro bem popular. Talvez vc pode tentar com outra, como Hazard ou iDeneb e tem tb uma boa com nome Niresh. Ou ainda tem a opção Retail com o dvd original.

Mas o procedimento é sempre esse que vc ta fazendo ... -v no boot e onde a tela travar vai mostrar o erro. Daí é google it e correr atras. As vezes é chato pq no final descobre que não tem jeito e o tal hardware não tem suporte. Aí resta, trocar a peça ou desistir do OS X. Mas como o nosso interesse é aprender isso tudo nunca é perda de tempo e sim saldo de experiencia.

Link para o post
Compartilhar em outros sites
Cara, creio que nao seja isso :s creio que os drives estejam corretos.

Qual é a controladora da sua placa mãe?

Qual kernel para AMD tu está selecionando na instalação do iATKOS v7?

Está instalando para GUID ou MBR?

Já que ele está travando na instalação para AMD, faça o seguinte:

Na raiz do DVD tem uns 3 kernel, veja o nome deles e digite quando subir o Chameleon, o nome(do kernel)_kernel até achar o que sobe corretamente na sua máquina.

Exemplo:

o padrão/original para Intel é mach_kernel, então tirando este, os outros servem para AMD.

Talvez seja necessário subir o DVD com: -v -f *******_kernel e até mesmo ter que acrescentar cpus=1 arch=i386

AMD é triste...rs.

Obs.:

1- arch-i386 - o correto é arch=i386

cpus = 1 - o correto é cpus = 1

2- iATKOS_S3:

Attention:

This DVD is designed for Non-Apple x86 Intel CPU computers.

está escrito no leia-me do instalador. Não serve para AMD.

3- iATKOS v7:

- This dvd may not include all the necessary drivers required by your setup. Additional steps may be needed to be taken by the user to setup and use such components.

"Waiting for root device" - It means that OS X doesn't see your hard disk or boot device (which means you can face with this during dvd boot or after system install during hdd boot) at all. Chances are: If you face with this during hdd boot, then you may have installed the wrong drivers. Try this, reboot back using DVD, check the proper patch/driver for your hardware if any (read the driver installation section in readme). If you have selected before, try re-installing it clean without selecting it and vise versa. If that fails or if you got this error during dvd boot, then change your SATA mode from RAID to ACHI or even to IDE, and also you need to check other bios settings that might be the usual problem, read the "mickey mouse guide" on our forum for bios settings. This usually does fix the problem. If not, then you may have really incompatible hardware for this OS.

está escrito no leia-me do instalador.

Caso queira saber mais sobre flags no OSX:

<~--OSX Flags List for Darwin Bootloader & kernel level--~>

Link para o post
Compartilhar em outros sites

Qual é a controladora da sua placa mãe?

Qual kernel para AMD tu está selecionando na instalação do iATKOS v7?

Está instalando para GUID ou MBR?

Já que ele está travando na instalação para AMD, faça o seguinte:

Na raiz do DVD tem uns 3 kernel, veja o nome deles e digite quando subir o Chameleon, o nome(do kernel)_kernel até achar o que sobe corretamente na sua máquina.

Exemplo:

o padrão/original para Intel é mach_kernel, então tirando este, os outros servem para AMD.

Talvez seja necessário subir o DVD com: -v -f *******_kernel e até mesmo ter que acrescentar cpus=1 arch=i386

AMD é triste...rs.

Obs.:

1- arch-i386 - o correto é arch=i386

cpus = 1 - o correto é cpus = 1

2- iATKOS_S3:

está escrito no leia-me do instalador. Não serve para AMD.

3- iATKOS v7:

está escrito no leia-me do instalador.

Caso queira saber mais sobre flags no OSX:

<~--OSX Flags List for Darwin Bootloader & kernel level--~>

Qual é a controladora da sua placa mãe?

Qual kernel para AMD tu está selecionando na instalação do iATKOS v7?

Está instalando para GUID ou MBR?

Já que ele está travando na instalação para AMD, faça o seguinte:

Na raiz do DVD tem uns 3 kernel, veja o nome deles e digite quando subir o Chameleon, o nome(do kernel)_kernel até achar o que sobe corretamente na sua máquina.

Exemplo:

o padrão/original para Intel é mach_kernel, então tirando este, os outros servem para AMD.

Talvez seja necessário subir o DVD com: -v -f *******_kernel e até mesmo ter que acrescentar cpus=1 arch=i386

AMD é triste...rs.

Obs.:

1- arch-i386 - o correto é arch=i386

cpus = 1 - o correto é cpus = 1

2- iATKOS_S3:

está escrito no leia-me do instalador. Não serve para AMD.

3- iATKOS v7:

está escrito no leia-me do instalador.

Caso queira saber mais sobre flags no OSX:

<~--OSX Flags List for Darwin Bootloader & kernel level--~>

Obrigado amigo! Voce esta sendo de grande ajuda! E sabe deixar as coisas simples! Obrigado novamente.. Voltarei com resultados obtidos.

Link para o post
Compartilhar em outros sites

Eu não sei muita coisa não!

Aliás só para tu tomar conhecimento, o OuVeRos é um dos que mais conhece sobre hackintosh aqui!

Somente postei algo porque tive um flash de memória de algo que já aconteceu comigo a muito tempo.

Nem me lembro mais, de como resolver problemas em AMD. Desisti rapidinho dele depois das constantes instabilidades nas USB e no sistema, na época acabei voltando para os Intel.

Fazia hack mais pelo desafio de conseguir sucesso em fazer funcionar um MacOSX em um PC. Uso Apple desde os tempos dos Apple Power Macintosh (PowerPC = processador RISC 601).

Abraços

Editado por stervid
Link para o post
Compartilhar em outros sites

O iAtkos é uma Distro bem popular. Talvez vc pode tentar com outra, como Hazard ou iDeneb e tem tb uma boa com nome Niresh. Ou ainda tem a opção Retail com o dvd original.

Mas o procedimento é sempre esse que vc ta fazendo ... -v no boot e onde a tela travar vai mostrar o erro. Daí é google it e correr atras. As vezes é chato pq no final descobre que não tem jeito e o tal hardware não tem suporte. Aí resta, trocar a peça ou desistir do OS X. Mas como o nosso interesse é aprender isso tudo nunca é perda de tempo e sim saldo de experiencia.

Sim, concordo plenamente com voce. Vou pesquisar bastante e fe em Deus, dedicacao vou conseguir. Obrigado pela a sua grande ajuda, mano! =__

Eu não sei muita coisa não!

Aliás só para tu tomar conhecimento, o OuVeRos é um dos que mais conhece sobre hackintosh aqui!

Somente postei algo porque tive um flash de memória de algo que já aconteceu comigo a muito tempo.

Nem me lembro mais, de como resolver problemas em AMD. Desisti rapidinho dele depois das constantes instabilidades nas USB e no sistema, na época acabei voltando para os Intel.

Fazia hack mais pelo desafio de conseguir sucesso em fazer funcionar um MacOSX em um PC. Uso Apple desde os tempos dos Apple Power Macintosh (PowerPC = processador RISC 601).

Abraços

Ok mano.. Mesmo assim, obrigado pela sua atencao.

Link para o post
Compartilhar em outros sites
  • 7 anos depois...
Em 05/06/2012 at 07:51, jaciok disse:

Eu tava com problemas semelhantes no meu PC. Analisei direitinho, e acabei percebendo que comprar o Mac, resolveria todos os meus problemas, e nada melhor que ter um computador novo né? O meu PC eu vivia comprando novas peças pra ele.. com o Mac essa vida acabou.

Pense direitinho. As vezes só um Mac Mini resolveria os seus problemas...

Fui de iMac e estou satisfeito a mil com essa máquina!

Muito  filho de puta pra responder se gabando de ter um original, Internet é foda, só os câncer e boyzinhos idiotas. 5.000  e acima só se gasta com computadores se for rico, ladrão ou se deixa de pagar contas pra satisfazer o desejo e depois se gabar na net devendo pro banco.

Link para o post
Compartilhar em outros sites
12 minutos atrás, Evertonlps disse:

Muito  filho de puta pra responder se gabando de ter um original, Internet é foda, só os câncer e boyzinhos idiotas. 5.000  e acima só se gasta com computadores se for rico, ladrão ou se deixa de pagar contas pra satisfazer o desejo e depois se gabar na net devendo pro banco.

Tô nem aí que é antigo cheguei por uma pesquisa e vi esse bossal com essa resposta idiota, pode da Ban, fui

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por FredFerrari
      Fala galera. Uma dúvida pertinente para quem, momentaneamente, não consegue fazer um upgrade de máquina, para uma mais atual. Ainda mais tendo como fator proibitivo os preços que essas máquinas custam aqui no BR.
      Tenho um iMac Mid 2011 - 21,5" - praticamente todo original. Só dei upgrade nas memórias. Ainda não consegui deixar com 32 GB, mas está com 26 GB.
      Vi muitos posts aqui do fórum e notei que muita gente manja bastante do que fazer para melhorar a máquina.
      Sou designer gráfico (ou seja, não vai ser só para usar programas básicos) e como o dinheiro tá curto pra trocar de máquina, pensei em fazer um bom upgrade nessa minha, pra tentar ficar com ela por mais uns anos.
      Sendo assim, vai a pergunta. Até onde essa máquina suporta um upgrade? O que é indicado fazer, para que ela aguente de boa sem arregar? Até onde posso ir?
       
      Sei que para esses casos, obviamente o ideal é ir atrás de um bom técnico que faça. Mas é bom eu já ter informações pertinentes para já ir direto ao ponto quando for procurar o profissional.
       
      Me deem uma luz, por favor.
      Muitíssimo obrigado pela ajuda. Abraço a todos.
    • Por gabrielferrari714
      Alguém poderia me ajudar a incluir a Lixeira pra fazer backup no Time Machine?
      É sabido que a Lixeira é omitida por padrão do Backup do Time Machine...
      ... e também que o Time Machine faz backup a cada hora.

      Entretanto quando estou movimentando muitos arquivos, me é frequente eu baixa-los, jogar em algum hd externo em menos de 10 minutos e depois deletá-lo.
      Com isso não existe chance de ele ser backupeado, e isso é um problema pra mim.
      Eu sei que posso reduzir o backup pra 30 minutos ou menos, mas o processamento do Time Machine nessa frequência inviabiliza, e também não é segurança que terá o backup dos meus dados.

      Minha alternativa é backupear a Lixeira, já que tudo vai fica lá (por 30 dias).

      Como leigo, o melhor que eu pude pesquisar na internet e tentar fazer pra remover essa exclusão do Time Machine da Lixeira, foi via Terminal:
       
      sudo tmutil removeexclusion -p /Users/gabrielantunes/.Trash  Mas mesmo após isso, ainda aparece como excluido [Excluded]:
      tmutil isexcluded /Users/gabrielantunes/.Trash [Excluded] /System/Volumes/Data/Users/gabrielantunes/.Trash  
      Daí neste link On OS X, what files are excluded by rule from a Time Machine backup? estava dizendo que existia uma lista de exclusões neste arquivo ↓ :
      /System/Library/CoreServices/backupd.bundle/Contents/Resources/StdExclusions.plist Mas, não o encontrei, talvez porque o macOS 11 as coisas funcionem diferente - ou pq sou burr* mesmo. 😆 
      Outra via que tentei foi tentar não deixar a Lixeira Oculta no Finder (vai que dá certo né?), mas não rolou; esse nova pasta acaba fazendo backup, mas o Lixo acaba criando outra pasta oculta chamada Lixo, onde o sistema lê como .Trash (não fazendo backup do mesmo jeito).
      Enfim, alguém pra me ajudar?
      Não tenho problemas com espaço pra backup, só queria estar 100% seguro, até com a lixeira. 
    • Por nandase
      Olá,
      No quesito fotografia, teria um ganho substancial trocando um iPhone 11 para um 11 Pro Max? E para o 12 Pro?
       
    • Por reportpop
      Gente, tudo bem? Sou novo aqui e não sei se estou fazendo o tópico no lugar certo. Comprei meu Apple Watch 3 semana passada, na caixa, atualizei para o watchOs 7.0.2 e saiu a ultima atualização que corrige os desligamentos inesperados, acontece que estou desde ontem tentando instalar essa atualização e não consigo de jeito nenhum, sempre trava na mesma barra de carregamento (Preparando) e depois de um certo tempo aparece o aviso, ''Não foi possível verificar atualização, não pode ser verificada porque não há uma conexão com a internet'' sendo que está conectado no wifi, já até criei uma conexão wifi via 4g de outro aparelho e não vai de jeito nenhum, sinceramente não sei o que fazer, alguma alma iluminada pode me ajudar por favor? 

       obs, já redefini as configurações, não e não adiantou...
    • Por Carlos_Oliveira_
      Então galerinha, estou querendo entrar no mundo  da Apple a bastante tempo e decidi começar pelos  PC's,mas estou em dúvida  por qual comprar usado  macbook? imac? mac mini ? 
      preciso de uma ajudinha mesmo 
    • Por nandase
      Olá,
      Comprei um lapela recentemente para usar no MacBook mas, quando eu conecto, ele reconhece como um fone de ouvido. Como faço para a saída de som ser no altofalante do computador e o microfone ser o lapela? (Entrada é P2)
    • Por LeonardoSerrano
      Boa noite galera! Sou novo no fórum, dei uma pesquisada em vários tópicos ja existentes, encontrei vários setups e tutoriais. Porem gostaria de tirar uma duvida e se possível uma recomendação de vocês.
      Irei montar meu Pc e pretendo fazer um Hackintosh para desenvolvimento Mobile.
      Processador: i9 9900K  ou i9 9900  
      Placa de video: A Ideia inicial e usar a placa de video do processador, ja que o foco inicial e desenvolvimento. Porem posteriormente irei adicionar uma Rx 580 compatível, ou superior.
      Placa mae: Eis aqui minha duvida, usar uma z390 e realmente necessário ? Eu poderia optar por placas mais baratas ? Se sim, qual indicam ? ... Será que teria queda de desempenho utilizando uma placa abaixo da z390 em um Hackintosh ? ... O intuito nao e gamer e sim workstation, talvez jogar um csgo e destiny se eu colocar um segundo ssd com Win10 ou linux.
      Memoria: Inicialmente vou colocar 16gb ddr4 3000Mhz, e posteriormente adicionar +16gb.
      Armazenamento: SSD nvme 500gb 
      Fonte: Corsair ou EVGA de 550 ou 600W.
      Monitor: Atualmente um de 24" samsung, mais vou mudar pra um ultrawide 29".
      Cooler: Estou em duvidas em qual escolher, creio que pegarei um Water C. 
       
      A minha real duvida ficaria na placa mae como citei, e no cooler (Nao sei se tem que ser cooler compatível). A quem puder me ajudar a definir o setup final ficarei grato.
      Ps: Sou novo no forum e nao sei se estou postando no local correto.
       
    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
  • Estatísticas do Fórum

    • Total de Tópicos
      51.977
    • Total de Posts
      435.801
×
×
  • Criar Novo...