Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Bom, estou há pouco tempo no mundo mac.

Logo nos primeiros dias, peguei um hd externo e conectei no meu iMac para copiar os arquivos de backup do antigo pc para ele e funcionou beleza, exceto por não conseguir apagar os arquivos ou copiar pra ele devido à partição ntfs.

Depois vi que era possível gravar em partições ntfs instalando o NTFS-3G. Fiz download e instalei. Até então tudo normal.

Ontem, peguei um outro hd (também ntfs) para cópia de uns arquivos. Só que quando conecto o case na usb, ele não monta o disco! E dá uma série de erros no NTFS-3g (vide imagem) e depois pede para que eu formate o hd.

imagem1pc0.png

imagem2mz4.png

Alguém tem idéia de porquê ocorre esse erro?

No Windows o hd está funcionando normalmente!

Link para o post
Compartilhar em outros sites
  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.038
    • Total de Posts
      429.728
×
×
  • Criar Novo...