Ir para conteúdo
  • Cadastre-se

iMac Intel - Não reconhece Kingston


anderson.f

Posts Recomendados

Boa noite pessoa!!!

Seguinte, comprei o seguinte pente de memória:

http://www.ec.kingston.com/ecom/configurat...o=KVR667D2S5/1G

1-Tentei a primeira vez deixando o original e ocupando o slot vazio com o novo pente, não funcionou

2- Tentei inverter os pentes de slot e não rolou

3- Tentei apenas deixar o novo pente no Mac, não foi.

4- Voltei o pente orginal e blz.

PS. Notei uma informação no pente original que me deixou intrigado. Estava PC5300 522. Esse 552 me deixou cismado. Será que o pente original não é 667?

PS2. Antes que digam, já li um outro post falando sobre os cuidados na hora de instalar, incompatibilidades apertar direito a memo, etc rssss

Sei lá, viajei, desculpe a ignorância, rsss

Abraços!!!!!!!!!!!

Link para o comentário
Compartilhar em outros sites

  • Respostas 12
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Teu iMac deve ser igual ao meu.

Curiosamente, ontem mesmo comprei um pente de 2 Gb para o meu. Para ele ficar com 3 Gb de RAM.

Antes de comprar, tomei o cuidado de verificar o tipo de memória pra não dar pau. A velocidade do pente original é 667 Mhz, cara. Talvez seja isso que esteja acontecendo.

No teu iMac está diferente.

Link para o comentário
Compartilhar em outros sites

Mas a original que vem no mac não é 667? Achava que era padrão sair de fábrica com esse modelo já.

Vou levar a original do mac na loja pro cara me dizer.

Teu iMac deve ser igual ao meu.

Curiosamente, ontem mesmo comprei um pente de 2 Gb para o meu. Para ele ficar com 3 Gb de RAM.

Antes de comprar, tomei o cuidado de verificar o tipo de memória pra não dar pau. A velocidade do pente original é 667 Mhz, cara. Talvez seja isso que esteja acontecendo.

No teu iMac está diferente.

Link para o comentário
Compartilhar em outros sites

Anderson,

o número 522 que está na sua memória original tem a ver com a latência. Ela é 667 MHz, uma vez que é PC 5300!

Em relação ao módulo que comprou, ele pode estar com defeito, queimado e tal. Leve-o à loja e peça uma verificação ou troca. Tenha certeza que a loja seja idônea, pois Kingston é uma marca muito pirateada.

Link para o comentário
Compartilhar em outros sites

Boa Tarde Fred!

Troquei a memória hoje por outra kingston. Funcionou!!!

O curioso é que a anterior que não havia funcionado, tinha a mesma memória das orginais do Mac, se chama hirix se não me engano.

Esse que peguei hoje os chips tinha outro nome, alguma coisa parecida com Edros. Vou tirar fora pra verificar.

DUAL CHANNEL?

Alguém sabe se existe uma maneira de verificar se esta trabalhando em dual channel?

ABraços e obrigado!

Anderson,

o número 522 que está na sua memória original tem a ver com a latência. Ela é 667 MHz, uma vez que é PC 5300!

Em relação ao módulo que comprou, ele pode estar com defeito, queimado e tal. Leve-o à loja e peça uma verificação ou troca. Tenha certeza que a loja seja idônea, pois Kingston é uma marca muito pirateada.

Link para o comentário
Compartilhar em outros sites

Sim já li isso também. Mas gostaria de saber se da pra verificar isso no sistema.

Abs

Pra rodar em dual chanel os dois pentes de memoria precisam ser identicos, mesmo modelo, fabricante, capacidade e barramento.

não.

Link para o comentário
Compartilhar em outros sites

Saquei. Valeu as dicas gente!!! Estando em dual channel ou não, 1 gb a mais resolveu meu problema.

Antes era chato abrir um arquivo do illustrator de 200 mb, agora tá uma beleza, até pra encerrar os programas.

Abraços

verificar se está em dual channel é um tanto complicado sem um programa que faça isso de maneira simples. o ideal que você devia fazer era um upgrade com 2 pentes de memória iguais.
Link para o comentário
Compartilhar em outros sites

Quando eu instalar e se instalar o windows posto aqui avisando, hehehehe

A título de curiosidade, consegui verificar se está em dual channel ou nao no boot no windows. assim que a partição iniciar pressionei f2 para entrar na BIOS. lá vai estar dizendo se está ou nao em dual-channel. só nao tirei screen porque nao sei tirar nessas horas
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,3k
    • Total de Posts
      448,5k
×
×
  • Criar Novo...