Ir para conteúdo
  • Cadastre-se

Configuração rede wifi


Posts Recomendados

Tenho net virtua e acabo de comprar um roteador wifi netgear (mod. wgr614v7).

Me conecto com um Macbook e um Powerbook, no entanto a net esta muito lenta, mais do que o normal (mesmo quando conectado com apenas 1 computador).

Quando me conecto com o Powerbook fica mais rápido do que com o Macbook e se ponho o cabo fica infinitamente mais rápido do que pelo wifi mesmo estando do lado do roteador.

Não tenho experiência com redes e fiz tudo seguindo as instruções do fabricante.

Tem algum tipo de configuração que devo fazer, alguma dica, sugestão????

Muito Obrigado

EAG

Link para o comentário
Compartilhar em outros sites

  • Respostas 16
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Cara,

lamento dizer, mas você não fez uma boa compra!

A começar pelo padrão de rede, o mais indicado seria procurar um modelo com a tecnologia N, que possivelmente é a do seu MacBook, se ele for dos mais atuais.

A marca que você escolheu também não é das melhores e pelo que relatou, a culpa é do aparelho sim.

Como sua compra é recente, sugiro tentar uma troca. O modelo WRT150N, da Linksys, tem ótima qualidade e um preço bem atrativo. É possível achá-lo em torno de R$ 200,00. Há outros melhores, porém mais caros, como o próprio Time Capsule da Apple.

Link para o comentário
Compartilhar em outros sites

Consegui configurar graças as excelentes explicações já postadas pelo H4K0N3

Esta muito melhor. Pelo menos a princípio hehe

Acho que o roteador netgaer que não prestava mesmo.

Obrigado a todos

EAG

Eu comprei esse mesmo roteador há algum tempo e estou adorando, se tiver algum problema pode ligar no 0800 que te no livreto deles, pessoal atencioso e que resolvem o problema.

[]'s

Link para o comentário
Compartilhar em outros sites

Tem coisa errada...

Já tentei conectar meu Macbook (2.1ghz 1gb 120gb MACOS 10.5) com um 3com na casa da minha namorada, ficou tão lento que o browser começava carregar a pagina e desistia dando timeout... Muiiiiiiito lento...

Tentei conectar na casa de meus pais em SP (não sei modelo) e também a mesma coisa...

Tentei em um restaurante que tinha WiFi e nada.

Ontem, 2 semanas apos a compra do Mac, chegou o meu roteador que é um Netgear (comprei pois li em algusn forums gringos que funcionaria bem). Não funcionou... mesma coisa de todos os outros.

Po, a tecnologia é a mesma, porque tenho que comprar um roteador especifico... deveria funcionar com qualquer um 11g, pois é compativel, certo? Que adianta ter um que funciona em casa, se fora eu não poderia usar WiFi??

Alguem tem alguma ideia?

Obrigado!

Link para o comentário
Compartilhar em outros sites

Tem coisa errada...

Já tentei conectar meu Macbook (2.1ghz 1gb 120gb MACOS 10.5) com um 3com na casa da minha namorada, ficou tão lento que o browser começava carregar a pagina e desistia dando timeout... Muiiiiiiito lento...

Tentei conectar na casa de meus pais em SP (não sei modelo) e também a mesma coisa...

Tentei em um restaurante que tinha WiFi e nada.

Ontem, 2 semanas apos a compra do Mac, chegou o meu roteador que é um Netgear (comprei pois li em algusn forums gringos que funcionaria bem). Não funcionou... mesma coisa de todos os outros.

Po, a tecnologia é a mesma, porque tenho que comprar um roteador especifico... deveria funcionar com qualquer um 11g, pois é compativel, certo? Que adianta ter um que funciona em casa, se fora eu não poderia usar WiFi??

Alguem tem alguma ideia?

Obrigado!

Puxa que azar. Mas pode ser muita coisa. Roteadores ruins. Problemas na configuração do seu roteador. em muitos hotspots ainda existem roteadores B. Se não me falha a memória os hotspots speedy aqui em são paulo são, em sua maioria, B. O que é uma porcaria.

Você pode (quando estiver na casa da sua namorada ou na dos seus pais) testar a conexão wi-fi através do Network utility. Um teste interessante é usar o bom e velho ping e ou traceroute no Network Utility e checar onde está o seu gargalo de comunicação.

Se isto não for o problema talvez você deva levar numa AT.

abraços

whalid

Link para o comentário
Compartilhar em outros sites

Tem coisa errada...

Já tentei conectar meu Macbook (2.1ghz 1gb 120gb MACOS 10.5) com um 3com na casa da minha namorada, ficou tão lento que o browser começava carregar a pagina e desistia dando timeout... Muiiiiiiito lento...

Tentei conectar na casa de meus pais em SP (não sei modelo) e também a mesma coisa...

Tentei em um restaurante que tinha WiFi e nada.

Ontem, 2 semanas apos a compra do Mac, chegou o meu roteador que é um Netgear (comprei pois li em algusn forums gringos que funcionaria bem). Não funcionou... mesma coisa de todos os outros.

Po, a tecnologia é a mesma, porque tenho que comprar um roteador especifico... deveria funcionar com qualquer um 11g, pois é compativel, certo? Que adianta ter um que funciona em casa, se fora eu não poderia usar WiFi??

Alguem tem alguma ideia?

Obrigado!

Deve ser configuração. POis qdo comprei o meu, liguei no 0800 da Linksys pois naum conseguia, ficava muito limitada, daí eles me passaram um site pra fazer o down de um firmware novo, que daí sim ficou bala ... espero ter ajudado !!!

[]'s

Link para o comentário
Compartilhar em outros sites

Já atualizei o firmware do router e NADA! Ainda lento... Mesmo se fosse isso, em nenhum lugar eu consigo acessar, não gostaria de pedir pra todo lugar que eu quiser usar pedir para o cara atualizar a firmware... hehehehe O Problema está claramente do MacBook... Fiz todos os testes possiveis de configuração do router (sem senha, Wep, Wap, wap2, etc...) e nada...

Liguei no Help desk da Apple e eles me fizeram fazer um teste que demorou quase uma hora (desliguei enquanto fazia) e nada....

Dai liguei novamente e me fizeram reinstalar o sistema (demorou mais de uma hora) e nada...

Vou ligar hoje e ver se consigo algo...

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
Já atualizei o firmware do router e NADA! Ainda lento... Mesmo se fosse isso, em nenhum lugar eu consigo acessar, não gostaria de pedir pra todo lugar que eu quiser usar pedir para o cara atualizar a firmware... hehehehe O Problema está claramente do MacBook... Fiz todos os testes possiveis de configuração do router (sem senha, Wep, Wap, wap2, etc...) e nada...

Liguei no Help desk da Apple e eles me fizeram fazer um teste que demorou quase uma hora (desliguei enquanto fazia) e nada....

Dai liguei novamente e me fizeram reinstalar o sistema (demorou mais de uma hora) e nada...

Vou ligar hoje e ver se consigo algo...

Resolveu o seu problema?

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,2k
    • Total de Posts
      446,6k
×
×
  • Criar Novo...