Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Pessoal, bom dia.

Como sou bastante novo no mundo do MacOSX, a menos de um mês ainda usava o Windows XP, venho criando alguns tópicos de dúvidas. E que foram respondidos e me ajudaram bastante. E desde já agradeço a todos os amigos daqui do fórum que prontamente me auxiliaram.

Então, não queria criar mais um, mas mesmo procurando soluções para resolver o meu problema com o Safari e o YouTube, não encontrei um modo de resolver.

Seguinte, ultimamente quando vou acessar o YT ele não carregava os vídeos e se insistisse na tentativa de carregar, o Safari simplesmente travou. Não conseguia encerrá-lo e o Mac não desligava porque necessitava do encerramento do Safari. Pela primeira vez precisei forçar o desligamento segurando o botão Power.

Tentei uma solução que seria optar pelo HTML5 devido a "incompatibilidade" com o Flash, mesmo com a versão mais atualizada, 11.1.102.55, porém, o HTML5 já estava selecionado. Resolvi desmarcar e melhorou um pouco, pois o YT não trava mais.

Mas acontece o seguinte, apertando o play o vídeo começa a carregar e com a minha internet 3G da Oi, logo após alguns segundos o vídeo para pra continuar a carregar. Mas se aperto o pause para deixar carregando ele fica no pause e não carrega. Aparentemente ao apertar o pause ele não só pausa o vídeo como o download tb.

Não sei o que pode ser, como disse, tanto o Flash quanto o OS e o Safari estão atualizados.

Caso saibam como me ajudar, novamente, agradeço.

Obrigado.

Link para o post
Compartilhar em outros sites
  • Respostas 8
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Geralmente isso acontece em sistemas desatualizados, tente buscar uma atualização para seu mac.

Então, como disse. O MacOSX está atualizado, como o Flash e o Safari. Será que além desses existe mais algum complemento a atualizar?

Recomendo desativar a opção de usar HTML5 no Youtube, e depois instalar essa extensão no Safari http://www.verticalf...ube5-extension/

Opa, Chrono, irei ver isso assim que chegar em casa. Eu já desabilitei o HTML5 do YouTube, e melhorou um pouco, mas ficou como disse, ele não faz o download do vídeo enquanto pausado. Apenas com o play ligado e fica picotando por causa da velocidade da internet que não é boa.

Mas é necessário desinstalar alguma coisa, ou instalar, além dessa extensão?

Obrigado.

Link para o post
Compartilhar em outros sites

Oi Diogo, por que você não usou o Firefox ou o Chrome? Eles vêm com WebM, HTML5, CSS3, SVG, WebGL instalados e descartaram as extensões do Flash. Eles oferecem sincronização da conta do e-mail para carregar os seus favoritos para a barra de favoritos que nem Safari. Eles têm um monte de apps e extensões.

Link para o post
Compartilhar em outros sites

Opa Gustavo.

Eu preferi ser mais minimalista quanto a navegador. Estou com o iMac a um mês e gostei muito da experiência com o Safari. Quanto aos meus favoritos, o Top Sites e a organização da lista dos Favoritos do Safari me agradaram bastante.

O Firefox eu deixei um pouco de lado já faz um tempinho. Ele travava tanto o meu antigo PC que chegava dar raiva, e ainda a internet que não ajuda muito, qualquer queda travava a Raposa, e fui pro time do Chrome.

Iria até instalar de cara no iMac mas preferi dar uma chance ao Safari e acabei gostando.

:lol:

Editado por DiogoDS
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Gustavo Balestero
      Olá!
      Boa noite tarde a todos, sou novo aqui no Fórum mas no site do Macmagazine já acompanho a um bom tempo as noticias.
      Estou com um problema em meu MacBook Pro 15 versão 2019 ao carregar videos no YouTube.
      Gostaria da ajuda dos colegas para resolver esse problema chato.
      Lembrando que esse erro só acontece no NAVEGADOR SAFARI. 
      Os demais funciona normalmente. 


    • Por viniciusrsds
      Olá!
      Eu possuo um MacBook Air 2017. Hoje, quando fui assistir à vídeos no YouTube, os mesmos não rodaram, apresentando erro na reprodução. Para que eu conseguisse ver, precisei abrir no celular e, em seguida, migrar para o navegador. Alguém já passou por isso / saberia dizer o que pode ser? Segue imagem retratando a situação.

    • Por pedro moreno
      Olá! Vim apenas compartilhar a solução para um problema comum em MacBooks Air 2020. Quando colocava em modo tela cheia para ver algum video, seja Netflix, YouTube ou Apple TV app com resolução superior a 1080p, notava que a tela ficava piscando, escuro. Entrei em contato com a apple que me recomendou resetar memória, reinstalar o sistema e criar novo usuário, mas não adiantou ;/. No entanto, o que resolveu o meu problema foi alterar o tamanho do cursor ! (é um fix temporário, enquanto a apple não corrige). O link do YouTube abaixo mostra o erro em si e nos comentários uma pessoa explica melhor a solução, mas vc precisa fazer isso(ajustar o tamanho do cursor) toda vez que dar restart no MacBook, logo parece ser um problema de codec.
       
       
    • Por seminteresse
      Pessoas e Pessoas 
      Bom dia, 
      Alguém está enfrentando problemas de Recarregamento constante de páginas da Web com o Safari novo versão 13.1?

      Eu atualizei o safari no dia 25/03/2020 de desde então diversos sites ficam apresentando erros e recarregando. 
      Sites como G1, Udemy, Mercado Livre e etc...
      Estou evitando entrar em contato com a Apple por entender que existem outros navegadores que estão funcionando normalmente.
      Abri um número de caso para ligar para Apple, mas estou evitando para preservar os recursos da empresa para quem precisa de uma ajuda mais urgente. 
      Alguém conseguiu resolver o problema de forma autônoma?  
       


    • Por Erick Pereira Santos
      Olá boa noite pessoal!
      pesquisei no fórum e não achei a resposta para minha dúvida, bom vamos lá!
      Tenho uma AppleTV 4K e gostaria de saber se funciona vídeos da Netflix e Amazon em 4K?
      Pois o YouTube não roda por conta de um codec e estou na dúvida se esses aplicativos rodam!
    • Por roberktum
      Já há algum tempo, o aviso acima vem sendo exibido pelo Safari quando navego pela página do UOL. Não me lembro se isso começou com o Catalina ou se já vinha de antes. Acontecia de vez em quando, mas atualmente o aviso já aparece poucos minutos depois que acesso o site. Hoje, pela primeira vez, aconteceu o mesmo no Youtube. 
      Se não fechar a janela, o computador superaquece.
      Alguém mais enfrenta esse problema? Alguém sabe por que isso acontece, do que se trata, e, principalmente, como evitar que a página use essa energia excessiva?  
      Uso Safari e Catalina atualizados, num Macbook pro Retina late 2013 com 16 GB de RAM e 76GB disponíveis num SSD de 250 GB.
      Agradeco a quem puder me dar uma luz.
    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



    • Por vongrahl
      Até pouco tempo, as abas do Safari que eu abria no macOS, eu conseguia visualizar no iOS e vice-versa. Isto não está acontecendo mais, acho que foi após a atualização do iOS. Estou usando macOS High Sierra 10.13.6 e iOS 13.2. Já reinicializei a sessão do iCloud nos dois, sem sucesso. Alguém tem alguma sugestão ? Obrigado.  
    • Por Jockisan
      Comprei um iPad 6ª geração há 4 meses, e desde então venho percebido que a internet nele é mais lenta do que quando estou no notebook (Windows 10) ou no celular (Android 9). Tudo bem que minha internet não é lá essas coisas todas, mas me incomoda muito eu não conseguir assistir vídeos no YouTube 720p no iPad, enquanto eu consigo assistir tranquilamente vídeos nessa qualidade no notebook e no celular. Tanto o iOS quanto o aplicativo do YouTube estão atualizados. Quanto à navegação em páginas da internet, ela também é um pouco mais lenta que o comum, mas quase não dá para perceber. O pior mesmo é a questão de vídeos. Será algum problema que precise ir para a assistência?
    • Por Diego Ferraz Monteiro
      O programa Safari tranca e não responde mais quando ele é aberto no meu Macbook Air.
      A janela fica aberta e já fiz de tudo para tentar resolver.
      Já instalei novamente e com o tempo volta a apresentar problemas.
      Outra coisa estranha é que os meus navegadores não carregam as fotos que desejo (por exemplo, tentei criar anúncios no mercado livre e não carrega as fotos do meu macbook para o site)
       
      Agradeço desde já a ajuda de vocês.
  • Estatísticas do Fórum

    • Total de Tópicos
      50.931
    • Total de Posts
      428.994
×
×
  • Criar Novo...