Ir para conteúdo
  • Cadastre-se

Problema com iMovie (DESESPERADO)


Ga_Quessada

Posts Recomendados

Pessoal, estou com um problema aqui que esta me desesperando... Tenho um projeto pronto no iMovie, tudo certinho, MAS, não sei por que cargas d'água o iMovie não esta publicando, nem exportando nem nada... preciso de ajuda urgentemente!!! Ah, já liguei pro Apple Care, e não sabem me responder o que é exatamente... Espero que alguém saiba... Por favor.

Pra complementar, ele apresenta erro 108 e as vezes erro 50 também.

Link para o comentário
Compartilhar em outros sites

  • Respostas 9
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Será que é falta de espaço no disco? Qual o tamanho total do fime (em minutos) e quanto de espaço livre tem no seu HD?

Será que é falta de espaço no disco? Qual o tamanho total do fime (em minutos) e quanto de espaço livre tem no seu HD?

Link para o comentário
Compartilhar em outros sites

Vou tentar novamente, já tentei de tudo, e por favor, não me falem que o problema esta no meu projeto... Afinal, foi esta a resposta do Apple Care. Não concordo porque não tem nada de errado com ele, e não teria nexo, algo feito nele mesmo, não poder ser exportado. Acredito que seja um erro do próprio iMovie, que espero ter conserto...

Link para o comentário
Compartilhar em outros sites

Desculpa demorar para tentar te ajudar pois já passei por isso e é agonizante, mas vamos lá. (estava me cadastrando no fórum)

Achei num fórum do MacRumors um problema igual ao seu se referindo ao erro 108 e basicamente um cara respondeu que era um erro relacionado

a memória, assim o melhor a fazer era reiniciar fechando todos os aplicativos e ao ligar rodar só e somente o iMovie, sem nenhum outro aplicativo aberto

ao mesmo tempo.

Relacionado ao erro 50, pelo que eu entendi ele só aparece quando vc está tentando exportar para um HD externo que precisa estar formatado corretamente para o Mac - Mac OS Extended, o que pode ser feito usando o Utilitário de Disco e para verificar se em qual formato o disco está formatado para é só selecionar e apertar command + i (se esse for seu caso)

Os dois links que eu encontrei estão ai em baixo:

http://forums.macrumors.com/showthread.php?t=838360

https://discussions.apple.com/message/968132?messageID=968132&amp%3b#968132?messageID=968132&amp%3b

Espero ter ajudado caso isso não resolva podemos pensar em outras soluções que já tenho em mente. Qualquer coisa é só falar!!!

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,5k
    • Total de Posts
      444,1k
×
×
  • Criar Novo...