Ir para conteúdo
  • Cadastre-se

IMessage - Falha na ativação (e mais outros Bugs)


Posts Recomendados

Daê turma! Em primeiro lugar, quero me apresentar aqui, me chamo Bruno Alexandre, tenho 21 anos e sou "proprietário" de um iPhone Black 3Gs 32GB. :D

Bom, estou tendo um probleminha aqui, no qual ninguém conseguiu me ajudar até o momento, então resolvi apelar p/ turma do mm e ver no que dá. rs

Seguinte, instalei o IOS5 no meu 3Gs no dia que saiu a atualização, diga-se de passagem, no mesmo minuto, pois eu estava acompanhando a liberação da mesma. Bom, fiz o bkp como de costume e meti bala no iphone.. :o Calmaaaa!! Não foi bala de verdade, é só um termo. :D ..

Então, depois de instalar o ios5, ansiosamente sem piscar, olhando p/ tela do meu iphone, configurando tudo "lindamente" e com o coração a mil p/ testar a velocidade e coisa e tal, o imessage, twitter etc funcionaram que foi uma beleza. Até que... Parou. Fiquei durante horas tentando arrumar, e nada. Os problemas são os seguintes:

IMessage: Estava funcionando normalmente até que do nada parou, entrei nos Ajustes > Mensagem e lá estava o mesmo ativo. Pensei então: "Desliga e liga uai!?" post-30497-0-18257900-1319733136_thumb.p

Então, mandei ver.. ''ON > OFF > ON'' e me apareceu post-30497-0-16848200-1319733149_thumb.p

Tentei por diversas vezes e nada, até que apareceu uma opção de eu entrar com a conta da appstore (tenho BR e GRINGA). Tentei fazer o mesmo e me solicitou um e-mail p/ que eu recebesse o chatlog creio eu. Botei o email lá (que é o mesmo da appstore) e apertei em "seguir" e realmente seguiu... seguiu p/ página anterior. E fiquei tentando e nada, sempre a mesma coisa..

Juntamente com isso, veio outros "probleminhas". rs um deles é o do "turíter"

Twitter: Pelo "app" nativo do iphone, loguei na minha conta e até então ficou de boa. Depois deste pequeno "bug" da IM, o meu twitter acusava que eu não poderia postar nada por algum erro que eu não estou lembrado, resolvi então, deslogar e logar. Dito e feito, fiz isso e bumba: informa que a senha ou usuário estão inválidos. :angry: Pensei então, "vou baixar o aplicativo na appstore". Baixei, instalei e loguei. NORMALMENTE, mas no momento que eu vou postar ou visualizar algo, me aparece post-30497-0-59928400-1319733289_thumb.p. E daí não sai.

O terceiro probleminha detectado por mim, até o momento é os aplicativos (alguns, e "randomicamentes") quando eu abro, eles automaticamente fecham. Por exemplo o Instragam. Daí eu excluí e baixei novamente e funcionou. Depois de um tempo o mesmo erro. Fiz o mesmo que antes e continuou com o erro.. Resolvi então, formatar o aparelho. Fiz o mesmo e tudo voltou ao normal.. utilizei por algumas horas e pá. Os 3 mesmos erros acontecendo. :mad:

Formatei por mais uma vez, duas, três.. e assim continuava. A última durou quase 12horas funcionando.. rs.. Hoje (faz 3 dias que formatei pela ultima vez), no total de uns 30 aplicativos que tenho, 5 não funcionam, imessage não funciona, nem twitter. Sem falar em alguns bugs que estou tendo quando eu aperto no power p/ apagar a tela (bloqueando-o) e o iphone apaga, e depois de uns 5 segundos que o som sai, fazendo aquele barulho de "desligando" a tela. rsrssrsrs..

Ai céus.. Alguém me ajuda? Sou eu o único ser na face do planeta terra com esses problemas? Vou processar a apple e ganhar pelos iphones 4s,5,5s,10s! :lol:

Fico no aguardo! =D

Só p/ constar, na primeira foto, embaixo aparece "esperando ativação". É porque eu fiz p/ poder printar e mostrar.. Mas esqueçam que está aparecendo aquilo. rsrs

Link para o comentário
Compartilhar em outros sites

Também tive problemas com o iMessage. Depois da atualização, ele funcionou normalmente tanto no iPad quanto no iPhone, depois parou de funcionar nos dois e até hoje se encontra assim. Restaurei o iPad e o iPhone, o iMessage voltou a funcionar por algumas horas e depois parou de vez. Vamos esperar a atualização do ios5 para ver se esse problema some.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Acho que descobrir qual o problema na falha da ativação, pelo menos no meu iPhone e iPad ele votou a funcionar. Bastou ir em AJUSTES > GERAL > DATA E HORA > e selecionar AUTOMATICAMENTE.

Gente, estava com o mesmo problema, até que descobri uma solução hoje! Comigo, foi totalmente ao contrário. O problema se resolveu quando eu configurei a data, hora e fuso horário manualmente. Também fui no Serviço de localização, depois sem "Serviços do Sistema" e só deixei ativa a opção: "Busca de Rede Celular." Após fazer tudo isso, desliguei o meu iPhone e tentei ativar novamente o iMessage, Facetime, e logar no Twitter. Resultado: Tudo funcionando perfeitamente. Espero que resolva pra vocês, também. ;)

Link para o comentário
Compartilhar em outros sites

Meu problema é parecido... Peguei meu Ipad2 no ultimo sábado, mal liguei e já atualizei a versão só firmware. TUDO funciona, menos o IMessage e o FaceTime. Ao tentar conectar surge mensagem de erro "A sessão nao pode ser iniciada. Verifique a conexao da sua rede e tente de novo.". Até o momento, a conexao que tenho utilizado é wi-fi aqui de casa. Já fucei tudo e nao consegui ativar os dois programas. Alguém da uma força aí? Valeu!

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Gente, já tentei todas as opções acima e nao consegui nada!

Comigo, eu vou em Ajsutes --> Mensagens --> e o IMESSAGE aparece "esperando ativação". Porém, eu recebo mensanges pelo imessage e consigo responder para quem me enviou. So naão consigo mandar para quem eu quero.

Agora, o curioso é que o FACE TIME também está esperando ativação, mas eu consigo ligar para quem eu quero....muito estranho isso....

Alguém tem alguma dica? Minha operadora é Oi.

Obrigado.

abrs para todos.

André

Link para o comentário
Compartilhar em outros sites

  • 5 semanas depois...

Oi gente, comprei um IPhone 4S..não consigo nem ativar o iMessage e nem o FaceTime. Já fiz tudo o que vcs postaram e nada funcionou.. O que eu faço, sou péssima nessas coisas. O estranho é que baixai o nova versão no iPhone 3GS do meu pai, ativei o iMessage com a meu ID da Apple e deu certinho. Alguém me ajude, por favor!

Valeu!!

Link para o comentário
Compartilhar em outros sites

  • 7 anos depois...

Hey guys! Comprei um 3GS pra colecionar! só que estava testando ainda os serviços. E o iMessage estava também com problemas de ativação.  Coloquei apenas no modo manual de data e hora e funcionou tranquilo aqui. Nas opções de serviço de sistema deixei apenas a o ajuste de fuso horário desativado, e continuou a funcionar. Sei que já tem tempo os questionamentos acima, mas aconteceu comigo por agora e me ajudou. Valeu.

Citar

 

 

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...