Ir para conteúdo
  • Cadastre-se

Novo layout do fórum! Muito bom parabéns!


Ivan Cruz

Posts Recomendados

o conteudo do email era esse se clicar no link repara que nao ta direcionado pra o local correto sem contar esses caracteres loucos, repara que nao ta legível e tal hehe

Leonardo Freire,

Lucas Capanema Andrade respondeu ao tópico que você assinou intitulado "MacBook + iPhone + iPad, vale a pena?".
O tópico pode ser visto em:
[url="http://macmagazine.com.br/forum/index.php?showtopic=&view=getnewpost"]http://macmagazine.com.br/forum/index.php?showtopic=&view=getnewpost[/url]

[]`s

leo

Mesmo erro aqui ao abrir pela notificação do próprio site.

macmagazine.com.br/forum/index.php?showtopic=&view=getnewpost

Ele não esta passando o parâmetro "showtopic" por get na url do link.

Editado por GabrielRF
Link para o comentário
Compartilhar em outros sites

Mesmo erro aqui ao abrir pela notificação do próprio site.

macmagazine.com.br/forum/index.php?showtopic=&view=getnewpost

Ele não esta passando o parâmetro "showtopic" por get na url do link.

Só podemos aguardar que o próximo update corrija isso. :unsure:

Link para o comentário
Compartilhar em outros sites

Sou a favor de um App dedicado universal para iOS… imagine o poder!

Vou falar com minha equipe... Com a permissão do MacMagazine, hehe.

www.substancialgames.com

Se lá em cima estivesse index.html ao invés de index.php, seria barbada fazer uma interface para rodar em dispositivo com iOS. Mas não sei se é possível, ainda não vi um site com alguma complexidade e que demande uma certa segurança trabalhar em Ajax puro. Possível?

Pelo menos podia rodar no meu Safari, continuo tendo que postar via FireFox... pipipipi...

Link para o comentário
Compartilhar em outros sites

caraca esse bug de a notificação por email nao vir com o topico ta muito ruim :( recebo umas 15 notificações tenho que ficar vendo qual é o titulo do topico e procurando ele no forum, ou indo nos topicos novos e procurando ele,

ramon falow que somente na proxima atualização, sera que nao tem um esquema qualquer pra arrumar isso via php direto nao ?? deve ter a resposta no forum do soft

Link para o comentário
Compartilhar em outros sites

caraca esse bug de a notificação por email nao vir com o topico ta muito ruim recebo umas 15 notificações tenho que ficar vendo qual é o titulo do topico e procurando ele no forum, ou indo nos topicos novos e procurando ele,

ramon falow que somente na proxima atualização, sera que nao tem um esquema qualquer pra arrumar isso via php direto nao ?? deve ter a resposta no forum do soft

Fala ai meu camarada!

Use o tapatalk, pois pelo email não da para acessar as notificações dos tópicos.

Link para o comentário
Compartilhar em outros sites

caraca esse bug de a notificação por email nao vir com o topico ta muito ruim :( recebo umas 15 notificações tenho que ficar vendo qual é o titulo do topico e procurando ele no forum, ou indo nos topicos novos e procurando ele,

ramon falow que somente na proxima atualização, sera que nao tem um esquema qualquer pra arrumar isso via php direto nao ?? deve ter a resposta no forum do soft

Eu já tentei mexer nesses sistemas e a coisa é bem complexa. O cara fica meio louco tentando descobrir os caminhos e modificar alguma coisa. E ainda tem o lance de arruma aqui e estraga lá...

O layout ficou muito bom: mais leve, mais rápido. Encaixa direitinho no fullscreen do Safari !

Só precisa uma coisinha pra ficar 100%: o logo do MacMagazine tá quebrando o header, lá em cima (onde tem o gradiente de azul).

Alguém mais percebeu ?

Para mim não está quebrando nada no layout, só que o "responder" não funciona - continuo no FireFox...

Link para o comentário
Compartilhar em outros sites

Primeiramente também gostaria de parabenizar (atrasado, mas beleza! :D) o pessoal do Fórum pelo novo Layout. Ficou realmente muito bacana.

Não sei se tem a ver com isso, mas mais alguém tem sofrido com um bug nas postagens?

Não sei explicar muito bem o que houve mas hoje algumas postagens minhas ficaram com alguns códigos doidos, aparentemente nos acentos. Parece ser algo com o editor completo, não sei!

Deixo aqui um post do user gordoreg nesse Tópico (Post #54) para ilustrar - tirei uma print caso ele edite:

r8ii5z.png

Editado por XisPê
Link para o comentário
Compartilhar em outros sites

Primeiramente também gostaria de parabenizar (atrasado, mas beleza! :D) o pessoal do Fórum pelo novo Layout. Ficou realmente muito bacana.

Não sei se tem a ver com isso, mas mais alguém tem sofrido com um bug nas postagens?

Não sei explicar muito bem o que houve mas hoje algumas postagens minhas ficaram com alguns códigos doidos, aparentemente nos acentos. Parece ser algo com o editor completo, não sei!

Deixo aqui um post do user gordoreg nesse Tópico (Post #54) para ilustrar - tirei uma print caso ele edite:

r8ii5z.png

Como eu reproduzo o bug aqui?

Link para o comentário
Compartilhar em outros sites

Como eu reproduzo o bug aqui?

Aconteceu comigo também hoje(no mesmo tópico, ao mesmo tempo). Não estava fazendo nada demais, a não ser que o fórum estava meio lento... e alguém tinha respondido o tópico enquanto eu escrevia minha resposta(aparece uma notificação avisando). Por sorte eu sempre excrevo no TextEdit, então depois foi só editar e colar por cima.

Não consegui reproduzir novamente.

Link para o comentário
Compartilhar em outros sites

Como eu reproduzo o bug aqui?

Aí que tá, chefia!

Não sei como aconteceu também. Lembro-me de ter notado ao passar para o editor completo. Na Pré-visualização já estava com os códigos.

Fiz alguns testes aqui e também não consegui reproduzir de novo.

Talvez tenha sido algo temporário.

Vou ficar de olho, qualquer coisa volto a informar.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,2k
    • Total de Posts
      447,1k
×
×
  • Criar Novo...