Ir para conteúdo
  • Cadastre-se

Sinal TIM acontece isso...


Posts Recomendados

Pessoal, já tentei fazer de tudo com meu problema, vou descreve-lo para vocês.

Tenho um iPhone 4. Nunca deu problema de sinal, sempre funcionou normal com 3G sem problemas. Mas a partir do final de semana passado (20/08/11) começou

a acontecer uma coisa curiosa. Quando eu desligo e ligo o iPhone ele carrega e o sinal fica normal... os símbolos de edge e 3G aparecem de acordo com sua normalidade.

Até tudo o ok. Mas quando ele sai de área por algum motivo e depois pega área novamente ele para de mostrar os sinais de EDGE ou 3G não entrando mais na internet

nem acessando nada que utilize conexão. Para ele voltar a reconhecer EDGE ou 3G eu tenho que ligar e desligar.

Vou dar um exemplo prático da coisa:

- Estou no meu quarto por exemplo, tudo tranquilo com sinal 3G funcionando em perfeitas condições, mas imagine que eu precise sair de casa e pego o elevador. Pronto o sinal vai cair é claro. Diferente de antes, quando eu chegar la em baixo, o sinal carregará normalmente ficando no máximo mas nem o sinal de edge nem 3G aparecem, sendo assim não consigo acessar nada que necessite da conexão de internet. Então precisarei desligar e ligar o iPhone, pronto tudo volta ao normal. Mas aí quando pego o elevador novamente e chego no meu quarto, ele encontra o sinal mas não carrega o edge nem o 3G, preciso reiniciar novamente...

Espero que tenham entendido meu problema. Isso passou a acontecer somente agora. Eu não atualizei não fiz nada. O iPhone permaneceu normal. Claro, ele está atualizado, o que quero dizer é que não fiz nenhuma modificação para que isso ocorresse.

Espero que me ajudem ou saibam de alguma coisa.

Grande Abraço a todos!!

cool.gif

Link para o comentário
Compartilhar em outros sites

Isso aconteceu comigo também com o meu ex-3GS. Liguei para a Tim várias vezes e eles nunca me davam uma resposta coerente. Fiz um teste com um chip de outra operadora de um amigo e o telefone funcionou o 3G na hora e testei vendo uns vídeos do Youtube por uns 10 minutos dentro de um ônibus em movimento sem problemas... Só resolvi mesmo esse problema quando mudei de operadora.

Link para o comentário
Compartilhar em outros sites

Entendi... me manifestei no facebook, parece que muitos que estão usando operado TIM estão encontrando o mesmo problema. O problema é que já vai fazer uma semana nessa....

Isso aconteceu comigo também com o meu ex-3GS. Liguei para a Tim várias vezes e eles nunca me davam uma resposta coerente. Fiz um teste com um chip de outra operadora de um amigo e o telefone funcionou o 3G na hora e testei vendo uns vídeos do Youtube por uns 10 minutos dentro de um ônibus em movimento sem problemas... Só resolvi mesmo esse problema quando mudei de operadora.

Link para o comentário
Compartilhar em outros sites

Fiz isso... mas não está dando mais certo... antes funcionava... mas agora nada... so religando....

Algumas vezes acontece comigo, mas na Vivo! E isso pelo jeito é problema de firmware pelo que sei. Mas agora com as ultimas atualizações diminuiu muito! O que eu fazia em vez de des/lig coloco ele em modo avião e depois de segundos volto ao normal, mais rápido.

Link para o comentário
Compartilhar em outros sites

To no mesmo barco.

E eu acho que isso é problema da TIM, e não do firmware. Desde o ano passado, em diversas versões do iOS, o iPhone sempre funcinou normalmente. Desde a semana passada, qualquer alteração na posição relativa entre o iPhone e os astros já faz o sinal da internet cair.

Deve ser alguma maneira da TIM kickar usuários para não sobrecarregar a rede.

Link para o comentário
Compartilhar em outros sites

Diego,

Tenho um iPhone 4 da Claro e o meu problema é exatamente idêntico ao seu. De antemão estou testando o chip da Claro com adaptador em um 3Gs e está normal (comuta normal o sinal 3G/Edge). Tudo indica que é problema no aparelho (firmware ou qq outro coisa...). Tudo indica também que algo estranho aconteceu do dia 20 para cá pois eu tb nunca tive esse tipo de problema...

Hj vou comprar um microsim da Vivo para testar e te falo.

Abraço!

Link para o comentário
Compartilhar em outros sites

Blz, fico no aguardo... mas qual seria a solução? garantia do aparelho?

Diego,

Tenho um iPhone 4 da Claro e o meu problema é exatamente idêntico ao seu. De antemão estou testando o chip da Claro com adaptador em um 3Gs e está normal (comuta normal o sinal 3G/Edge). Tudo indica que é problema no aparelho (firmware ou qq outro coisa...). Tudo indica também que algo estranho aconteceu do dia 20 para cá pois eu tb nunca tive esse tipo de problema...

Hj vou comprar um microsim da Vivo para testar e te falo.

Abraço!

Link para o comentário
Compartilhar em outros sites

Bug do milenio? Antenagatte pt II ? Estranho...

E não somos os únicos https://discussions....tart=0&tstart=0

Edit:

Um cara nesse mesmo tópico postou uma possível solução:

I solved this problem doing what follows: on 3G, go to SETTINGS/CARRIER wait until the carriers show up. Then select YOUR carrier, unless AUTOMATIC. This will maintain your cell phone on your carrier and maintain the 3G signal wherever it is available. I hope this help. Thanks.

Não testei ainda, mas se conseguir algo, aviso aqui.

Editado por Moreno
Link para o comentário
Compartilhar em outros sites

Blz, fico no aguardo... mas qual seria a solução? garantia do aparelho?

Pois bem... Coloquei o chip da vivo e imagine só! Não perdi mais o sinal, nem mesmo no elevador nem na garagem do prédio... Aí, é claro que o problema não aconteceu... Enfim, preciso testar mais algum tempo em outros locais e perder o sinal da vivo para ver se o celular está ok.

Gostei da dica de manter a operadora fixa que outro usuário publicou. Vou testar. Mantemos contato.

Abraço!

Link para o comentário
Compartilhar em outros sites

Liguei na TIM ontem, depois de uns cinco minutos concluíram que o sinal estava normal e que isso acontece com o iPhone 4. Ele simplesmente perde a capacidade de pegar o sinal. Fiz o esquema utilizando manual sugerido pelo usuário. No meu caso a coisa piorou, pois onde utilizo meu iPhone 4 tem muita oscilação. Logo toda vez que o sinal caia ele ficava emitindo som avisando que a network não estava disponível. Por outro lado, hoje acordei e estava normal, fui no elevador o sinal caiu e adivinhem só? Ele voltou ao normal depois de 5 dias! blink.gif

Link para o comentário
Compartilhar em outros sites

Liguei na TIM ontem, depois de uns cinco minutos concluíram que o sinal estava normal e que isso acontece com o iPhone 4. Ele simplesmente perde a capacidade de pegar o sinal. Fiz o esquema utilizando manual sugerido pelo usuário. No meu caso a coisa piorou, pois onde utilizo meu iPhone 4 tem muita oscilação. Logo toda vez que o sinal caia ele ficava emitindo som avisando que a network não estava disponível. Por outro lado, hoje acordei e estava normal, fui no elevador o sinal caiu e adivinhem só? Ele voltou ao normal depois de 5 dias! blink.gif

Segui a dica do amigo e selecionei manualmente a Claro e esta funcionando normal. Ajustes, Operadora, espera carregar as operadoras disponíveis e marca a operadora, ao invés de deixar em automático.

Funcionou pra mim. Espero que funcione tb caso volte a ter o problema.

Abraço!

Link para o comentário
Compartilhar em outros sites

Segui a dica do amigo e selecionei manualmente a Claro e esta funcionando normal. Ajustes, Operadora, espera carregar as operadoras disponíveis e marca a operadora, ao invés de deixar em automático.

Funcionou pra mim. Espero que funcione tb caso volte a ter o problema.

Abraço!

Fiz isso... mas ele deu na mesma, ele encontr a tim e tudo mais... so que basta o sinal cair e voltar que o 3G some. Ele fica com sinal máximo mas sem 3G nem edge. Preciso religar para voltar ao normal.

Link para o comentário
Compartilhar em outros sites

Então Galera, meu primeiro post aqui no forum...

E to exatamente com esse mesmo problema de vcs, tem uns 3...4 dias.

Tenho o Iphone 4 a uns 2 meses com a Tim(original, comprado na loja da Tim e todo original, nunca fiz desbloqueio), e nunca tive problemas com ele. Mas de uns dias pra ca, quando estou em alguma area sem serviço, quando o sinal volta, volta sem a rede de dados...

Moro no Rio de janeiro, capital, e viajo bastante a trabalho. Ontem tava em Sao paulo capital, e tambem ocoreu o erro lá...Se eu ficasse fora de area, só desligando e ligando o aparelho pra voltar a funcionar a rede. (Sendo que nas ultimas viagens com o Iphone 4, para Belo Horizonte e interior do Rio grande do sul e Santa catarina, ele estava todo certo, entrava e saia o tempo todo de area, e sempre voltava direitinho a rede de dados)

Estou realmente bem preocupado, pois a funcionalidade do Iphone, e a grande graça dele, é justamente estar 100% online, sempre claro aonde houver rede disponivel em 3G ou Edge. Se esse erro ficar muito tempo, penso em vender ele, sem duvida nenhuma.

Meu Iphone tinha a versão 4.3.3, atualizei hj para a 4.3.5 achando que pudesse resolver o problema, mas continou...

Pelo o que eu pude ler aqui, isso ta acontecendo "aleatoriamente" e com todas as operadoras, nas mais diversas areas do país. Liguei na Tim, e a atendende foi atenciosa...Disse para eu ir na loja e trocar o chip, pra ver se isso continua. Eu vou fazer isso semana que vem. Enquanto isso, fico na torcida pra voltar a normalidade da mesma forma que começou o problema, "do nada, sem motivo aparente".

Lembrando que, aqui tambem não adianta entrar em modo avião, tentar desligar e ligar 3g, nem dados do celular, nada disso adianta....A UNICA forma de voltar a rede de dados é desligando e ligando, ou redefinando a rede, o que de qualquer forma, faz o celular ligar e desligar tambem...Ou seja, usar ele se tornou estressante, a cada garagem, cada elevador, cada ponto cego, preciso ficar verificando se esta ou não com 3G ou Edge, pois recebo mensagem o tempo todo via Whatsapp/Viber e ligacoes via Viber e tango. O que era pra ser uma coisa pratica, virou um tormento...

Sobre usar a rede manualmente, pode ser algo provisorio, enquanto eu estiver na minha cidade e do celular, tudo ok. Mas se eu sair do Rio, não vai funcionar manualmente, pois quem viaja e vive em roaming sabe que nas outras cidades(que nao seja a sua) a Tim usa varios codigos, como Tim Brasil, Tim 11+, Tim BH+, Tim 3g+, etc...Ou seja, não vai rolar usar manual se vc pisar fora da sua cidade... (NAO TESTEI AINDA MANUALMENTE)

Diego, eu liguei HOJE, dia 26 na Tim, e a atendende, mesmo sendo atenciosa, tentou empurrar essa tambem que é normal. Eu dei um argumento bem simples.."Ora, se é normal, como que nos quase 2 meses de uso, eu ficava fora de area varias vezes, e quando voltava, a rede de dados voltava junto,NUNCA tinha acontecido algo parecido, nem quando cruzei o estado do Rio grande do sul de carro com o iphone na mao, trocando mensagem o tempo todo, e ele entrando e saindo de area, varias vezes. E agora do nada não volta mais quando saio de area?!"Ai ela viu que eu tinha a razao e tal...E outra, isso de redefinir a rede, não adianta cara. Vai reiniciar o aparelho e vai voltar...Mas quando vc sair de area, vai acontecer denovo.

Eu consigo fazer varios testes, pq dentro do meu elevador aqui, fica sem serviço...Então é mole, eu mexo, vou lá no elevador(pro ponto cego da rede) e vejo se quando acha denovo o sinal, vai voltar o 3G. Outra coisa importante, se quando o sinal cai, estiver em "buscando..." o sinal, e o sinal voltar, o 3g/edge vai voltar. Não volta se depois de buscando....virar Sem serviço. Pois ai sim, no sem serviço, quando vc voltar pra algum lugar que tenha sinal, o sinal de voz vai voltar, mas os dados não voltam...Só desligando e ligando

Enfim, isso é um Erro sim, não é normal, e aconteceu de uns dias pra ca....

Editado por bladm
Link para o comentário
Compartilhar em outros sites

Então Galera, meu primeiro post aqui no forum...

Muito bom seu post. Exatamente esse problema que vem ocorrendo comigo. Se possível quando vc trocar de chip, poste se deu certo.

Concordo plenamente com vc. Temos o iPhone para podermos ficar conectados sem se preocupar com sinal. Trabalho muito em visitas e o fato de simplesmente ter que religar o iPhone para poder pegar 3G ou EDGE cada vez que entro em garagem ou saio pelo elevador o iPhone torna-se um aparelho desanimador.

Estou ficando com medo, vejo que o problema não parece curar-se... todos os dias vejo o problema se repetir sempre. Infelizmente desligar o iPhone para sair de casa e religá-lo na rua está se tornando uma rotina...

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,1k
×
×
  • Criar Novo...