Ir para conteúdo
  • Cadastre-se

jdk e Postgre no Lion


Posts Recomendados

Estou para começar um curso de Java e Sql, meu iMac está atualizado com o Lion, mas meu Macbook Pro, está com o SL, rodando Netbeans e Postgre, gostaria de saber se os amigos que migraram para o novo Felino estão programando em java normalmente e se conseguem conxão jdbc.

Link para o comentário
Compartilhar em outros sites

Eu estou tentando instalar o PostegreSQL aqui e tá dando erro no finalzinho da instalação. Afirma que não consegue inicializar o cluster. E com isso não conclui a instalação.

O que deve ser e alguém teria alguma idéia de como posso arrumar isso? Estou necessitando do postgre pra minha cadeira de banco de dados 2 na faculdade.

Já tentei instalar a versão 8.4 e nada também, mesmo erro.

Link para o comentário
Compartilhar em outros sites

Eu estou tentando instalar o PostegreSQL aqui e tá dando erro no finalzinho da instalação. Afirma que não consegue inicializar o cluster. E com isso não conclui a instalação.

O que deve ser e alguém teria alguma idéia de como posso arrumar isso? Estou necessitando do postgre pra minha cadeira de banco de dados 2 na faculdade.

Já tentei instalar a versão 8.4 e nada também, mesmo erro.

deve ser no pos instalação na hora de configurar o usuário padrão do post ... tente o procedimento descrito nesse link: http://www.azattis.com/2011/07/os-x-lion-postgresql-84-install-problem.html

Editado por Artur Felipe
Link para o comentário
Compartilhar em outros sites

cheguei nessa parte:

chown postgres data

não dava certo, aí troquei o "postgres" por "1" e deu certo aí fui pra próxima linha de comando

su postgres/Library/PostgreSQL/8.4/bin/initdb /Library/PostgreSQL/8.4/data

e aqui não consigo fazer o login..."/...tentei trocar o postgres por 1 tbm e nada...mesmo jeito...e agora?

Link para o comentário
Compartilhar em outros sites

postgre e eclipse funcionando normalmente no lion ... netbeans provavelmente tb ...

Salve rapaziada, sou novo por aqui e estou com um problema na instalação do postgre, no fim da instalação aparece uma mensagem dizendo que não foi possivel inicar o cluster... A pasta do postgre esta la consigo abrir o admin mas não consigo iniciar o server... Alguém se habilita a ajudar um novato?rs

Abraço

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443k
×
×
  • Criar Novo...