Ir para conteúdo
  • Cadastre-se

Problema na instalaçao do Classic (9.2.1)


Posts Recomendados

Precisava fazer um update do firmware do meu iMac G3 350 rodando o OS X 10.3.9, pra aumentar a memoria. Mas qdo fui fzr o update apareceu uma msg de erro dizendo q eu precisava ter o Mac OS 9.1 ou superior. Então eu baixei na net o Mac OS 9.2.1 e tentei instalar, mas qdo eu instalei apareceu uma msg de erro falando q o disco do Classic era sometne leitura...... Eu tentei instalar a memoria assim mesmo mas nao funcionou. O que eu faço pra conseguir instalar?? Alguem me ajuda ai! ehehhe

vlww....

Link para o comentário
Compartilhar em outros sites

  • Respostas 2
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

  • 6 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,4k
    • Total de Posts
      444,4k
×
×
  • Criar Novo...