Ir para conteúdo
  • Cadastre-se

MacBook Pro: Conexão WiFi Problemática.


Posts Recomendados

Pessoal, comprei o novo macbook pro assim que lançou, é meu primeiro Mac, e eu estou tendo alguns problemas com o WiFi, quando ligado diretamente no cabo, a internet fica perfeita, com a velocidade esperada, mas quando vou pro wireless, mesmo eu estando do lado do roteador, fica um saco pra fazer qualquer coisa. Por exemblo, estou baixando um torrent pesado a 1,2 mb/s no cabo, é eu tirar o cabo, e ir pro wireless que o download cai pra 5 kb/s.

Isso não é problema na rede daqui de casa, pois iPad, iPhones e outros laptops residenciais, não tem esse mesmo problema que eu estou tendo. E quanto mais longe, pior fica (obvio).

Será que isso não é problema de configuração não ? olhei em outro tópico, sobre quase o mesmo assunto, e encontraram uma "solução", que seria add manualmente dois ip's de DNS, mas não mudou nada no desempenho aqui.

Obrigado

Link para o comentário
Compartilhar em outros sites

  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Primeiramente desculpa por ter postado no lugar errado.

Segundo, sim, eles só utilizam a internet via Wireless e fica na velocidade normal.

Desculpe, não tinha reparado que você já tinha falado isso no primeiro post.

Experimenta trocar o Channel do wifi nas configurações do roteador, e também testar seu Macbook na rede wifi de outro lugar.

Se o Macbook ficar lento em qualquer rede, desconfio que seja problema de hardware. Ele está assim desde que comprou?

Link para o comentário
Compartilhar em outros sites

Desculpe, não tinha reparado que você já tinha falado isso no primeiro post.

Experimenta trocar o Channel do wifi nas configurações do roteador, e também testar seu Macbook na rede wifi de outro lugar.

Se o Macbook ficar lento em qualquer rede, desconfio que seja problema de hardware. Ele está assim desde que comprou?

Irei testar em outras redes, ainda não tive chance. E tambem irei tentar mudar o canal aqui e depois aviso aqui.

Sim, creio eu que o problema existe desde que eu o comprei.

Link para o comentário
Compartilhar em outros sites

Muito obrigado pelas dicas, mas o problema está em alguma configuração da rede, pois instalei o windows 7 pelo boot camp, e via wireless to fazendo um download de torrent no windows a 1,2 mb/s

Agora só me resta futricar aqui, e descobri qual é o problema da configuração, já até pensei em ser costume, por usar demais no cabo, o wireless acaba deixando a desejar, mas esqueci que estamos falando de máquinas ahhahahahaha enfim, qualquer ajuda será bem vinda. Obrigado :D

Link para o comentário
Compartilhar em outros sites

Muito obrigado pelas dicas, mas o problema está em alguma configuração da rede, pois instalei o windows 7 pelo boot camp, e via wireless to fazendo um download de torrent no windows a 1,2 mb/s

Agora só me resta futricar aqui, e descobri qual é o problema da configuração, já até pensei em ser costume, por usar demais no cabo, o wireless acaba deixando a desejar, mas esqueci que estamos falando de máquinas ahhahahahaha enfim, qualquer ajuda será bem vinda. Obrigado :D

João,

Tudo bem?

Qual Versão do Mac OS X ta usando ? Esta com últimos updates? Fora o problemático 10.6.8, pois tem alguns bugs aleatórios com relação a wifi.

Deixe desativado o iPv6 no painel de config da rede wireless, qual seu Router Wifi? Veja as configurações de segurança wpa/wpa2, QoS, e firmware.

Att;

Jair Bittencourt.

Link para o comentário
Compartilhar em outros sites

Estou com um problema parecido comprei um Macbook pro e ele não conecta a internet via wifi, ou melhor conecta em algumas redes mais em outras não, mantem o sinal de exclamação na air port e não tem conectividade, essa rede é usada por outros pcs e funciona normalmente o problema é só com o mac mesmo. Alguem já teve um problema parecido sabe solucionar?? obrigado

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

eu tive esse problema no snow e veio para o lion, mas eu resolvi definindo manualmente o valor do MTU para 1500 (que é o padrão) veja se isso resolve o teu problema.

Acabei de fazer isso

vou verificar se melhorou - eu também tenho o problema da conexão caindo toda hora. e tem hora que a velocidade vai quase a zero!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,3k
    • Total de Posts
      448,5k
×
×
  • Criar Novo...