Ir para conteúdo
  • Cadastre-se

[Mac OS X LION] Problema com internet sharing


Posts Recomendados

Guys, meu problema é o seguinte..

O nosso querido Lion está me fazendo raiva já faz um bom tempo.. mas parece que é só comigo!

O que acontece é: aqui em casa eu não tenho um moden wireless, o que faz com que eu tenha que plugar o cabo ethernet no meu imac e fazer internet sharing via wi-fi para os meus outros macs e idevices. Eu faço isso usando o SL normalmente, e também faço no Windows usando um programa chamado Connectfy.

Mas no Lion, isso não está sendo possível.. se eu uso sem partilhar a internet, apenas com o cabo ethernet plugado, consigo acessar à internet no meu iMac normalmente.. mas se eu ativo o internet sharing, ele não só deixa de acessar à internet no iMac como também não manda sinal da internet para os outros macs / devices.

Eu acho que o Lion meche com alguma coisa dos ip's porque quando eu desactivo o internet sharing, eu tenho que reiniciar o moden pra que eu volte a ter sinal no iMac.

Abaixo screens das Preferências do Sistema com o internet sharing ativo.

capturadeecr2011074s143.png

capturadeecr2011074s143.png

Alguém sabe o que possa estar acontecendo, e como resolver?

Desde já, obrigado.

Link para o post
Compartilhar em outros sites
  • Respostas 9
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Sim, você não disse. É que você falou que não tinha modem wireless, e isso não existe. Modem é o aparelho que decodifica o sinal ADSL, e o roteador é o que distribui a internet que vem do modem. Saca ? :)

Só corrigindo meu caro, todo. Modem ADSL tem atuais e ate alguns modelos antigos são roteadores também. Na verdade híbridos tanto em Bridge quanto em PPPoE. E quanto ao "'modem wireless" existe sim, atualmente já tem modelos não faz pouco tempo modelos da Dlink, Tplink, e ate mesmo Linksys (divisão da cisco) dente outros com modem ADSL, Router, e Wi-fi integrados em um único dispositivo.

E Julian, conseguiu resolver o problema...? Tenho o Lion GM rodando e funcionando normalmente na forma que você usa.

Qualquer duvida me fala.

Att;

Jair Bittencourt.

Editado por H4K0N3
Link para o post
Compartilhar em outros sites

Cara, tentou deixar marcado pra ele compartilhar só com o Wi-Fi (na sua tela vc ta compartilhando com ethernet E wi-fi), pode estar aí a caca.

Outra, aqui não funcionava o comp. do modem 3g via wi-fi, fui nas preferencias e troquei o valor do canal pra 10 (que é o padrão que estava no SL, no Lion tava em 11). Não sei se tem a ver, só sei que fungou depois disso.

Tenteia fazer as 2 coisas, talvez 1 delas resolva o seu problema ae.

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

Cara, vou tentar isso de mudar o idioma, mas acho pouco provável.

Segundo.. eu já tentei deixando só o Wi-fi, não adiantou, e trocar o canal pro 10 eu vou tentar agora também, só tentei mudar pro 6.

Mas apesar disso, acho que não vai funcionar.. vou tentar aqui e já já posto dizendo.

Ps: God damn it.. só eu que tenho esse problema? Não achei ninguém que tenha uma solução pra isso porque eles nem sequer sabem desse bug!

Link para o post
Compartilhar em outros sites

Cara, tentou deixar marcado pra ele compartilhar só com o Wi-Fi (na sua tela vc ta compartilhando com ethernet E wi-fi), pode estar aí a caca.

Outra, aqui não funcionava o comp. do modem 3g via wi-fi, fui nas preferencias e troquei o valor do canal pra 10 (que é o padrão que estava no SL, no Lion tava em 11). Não sei se tem a ver, só sei que fungou depois disso.

Tenteia fazer as 2 coisas, talvez 1 delas resolva o seu problema ae.

Deu certo Maran.. mudando pro canal 10 ele voltou a funcionar como tem que ser! Vlw!

Thank u apple.. for messing me up with your "news". :angry:

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.882
    • Total de Posts
      428.839
×
×
  • Criar Novo...