Ir para conteúdo
  • Cadastre-se

Snow leopard não conecta na REDE!


Posts Recomendados

Pessoal, tenho um PC com dois Hackintosh instalados:

Um Leopard 10.5.7

e um Snow 10.6.7

O problema eh o seguinte, qnd dou boot pelo Leopard ele conecta normalmente na internet

Ja qnd entro pelo snow, tudo funciona normal, menos a internet e rede!!!

ja tentei de tudo, estou ateh as 2h tentando.. resolvi portar aki pq desisti.

Qnd coloco o IPv4 em DHCP o status fica Self assigned IP, e qnd coloca qualquer IP manualmente ( 192.168.2.1) ele diz conectado, mais n funciona nada.

minha placa eh uma Realtek 1869 e o roteador eh um d-link 524 150 (192.168.0.1) , NET virtua 5MB

Estou conectando com CABO

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...
  • Respostas 5
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,5k
    • Total de Posts
      444,8k
×
×
  • Criar Novo...