Ir para conteúdo
  • Cadastre-se

sem som


volpe

Posts Recomendados

Olá a todos,

Desde que adquiri meu Mac, percebi que muitos dos meus vídeos não abriam com o Quicktime (alguns mpg e todos os wmv). Até aí, td bem. Instalei o VLC e tudo abre nele.

Recentemente tentei começar a usar o iMovie e nele os arquivos não abrem com som. A imagem está lá normal, só que o som, não. Estes mesmos vídeos no Quicktime rodam com som.

Aí, foi a vez dos vídeos convertidos no iTunes para rodar no iPod. Sem sucesso algum.

Alguma idéia do que possa estar acontecendo? Codec? Mas onde baixar codecs compatíveis com Mac?

Agradeço se alguém puder ajudar!

Link para o comentário
Compartilhar em outros sites

  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

com relação a codecs

http://perian.org/

http://www.microsoft.com/windows/window ... nents.mspx

com esses dois vc poderá rodar quase qualquer video no quicktime

Valew, Fred! Instalei os dois aqui e não deu pra testar muito, mas vídeos que não rodavam agora rodam.

Mas continuo sem som no iMovie e nos vídeos convertidos no iTunes para iPod.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,4k
×
×
  • Criar Novo...