Ir para conteúdo
  • Cadastre-se

Erro Java Script


fconz

Posts Recomendados

Amigos,

Estive instalando o Adobe Illustrator CS3 e logo no inicio da instalação estou tomando este erro:

JavaScript Alert

Critical errors were found in setup

Incompatible playloads already installed

Please see the Setup Log file for details

E a instalação é abortada.

Alguem poderia me ajudar, por favor ???

Obrigado !

Link para o comentário
Compartilhar em outros sites

  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Tentei com estes procedimentos que esta no forum da Adobe, mas infelizmente tb não funcionou.

Descobri uma coisa interessante: Eu tinha o Photoshop CS3 ME, e o Illustrator que estava instalando tb é ME. Por curiosidade desintalei o Photoshop e intalei o Illustrator. Qual não foi minha surpresa ao perceber que havia funcionado e quando fui instalar novamente o Photoshop ( já com o Illustrator instalado ) o erro passou a acontecer com o Photoshop. Isto leva a crer que há algum tipo de "incompatibilidade" ou algo do genero. Resolvi o problema instalando uma versão diferente do ME e funcionou numa boa.

Valeu a ajuda !!!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,5k
    • Total de Posts
      445k
×
×
  • Criar Novo...