Ir para conteúdo
  • Cadastre-se

Câmera Isight no Macbook branco.


macdan

Posts Recomendados

Olá pessoal, ontem domingo ao ligar meu MacBook, percebi que a luz verde estava ativa, no começo fiquei até preocupado achando que algum software que tinha instalado, estava fazendo uso da WEB CAM, depois vi que o problema não era relacionado ao software, pois mandava reiniciar o Mac OS e o problema persistiu, depois de ler este tópico aqui no forum tomei a seguinte providência, desliguei o MacBook do qual estava utilizando na bateria e depois removi a bateria e recoloquei em seu compartimento novamente, liguei novamente o MacBook e o problema parou simplesmente. Graças a Deus voltou ao normal.

Então fica aqui a dica que no meu caso funcionou muito bem!

Retire a bateria do compartimento, e a coloque novamente.

Abraço a todos.

Pode ficar tranquilo que o problema volta. ;)

Aqui acontece vez ou outra. A appel não se manifestou e nem vai, isso provavelmente exigi uma troca de hardware. A maioria das pessoas não devem nem levar para a assistência por conta disso.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • Respostas 50
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Ae galera, adicionem mais um com o mesmo defeito...na segunda vez que liguei meu Macbook Preto, 2.4Ghz, 2Gb RAM(chegou sexta passada!) já deu esse problema...achei que eu tivesse feito alguma coisa errada até, cheguei a reinstalar o Mac OS X (Leopard), mas o defeito continuou.

PORÉM, fiz o processo supracitado de tirar a bateria e segurar o on/off por 5 segundos e deu certo. Como disseram que o problema volta, vo tentar atualizar pro 10.5.5 e ver se o problema vai embora, como o do amigo lá em cima...qualquer coisa retorno aqui pra vcs. Abraços

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...
Olá pessoal, comprei um macbook novo faz 1 semana, e estou com o mesmo problema.

O antigo ( tb com o Leopard ), estava numa boa... :(

Já aconteceu isso comigo, mas desde que atualizei para o 10.5.6, nunca mais aconteceu, veja se seu sistema está atualizado.

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
  • 2 semanas depois...
  • 1 mês depois...

bom... parece que está acontecendo em todos os tipos de macbook. eu tenho um macbook preto, comprei aqui na italia e tem o mesmo problema (o que descarta a teoria de ser um defeito de uma série). essa semana vou ligar para a assistência e ver o que eles dizem, pois o meu ainda está na garantia. se encontrar alguma solução posto aqui.

Link para o comentário
Compartilhar em outros sites

bom... parece que está acontecendo em todos os tipos de macbook. eu tenho um macbook preto, comprei aqui na italia e tem o mesmo problema (o que descarta a teoria de ser um defeito de uma série). essa semana vou ligar para a assistência e ver o que eles dizem, pois o meu ainda está na garantia. se encontrar alguma solução posto aqui.

posta aí que até me acostumei já !!!!

[]'s

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54k
    • Total de Posts
      447,4k
×
×
  • Criar Novo...