Ir para conteúdo
  • Cadastre-se

Comportamento bizarro do OS X


mmpietro

Posts Recomendados

Boa noite, pessoal

Hoje meu Mac OS começou a pirar, congelar e tal.

Faço logout de minha conta e ele vai para uma tela azul com a rodinha de caregamento eternamente girando. Nunca desliguei o iMac tantas vezes no power direto.

Troquei para outra conta zerada, mandei rodar o disk utility e lá ficou o ícone no dock eternamente pulando sem executar o app.

Agora é o iTunes que se comporta igual...

Talvez haja algum processo bizarro nos bastidores causando instabilidades... será?

Mando um shot do meu Activity Monitor. Se alguém enxergar algum processo bizarro, pode me alertar?

Sigo tentando descobrir o que pode estar causando isso...

valeu

post-1829-0-85398200-1300328785_thumb.jp

Link para o comentário
Compartilhar em outros sites

  • Respostas 26
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

Repare as permissões e depois repare o disco, ambos os procedimentos através do DVD do sistema. Se o problema persistir, instale e use o Onyx e rode os scripts de manutenção e depois limpe o cache do sistema e o de usuário. Depois novamente repare o disco e as permissões através do DVD.

Caso o problema persista, seria útil também tirar uma screenshot de TODOS os programas rodando, e não apenas os do seu usuário.

Link para o comentário
Compartilhar em outros sites

Mas esse procedimento não vai ferrar o BootCamp? Tenho ele no meu iMac. Se algo ferrar ele, vou arranjar encrenca com o pessoal que usa ele aqui.

(nesse momento uso o Mac OS numa outra conta de usuário) A minha conta principal simplesmente congelou tudo de novo quando abri o Firefox para navegar...

Link para o comentário
Compartilhar em outros sites

Bootei o sistema pelo DVD do Snow. Mandei verificar o disco e parecia tudo OK. Mandei verificar as permissões e depois reparar.

ele me disse no fim que não poderia reparar esta parte aqui do sistema:

System/Library/CoreServices/RemoteManagement/ArdAgent.app/Contents/MacOs/ArdAgent

Mas ele sempre fala isso

Foi até o fim. Depois bootei normalmente pelo sistema e tudo parece OK. Nada mais travando e tal, congelando a máquina.

Só por precaução, rodeu o Onyx e limpei os temporários

Pelo visto o repair permissions deve ser feito somente pelo DVD do sistema mesmo...

Valeu, cara!

Link para o comentário
Compartilhar em outros sites

O meu OS X se rebelou de novo. Firefox trancando, e congelando toda a máquina.

Acabei salvando todas as minhas coisas para o HD externo e matei a conta de usuário. Fiz uma nova limpinha, mas nada de resolver.

Dei o boot pelo DVD do Snow, mandei reparar as coisas todas lá. E nada. Todos os navegadores travam e deixam de responder (Chrome, Safari e Firefox) Faço logout da minha conta e tudo congela.

Procurei no google sobre o tal ARDAgent, que o Disk Utility não consegue reparar. Houve certa vez, um trojan que explorava essa vulnerabilidade. ARD é o Apple Remote Desktop.

Não sei se é isso. Mandei o ClamXav varrer o mac e nada de achar vírus, ou algo que o valha! E eu não gostaria de reinstalar o sistema. Por outro lado, a mensagem que aparece: "Warning: SUID file "System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent" has been modified and will not be repaired." no repair permissions está na lista de ações que podem ser ignoradas sem stress, segundo a Apple...

http://support.apple.com/kb/TS1448

Pois bem, respondo este post pelo Windows XP pelo BootCamp (esse sim tá funcionando!)

Peço ajuda nessa confusão!

Link para o comentário
Compartilhar em outros sites

Bom..., vc já tentou as alternativas mais significativas.

Se nem criando outro usuário o problema desapareceu, é sinal de q seu sistema como um todo está ferrado..., infelizmente à partir daqui eu recomendaria reinstalar o sistema.

Só uma coisa não ficou clara ou eu não entendi direito, com o DVD do sistema vc reparou o sistema? ou só as permissões?

E realmente o problema de permissão como ARD não é significante..., aqui rola a mesma coisa.

Se vc quiser ser mais radical, antes de instalar o sistema e já q as verificações pelo utilitário de disco do Mac OS não deram resultado, tente com programas de terceiros, tipo TechTool Pro 6 ou Drive Genius.

Execute os testes disponíveis em um desses softwares e veja se dá algum resultado. Eu já cacei agumas bruxas com esses programas q o Disk Utility não achou...

É uma tentativa antes de reinstalar...

ABS!!

Link para o comentário
Compartilhar em outros sites

Bom, já que você já tentou tudo o que foi indicado, eu aconselharia fazer uma destas coisas:

  • Baixe a ultima atualização do sistema. Tem que ser a combo.
  • Tente fazer uma nova instalação do sistema por cima da antiga.
  • Instale o MacDrive no XP, copie as coisas importantes da partição do Mac, clone a partição do XP (não sei programa para fazer isso no Windows, mas deve existir) e reinstale tudo. Nota: não faça clonagem da partição do Mac.

Link para o comentário
Compartilhar em outros sites

Olá, cara

Você me falou reparar o sistema e as permissões? Eu lembro que tem o disco e as permissões apenas.

Existe diferença?

Reparei apenas as permissões e o disco! Mas sistema... não

Bom..., vc já tentou as alternativas mais significativas.

Se nem criando outro usuário o problema desapareceu, é sinal de q seu sistema como um todo está ferrado..., infelizmente à partir daqui eu recomendaria reinstalar o sistema.

Só uma coisa não ficou clara ou eu não entendi direito, com o DVD do sistema vc reparou o sistema? ou só as permissões?

E realmente o problema de permissão como ARD não é significante..., aqui rola a mesma coisa.

Se vc quiser ser mais radical, antes de instalar o sistema e já q as verificações pelo utilitário de disco do Mac OS não deram resultado, tente com programas de terceiros, tipo TechTool Pro 6 ou Drive Genius.

Execute os testes disponíveis em um desses softwares e veja se dá algum resultado. Eu já cacei agumas bruxas com esses programas q o Disk Utility não achou...

É uma tentativa antes de reinstalar...

ABS!!

Link para o comentário
Compartilhar em outros sites

Mas não vai ferrar o bootcamp?

Se você usa o Parallels ou algum outra máquina virtual similar provavelmente dará problema, agora, se você só usa o Bootcamp mesmo eu acredito que não dará problemas. No entanto você pode jogar a pasta Preferences na lixeira (ou no desktop), mas NÃO deletá-la. Se der algum problema com algum programa especifico você volta as preferências daquele programa específico ou volta a pasta inteira. Eu tentaria isso antes de formatar.

Boa sorte!

andrejm

Link para o comentário
Compartilhar em outros sites

Então tentarei, cara. Depois posto o resultado.

Se você usa o Parallels ou algum outra máquina virtual similar provavelmente dará problema, agora, se você só usa o Bootcamp mesmo eu acredito que não dará problemas. No entanto você pode jogar a pasta Preferences na lixeira (ou no desktop), mas NÃO deletá-la. Se der algum problema com algum programa especifico você volta as preferências daquele programa específico ou volta a pasta inteira. Eu tentaria isso antes de formatar.

Boa sorte!

andrejm

Link para o comentário
Compartilhar em outros sites

Matheus

Desativei tudo que está ali.

E fiz o que o outro colega falou, (jogar tudo que está em preferences no lixo). Tipo ele zerou as preferências e tal, bootou aparentemente normal. Tudo parecia funcionar, mas mexendo em System Preferences num lugar qualquer, (não lembro onde), ele deixou de responder. Então force quitei e fiz logout, e denovo o mac voltou a congelar... me fazendo desligá-lo no botão...

Quase.

Screen_Shot_2011-03-21_at_23.00.20.png

Desativa tudo relacionado a Remoto ;)

Se ainda assim não resolver, tenho uma proposta mais radical :P

Link para o comentário
Compartilhar em outros sites

Topa minha tentativa mais radical ?

Vá em Sistema/Biblioteca/CoreServices, e comprimi a pasta RemoteManagement. Guarde o .zip num local seguro. Delete a pasta, e substitua por essa daqui: http://cl.ly/5O2W

Repare as permissões e reinicie. Quem sabe resolve !

Link para o comentário
Compartilhar em outros sites

Bem radical, hahaha

Mas cara, acabei de ver que saiu um update para o Mac OS fazendo ele ir para o 10.6.7. Será que resolve. Vou mandar ver aqui!

Topa minha tentativa mais radical ?

Vá em Sistema/Biblioteca/CoreServices, e comprimi a pasta RemoteManagement. Guarde o .zip num local seguro. Delete a pasta, e substitua por essa daqui: http://cl.ly/5O2W

Repare as permissões e reinicie. Quem sabe resolve !

Link para o comentário
Compartilhar em outros sites

Acredito que descobri o que se passa.

Num post anterior, postei uma dúvida sobre escrever em HD formatado em NTFS

Instalei então, o SL-NTFS. Ele fica em System Preferences nos PrefPanes... pois bem.

Tudo o que vocês me falaram para fazer não deu certo. E eu fiquei tentando puxar pela memória sobre o que eu instalei no Mac OS nos últimos dias, que poderia estar ele fazendo se comportar assim. E lembrei do tal SL-NTFS. Ejetei o HD externo, e removi o tal SL-NTFS.

Pronto! Tudo parece destravado e com o novo update (10.6.7) instalado!

Mas ainda preciso de uma solução para escrever em NTFS. Essa, citada acima pelo pessoal deu indigestão no meu OS...

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,4k
×
×
  • Criar Novo...