Ir para conteúdo
  • Cadastre-se

DHCP não funciona mais


Posts Recomendados

Galera, preciso de um help dos gurus de rede aqui.

Até ontem utilizava meu MacBook para conectar na rede da minha empresa normalmente, era uma operação simples.

Plugava o cabo ethernet, alguns segundos, e o DHCP atribuia um IP para minha máquina e já estava navegando.

Hoje cheguei no escritório, e como sempre, pluguei o RJ. Porém o IP atribuído é um endereço fora da camada de rede da empresa (um IP qualquer, como se não ouvesse um DHCP server).

Minhas configurações de rede estão como:

Configurar: Usando DHCP

No avançado não alterei nada além de desabilidar o IPv6 (e assim estava funcionando perfeitamente)

O que notei de diferente é na aba WINS, onde o Nome do NetBIOS utilizidado está apresentando ao lado "XXXXXXXX está sendo utilizado" o que não me recordo se era assim antes. Porém alterei o nome netbios e não resolveu.

As configurações da aba ETHERNET estão em automatico.

Se alguém tiver uma luz eu agradeço.

[]'s

Link para o comentário
Compartilhar em outros sites

  • Respostas 4
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Infelizmente isto não será possível, os equipamentos de rede são acessíveis somente para as equipes da TI.

Com meu airport express a conexão ocorre numa boa. Estava pensando que poderia ser alguma coisa desconfigurada em minha máquina, mas acho que a TI deve ter implantado alguma política de segurança mais rigida (talvez uma designação do IP através de uma tabela de MAC Address).

É possível alterar o MAC da ethernet? Tipo MAC Spoofing?

Valeu!

Link para o comentário
Compartilhar em outros sites

Pesquisando na net encontrei alguns comandos como o "ifconfig en0 | grep ether" para visualizar o atual MAC ADDRESS da interface en0 e os "sudo ifconfig en0 ether 00:00:00:00:00:00" e "sudo ifconfig en0 lladdr 00:00:00:00:00:00".

Tentei os dois alterando o endereço 00:00:00:00:00:00 por um endereço MAC válido. Porém o Leopard não aceita a alteração.

Quando executo o "ifconfig en0 | grep ether" o MAC ADDRESS continua original.

Alguma idéia aí???

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54k
    • Total de Posts
      447,7k
×
×
  • Criar Novo...