Ir para conteúdo
  • Cadastre-se

Macbook Pro i5 lento


Bruno Barreto

Posts Recomendados

Também tenho enfrentado lentidões em meu Macbook Pro 13" 2010, então comecei a pesquisar, pois no meu mac o Firewokrs CS5 (cheguei a testar até o 8) dá umas trancadinhas e atrasos enquanto estou trabalhando, fora outros programas que são leves e no mac ficam lentos.

Formatei o Mac mas não adiantou, pensei que poderia ser alguma coisa referente ao hardware, então baixei um programinha chamado Xbench que verifica o desempenho do Mac (cpu, hd, video, etc), foi ai que notei que o score final do meu dava sempre em torno de 120.00, fui ao site do programa e pesquisei outros resultados de usuários de Macbook Pro7,1 (que é o modelo do meu), percebi que alguns estão com o score 200.00 e outros com o mesmo score que eu 120.00 e poucos. Notei que quando o programa avalia o desempenho do HD, na parte Sequential / Uncached read o score cai para 50 e em Random cai drasticamente.

Então fica minha dúvida, isto pode ser algum problema de HD que não consegue fazer leituras ou não tem nada a ver com hardware mesmo?

Obrigado pessoal.

Link para o comentário
Compartilhar em outros sites

  • Respostas 91
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

thiago9, eu fiz um teste aqui:

Criei um arquivo de 72.9MB, pintei um pouco no canvas - várias cores, usei filtros... Salvei. Fechei o Photoshop, abri o arquivo novamente.

Ficou tudo como se fosse um arquivo de 1MB: bem tranqüilo.

Eu tenho o pacote ADOBE CS4.

Se com ele vc tá tendo essas lentidões, então acho que o problema não é software. Ou melhor, pode ser software sim, caso vcs estejam se referindo à atualização do OS X - de repente com o teu hardware algo n tá fechando bem com ela.

O meu é um Core i5, da última geração, mas mesmo assim o seu devia estar muito parecido para esse caso.

P.S: Eu atualizei aqui o OS X.

Editado por NicholasPufal
Link para o comentário
Compartilhar em outros sites

thiago9, eu fiz um teste aqui:

Criei um arquivo de 72.9MB, pintei um pouco no canvas - várias cores, usei filtros... Salvei. Fechei o Photoshop, abri o arquivo novamente.

Ficou tudo como se fosse um arquivo de 1MB: bem tranqüilo.

Eu tenho o pacote ADOBE CS4.

Se com ele vc tá tendo essas lentidões, então acho que o problema não é software. Ou melhor, pode ser software sim, caso vcs estejam se referindo à atualização do OS X - de repente com o teu hardware algo n tá fechando bem com ela.

O meu é um Core i5, da última geração, mas mesmo assim o seu devia estar muito parecido para esse caso.

P.S: Eu atualizei aqui o OS X.

O problema é que pode ser várias possibilidades. Até pelo fato de eu trabalhar em Windows (PS CS4) e continuar o trabalho posteriormente no Mac (CS4 tambem)... Acho que tenho que convencer o chefe a me dar um Mac no trabalho :P

Link para o comentário
Compartilhar em outros sites

Sim. Por que?

Porque ele pode ser um dos causadores da lentidão. Explico.

O "luz do ícone do Word 2011 piscava" cerca de 20/25 vezes para o referido App ser inicializado quando eu utilizava a 10.6.5, tudo isso com direito à "bola colorida".

Cansado dos inúmeros travamentos, após formatar e instalar a 10.6.1, o "Word 2011 passou a piscar" apenas uma vez até o App ser inicializado, não mais aparecendo a "bola colorida".

Logo, no meu caso, ou há algo no Office 2011 ou na 10.6.5.

De qualquer sorte, caso você realmente decida formatar, fica a singela sugestão para que você atente ao desempenho do Mac antes/depois da instalação do Office 2011.

De mais a mais, também estou esperando a 10.6.6, conforme muito bem ressaltou Sichieri.

LM

Editado por Lucky Man
Link para o comentário
Compartilhar em outros sites

Porque ele pode ser um dos causadores da lentidão. Explico.

O ícone do Word 2011 "piscava" cerca de 20/25 vezes para o referido App ser inicializado quando eu utilizava a 10.6.5, tudo isso com direito à "bola colorida".

Cansado dos inúmeros travamentos, após formatar e instalar a 10.6.1, o Word 2011 "passou a piscar" apenas uma vez até o App ser inicializado, não mais aparecendo a "bola colorida".

Logo, no meu caso, ou há algo no Office 2011 ou na 10.6.5.

De qualquer sorte, caso você realmente decida formatar, fica a singela sugestão para que você atente ao desempenho do Mac antes/depois da instalação do Office 2011.

De mais a mais, também estou esperando a 10.6.6, conforme muito bem ressaltou Sichieri.

LM

Valeu pela dica. Na verdade ja venho notando perda de performance antes de instalar o Office 2011 (que instalei ha menos de um mes). O Word pula umas 10x até abrir aqui (me pareceu "normal" o tempo para abrir). Vou ficar atento! Valeu!

Link para o comentário
Compartilhar em outros sites

Aqui o Office 2011 voa. E não tenho o Flip4Mac, eu uso o VLC pra abrir .wmv.

Pode ser isso.

A Microsoft atualizou essa semana o Flip4Mac da versão 2.3.5.4 para a versão 2.3.6.5.

Com a nova versão do Flip4Mac, o Office 2011 permaneceu rápido no Snow Leopard 10.6.1, 10.6.2, 10.6.3 e 10.6.4, todavia, quando instalei a 10.6.5 (combo), o Office 2011 ficou extremamente lento. Se instalo o Java Update 3 na 10.6.5, além do Office, o próprio Snow Leopard fica extremamente lento (bola colorida).

Qual a versão do Snow Leopard você está usando?

LM

Editado por Lucky Man
Link para o comentário
Compartilhar em outros sites

A Microsoft atualizou essa semana o Flip4Mac da versão 2.3.5.4 para a versão 2.3.6.5.

Com a nova versão do Flip4Mac, o Office 2011 permaneceu rápido no Snow Leopard 10.6.1, 10.6.2, 10.6.3 e 10.6.4, todavia, quando instalei a 10.6.5 (combo), o Office 2011 ficou extremamente lento. Se instalo o Java Update 3 na 10.6.5, além do Office, o próprio Snow Leopard fica extremamente lento (bola colorida).

Qual a versão do Snow Leopard você está usando?

LM

Estou usando o 10.6.5.

E não tenho o Flip4Mac.

Link para o comentário
Compartilhar em outros sites

Estou usando o 10.6.5.

E não tenho o Flip4Mac.

Movi o Flip4Mac da pasta /Biblioteca/Internet Plug-Ins para ~/Biblioteca/Internet Plug-Ins e, aparentemente, o Office 2011 "normalizou", mesmo após a instalação da 10.6.5.

Aliás, nem o SL está lento...

LM

Editado por Lucky Man
Link para o comentário
Compartilhar em outros sites

Desinstalei o Flip4Mac aqui só para testar.

O meu Word 2011 pula 13 vezes antes de entrar - mas eu tb acho isso normal.

Não aparece bolinha colorida nenhuma.

Eu sinto o meu SO mais lento na hora que ligo e carrega o desktop. Parece que para "ficar pronto" está demorando mais.

Antes eu ligava, carregavam os ícones do dock e área de trabalho, e já saía usando rapidinho. Agora, se eu clico em algo depois que carregam os ícones todos, eles ficam pulando um tempo até entrar, e mesmo depois que entra, demora um pouco mais também para carregar toda a interface dos programas.

Editado por NicholasPufal
Link para o comentário
Compartilhar em outros sites

Bom.. eu tb estava com este problema do mac lento. Acredito que foi por causa dos upgrades e downgrades q eu dei o OS.... Daí resolvi formatar!!!

Tenho no mac a suite cs5 , office 2011, entre outros programas...

o mac só fica lerdo qdo eu executo o PARALLELS , pois tive q instalar o xp nele pra rodar o corel draw x4

fora isso está belezinha...

instale o CleanMyMac que ele faz uma limpeza no seu mac...

Link para o comentário
Compartilhar em outros sites

Desinstalei o Flip4Mac aqui só para testar.

O meu Word 2011 pula 13 vezes antes de entrar - mas eu tb acho isso normal.

Não aparece bolinha colorida nenhuma.

Eu sinto o meu SO mais lento na hora que ligo e carrega o desktop. Parece que para "ficar pronto" está demorando mais.

Antes eu ligava, carregavam os ícones do dock e área de trabalho, e já saía usando rapidinho. Agora, se eu clico em algo depois que carregam os ícones todos, eles ficam pulando um tempo até entrar, e mesmo depois que entra, demora um pouco mais também para carregar toda a interface dos programas.

Eu também achava normal o Word 2011 pular algumas vezes até iniciar, para ser mais preciso, aqui ele pula 8 vezes se o Flip4Mac estiver instalado.

Ocorre que se eu retirar o Flip4Mac das pastas relacionadas aos plugins da internet, o Word 2011 abre instantaneamente.

Para que se possa ter exata noção do que chamo de instantâneo, gravei, com "qualidade sofrível",diga-se, o boot do meu Mac e imediata abertura do Word.

http://rapidshare.com/files/436731401/Boot_-_Word.AVI

Ou seja, sem o Flip4Mac, o primeiro lançamento do meu Word se dá com a mesma rapidez que os subsequentes lançamentos.

LM

Editado por Lucky Man
Link para o comentário
Compartilhar em outros sites

Eu também achava normal o Word 2011 pular algumas vezes até iniciar, para ser mais preciso, aqui ele pula 8 vezes se o Flip4Mac estiver instalado.

Ocorre que se eu retirar o Flip4Mac das pastas relacionadas aos plugins da internet, o Word 2011 abre instantaneamente.

Para que se possa ter exata noção do que chamo de instantâneo, gravei, com "qualidade sofrível",diga-se, o boot do meu Mac e imediata abertura do Word.

http://rapidshare.com/files/436731401/Boot_-_Word.AVI

Ou seja, sem o Flip4Mac, o primeiro lançamento do meu Word se dá com a mesma rapidez que os subsequentes lançamentos.

LM

Agora pouco uma atualização do Office 2011 foi liberada, vc já instalou?

Se sim, melhorou a performance usando o Flip4Mac na pasta certa?

Aqui continua assim: 7 pulinhos no primeiro launch do Word, e instantâneo depois...

Link para o comentário
Compartilhar em outros sites

Agora pouco uma atualização do Office 2011 foi liberada, vc já instalou?

Se sim, melhorou a performance usando o Flip4Mac na pasta certa?

Aqui continua assim: 7 pulinhos no primeiro launch do Word, e instantâneo depois...

Instalei sim.

Para testar, desfiz todas as alterações, deixando, portanto, o Flip4Mac com as configurações padrões.

Reiniciei o Mac.

Após o boot, o primeiro lançamento do Word se deu com apenas 2 pulos.

Logo em seguida, como é notório que as fontes instaladas podem afetar diretamente o desempenho do Office, revalidei todas as fontes através do Font Book (Catálogo de Fontes).

Depois disso, o Word iniciou instantaneamente no primeiro lançamento após a boot.

Comecei a dar boot em loop e testar o lançamento do Word.

Linhas gerais, ao que parece, o Word começou a perder desempenho, aumentando o número de pulos para a inicialização do mesmo. 3 pulos, 10 pulos, 17 pulos com bola colorida.

Nesse momento, ou seja, a partir do momento em que a bola colorida voltou a aparecer, reiniciei o Mac, resetando a PRAM.

Após resetar a PRAM, o Word voltou a iniciar instantaneamente no primeiro lançamento, todavia, conforme eu bootava, a lentidão, aos poucos, voltava a ocorrer.

Considerando que estou "encucado" com plugins, afinal, quando se instala o Office, ele solicita que o Safari (ou outro navegador) seja encerrado, tentarei testar plugin por plugin.

Postarei os resultados...

A propósito, alguma sugestão de como visualizar .wmv dentro do navegador sem o Flip4Mac?

LM

Editado por Lucky Man
Link para o comentário
Compartilhar em outros sites

Instalei sim.

Para testar, desfiz todas as alterações, deixando, portanto, o Flip4Mac com as configurações padrões.

Reiniciei o Mac.

Após o boot, o primeiro lançamento do Word se deu com apenas 2 pulos.

Logo em seguida, como é notório que as fontes instaladas podem afetar diretamente o desempenho do Office, revalidei todas as fontes através do Font Book (Catálogo de Fontes).

Depois disso, o Word iniciou instantaneamente no primeiro lançamento após a boot.

Comecei a dar boot em loop e testar o lançamento do Word.

Linhas gerais, ao que parece, o Word começou a perder desempenho, aumentando o número de pulos para a inicialização do mesmo. 3 pulos, 10 pulos, 17 pulos com bola colorida.

Nesse momento, ou seja, a partir do momento em que a bola colorida voltou a aparecer, reiniciei o Mac, resetando a PRAM.

Após resetar a PRAM, o Word voltou a iniciar instantaneamente no primeiro lançamento, todavia, conforme eu bootava, a lentidão, aos poucos, voltava a ocorrer.

Considerando que estou "encucado" com plugins, afinal, quando se instala o Office, ele solicita que o Safari (ou outro navegador) seja encerrado, tentarei testar plugin por plugin.

Postarei os resultados...

A propósito, alguma sugestão de como visualizar .wmv dentro do navegador sem o Flip4Mac?

LM

Putz, que tenso. Realmente nao sei de algum jeito pra ver videos .wmv no browser. Eu uso o VLC porque eu só uso .wmv no meu e-mail, meu tio vive me mandando videos, e sempre em .wmv....

O mais bizarro é que aqui é o contrário do seu caso: o Word começa lerdo e vai "enrapidando".....

Mas afinal, poste os resultafos dos seus testes, estou ansioso para ver!

Abraços

Link para o comentário
Compartilhar em outros sites

Norton,

Ao que parece não se trata de plugins, mas, pelo que pude perceber, no meu caso, alguma "incompatibilidade" entre o Office 2011 e o Snow Leopard 10.6.5.

E por que suspeito que seja alguma "incompatibilidade"?

Simples.

Quando reinicio o Mac, inexiste qualquer erro no Console do Mac, todavia, no exato momento em que inicio o Office 2011, por vezes, aparece a seguinte linha no Console:

15/12/10 18:24:02	com.apple.WindowServer[55]	Wed Dec 15 18:24:02 localhost WindowServer[55] <Error>:kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.

Nesse ponto, interessante ressaltar que quando não aparece a referida linha, o Word inicia instantaneamente, ao passo que quando a mesma aparece, o Word "pula muito", aparecendo, inclusive, a "bola colorida".

No Console do seu Mac também aparece linha semelhante?

Tentarei agora confirmar se a linha em comento aparece no Snow Leopard 10.6.1, 10.6.3.

Abraço,

LM

Editado por Lucky Man
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,5k
    • Total de Posts
      444k
×
×
  • Criar Novo...