Ir para conteúdo
  • Cadastre-se

Problemas Maya


Posts Recomendados

Olá galera, sou novo por aqui e esse é meu primeiro tópico.

Bom, é o seguinte, comprei um Mac recentemente e intalei o Maya como versão trial, tudo funcionou perfeitamente bem, rodou redondinho, bonito de ver. O problema começou quando logo quando ativei o software, ele começou a travar (ficar pensando) em ações extremamente simples, trabalhar dessa forma ficou muito complicado, então desistalei e tentei uma versão anterior, funcionou perfeitamente bem na versão trial e ficou uma merda depois de ativar, cheguei a conclusão de que o problema é a ativação, porque qualquer versão funciona muito bem como trial e trava após ser ativado. Alguém já passou por isso ou poderia me ajudar?

A propósito, as configurações da minha máquina:

Processador Intel i3 3.06GHZ

Memória de 4Gb DDR3

Obrigado!

Link para o comentário
Compartilhar em outros sites

  • Respostas 2
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Passei pelo mesmo problema e como instalei o Maya pra fuçar e tentar aprender um pouco mas o software não ajudou, desinstalei...

Não faço ideia de como resolver esse problema :S

Boa sorte ai amigo.

falou <o.

xD

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,2k
    • Total de Posts
      446,5k
×
×
  • Criar Novo...