Ir para conteúdo
  • Cadastre-se

Boot Camp 2.1 com problemas!


tabu

Posts Recomendados

Opa pessoal blza?

Como vcs ja sabem, saiu a uns dias atraz o boot camp 2.1. pra XP, Vistas x86 e x64.

Formatei minha particao com windows, instalei o XP, instalei o bootcamp 2.0 ( ja que o 2.1 é apenas uma atualização).

Com o arquivo de instalacao recem baixado, o instalador abre e fecha.. nao instala nada..

Ao descompactar na marra esse arquivo de instalacao, pude ver que ele da uma tela falado:

"Error applying transforms. Verify that the specified transform paths are valid."

Ja procurei no Google e todo mundo esta com esse problema, pelo menos os que usam o XP.

Vi num forum que desinstalando o boot camp e reinstalando com o disco do leopard, essa atualizacao instalaria com certeza.

Nao encontrei muita logica mas ok, fiz isso, e nada! Exatamente o mesmo problema continua.

Alguem tem uma luz?

Link para o comentário
Compartilhar em outros sites

  • Respostas 17
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Bom, pesquisei mais a respeito do problema...

Só terao problemas nos macbooks e pros que nao forem dos EUA.. O meu no caso é Alemão!

Ja resolvi o problema, é com uma gambiarra mas funciona mesmo.

Se alguem estiver interessado ou precisando de ajuda é so dar um toque por aqui ou por mensagem pessoal que eu posto o passo a passo aqui!!

Valeu abs

Link para o comentário
Compartilhar em outros sites

Bom, pesquisei mais a respeito do problema...

Só terao problemas nos macbooks e pros que nao forem dos EUA.. O meu no caso é Alemão!

Ja resolvi o problema, é com uma gambiarra mas funciona mesmo.

Se alguem estiver interessado ou precisando de ajuda é so dar um toque por aqui ou por mensagem pessoal que eu posto o passo a passo aqui!!

Valeu abs

Bom eu tive problema na instalação e eu comprei o meu no EUA, via o site http://www.bhphotovideo.com/ . Então imagino que esse não seja o único problema.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Opa, nao tinha visto que estavam com esse problema..

Seguinte:

Com o XP SP2 instalado e com o bootcamp 2.0 instalado (aquele que vem no dvd do leopard), pelo add/remover programas, desinstalem apenas o aplicativo Bootcamp... acho que precisa reiniciar.. mudem a lingua do teclado pra ingles, removam as outras.. instalem pelo dvd do leopard apenas o bootcamp programa (sem os drivers nem nada tem q dar uma olhada dentro do dvd), acho que precisa reiniciar denovo..

ai sim pode instalar o bootcamp 2.1... sigam exatamente a rigor os passos ditos, da certo porque eu testei aqui.

qlq duvida so falar!

Link para o comentário
Compartilhar em outros sites

Olã amigos,

Achei uma solucao bastante simples em um site, descrevo abaixo

- Com SP2, e Boot Camp 2.0 instalado normal edite a chave HKEY_CLASSES_ROOTInstallerProducts82654E0F812156845A61E8A84572A2CD - o codigo depois de Procucts muda de acordo com o computador, mas procure dentro de todas as chaves por Boot Camp Services ou Servicos do Boot Camp.

- Na Valor Binario Language, digite o valor 409.

- Reinicie o computador.

- Depois e so descompactar o arquivo BCUpdateXP.exe e executar o arquivo BCUpdateXP.msp, que ele comecara a fazer a instalacao.

Postem os resultador.

T+

Link para o comentário
Compartilhar em outros sites

Cara, realmente funcionou... mas posso falar que naum foi facil... Vai ai umas dicas para quem, como eu, naum tem tanto conhecimento, mas eh teimoso o suficiente para tentar:

Para começar, tem que entrar no programa que meche com o registro do windows. Eh só digitar regedit no executar.

Uma vez no programa, eh só digitar a palavra "boot camp services" no localizar. Vai aparecer uma página onde vai estar, na mesma linha, a palavra "product name" e a palavra "boot camp services". Aí eh so procurar o item language e colocar o código 409, como falou o Nino!!

Aliás, valew nino, procurei muito e so aqui que tem a solução para o problema, pelo menos para nós que somos os esquecidos do Br!!

Isso de desinstalar o boot camp naum funcionou comigo. E li vários outros foruns e muita gente falou que não tava funcionando tb.

Vale falar que estou com o xp sp2 e tava, antes, com o boot camp 2.0. Sem a atualização do boot camp, não dá para instalar o sp3.

Falow!!

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,2k
    • Total de Posts
      448,3k
×
×
  • Criar Novo...