Ir para conteúdo
  • Cadastre-se

Não consigo dar o boot no Panther, nem instalar o Leopard


Posts Recomendados

Olá a todos,

Tenho um powerbook G4 e outro dia estava navegando tranquilamento quando ele demorou muito para carregar a página, daí eu tentei sair do firefox, ele não fechou, fui na macã tentar forçar apagar ele não apagou e travou tudo, fui no power e forcei apagar. Depois disso ele não dá o boot normalmente, fica rodando e depois de muito tempo aparece a maçã, depois de muito tempo mesmo aparece a tela de login e então, aparece uma coisa estranha tipo um flash meio avermelhado e verde, ele então, depois de mais tempo ainda, configura o desktop bem lentamente. Qualquer operação demooooooora muito, impossível usar.

Tentei instalar o Leopard que ganhei na caixa e aparece uma mensagem dizendo que é impossível instalar esse sistema. Meu airport sumiu e a placa scsi também, não encontro nem um nem outro naquela tabela que diz o que temos de hardware.

Disseram-me que eu deveria colocar a memória RAM original, tirei a de 1G que eu tenho e coloquei a original, acontece a mesma coisa.

Meu computador é um 10.3.9 Panther.

O que será que aconteceu? O HD morreu?

O pior é que eu perdi o segundo disco do Panther, não dá prá reinstalá-lo. Só tenho o primeiro disco e o Mac OS 9

Já dei o PRAM, já verifiquei permissões, já dei o resparar e nada, já tirei as fontes, já coloquei as fontes, enfim não sei mais o que fazer...

Obrigada, Mar

Link para o post
Compartilhar em outros sites
  • Respostas 23
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Cara, eu tive esse problema no meu White da assinatura no mês passado. Depois de atualizar o Safari, aconteceu isso. A solução foi formatar.

Mas antes tenta uma coisa. Liga o Mac, e logo quando o você ouvir o chime*, aperta o shift. Tem que ser bem quando o chime começar, se não não adianta. O da esquerda, e preferência. Quando aparecer a Maçã e a engrenagem, pode soltar. Isso vai fazer o Mac iniciar em modo de segurança. Ai espera dar boot, e iniciar o usuário. Já que você tava no Firefox, desinstala ele, jogando no lixo mesmo. Se você tiver algum App removedor de Apps, roda ele pra remover o Firefox que é melhor ainda. Se tiver o Onyx, se é que tem o Onyx pra Panther, roda também, tudo o que tiver direito. Depois desliga o Mac, e deixa uns 5 minutos deligado. Se ainda assim não resolver, inicia com o Shift de novo, faz um backup, e formata tudo :(

*chime é o tão conhecido tãããããããããn na hora que o Mac inicia :o

Abraços, e boa sorte ! ;)

Link para o post
Compartilhar em outros sites

Xiiii, agora ele tá na engrenagem+macã já há algum tempo e não sai dessa tela...

Esqueci de dizer no post anterior que depois do chime aparece um floder pequeno com uma interrogação pisacando que alterna com a carinha do mac.

É isso, olhei antes de fazer o procedimentoque você me falou mas ele já estava sem o firefox, não me lembro de ter tirado...estão acontecendo coisas estranhas mesmo nesse macquinho...

Vamos ver se ele sai dessa tela, já fazem dez minutos que ele tá rodando lá...

Link para o post
Compartilhar em outros sites

Oi pesssoal, obrigada, ele deu o boot depois de uns 20 minutos, rs.

É tudo assim, prá desligar também demora, tive que desligar na raça depois.

Oi Lucky, acho que já fiz isso sim, na verdade já fiz muitas coisas, rs.

Como que faz prá formatar? Eu já fiz backup de tudo, o problema é que eu fui olhar meus discos originais que são do panther e só tem dois discos: num está escrito disco de instalação e o outro MAC OS 9, mas no manual fala de um segundo disco de instalação, acho que devo ter perdido... E o Leopard ele não aceita, aparece uma mensagem que diz que é impossível instalar o Leopard...

Vocês saberiam me dizer quantos discos de instalação tem o panther ?

:o obrigada, Mar

Link para o post
Compartilhar em outros sites

Hm, com o meu era assim também, tudo tava em proporções gigantescas de tempo :(

Então Mar, tenta colocar o que está escrito disco de instalação. Aí segura option na hora do Chime, e seleciona o disco que você colocou. Aí quando abrir a instalação, abre o Utilitário de disco, seleciona o HD principal, vai em apagar, e apague o disco. Depois é só fechar o utilitário e prosseguir com a instalação :o

Mas calma, espera mais um poquinho, pode ser que alguém venha com uma solução.

Link para o post
Compartilhar em outros sites

Galera, pra não abir um tópico novo vou aproveitar esse.

Um G4/733 com 10.4.11, quero formatar o HD e procedo do modo tradicional: CD na bandeja, restart, segurando a tecla C, disco originalíssimo do sistema e dá direto aquela tela preta made in DOS (panic).

O que faço? Não consigo formatar esse HD, já fiz o becaque de tudo e só quero formatar e reinstalar.

Link para o post
Compartilhar em outros sites
Então vamos esperar alguém que saiba certinho sobre o Panther. Mas acredito que seja somente um disco mesmo

São 3 CDs com o instalador e +1 se contar o cd com o tools!

Em DVD deve ser um, não tenho certeza pois só tive em CD.

Editado por stervid
Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.906
    • Total de Posts
      428.945
×
×
  • Criar Novo...