Ir para conteúdo
  • Cadastre-se

Aconteceu algo curioso no meu mac, alguem ajuda a resolver?


Bruno Brito

Posts Recomendados

Meu iMac 8.1 veio com o Leopard em portugues do brasil já que comprei em uma loja autorizada da apple brasil e as pastas aplicativos , filmes, documentos que aparecia em portugues como era de se esperar já q o sistema estáva em portugues desde a primeira vez q abrir e escolhi que o sistema fosse em portugues, até q depois de alguns meses de uso eu percebi q minhas pastas estavam agora com nomes em inglês tipo movies, applications ou documents, mais o sistema todo continua normal em portugues tudo menus, e eu queria saber se alguem tem alguma dica pra fazer isso retornar ao normal ou renomear sem dar problema, ah um detalhe eu instalei depois o snow leopard na esperança que tbm poderia depois de instalado consertar isso, mais nada continua pastas em ingles mesmo o sistema estando em portugues. aguardo sugestões ! post-5239-1278770914_thumb.png

Link para o comentário
Compartilhar em outros sites

  • Respostas 11
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

Aew Galera já tentei as duas opções ai e nada, instalei o pacote de tradução reiniciei varias vezes e nada as pastas continuam em inglês, e tentei a segunda opção de mudar tudo pra inglês reiniciar e depois voltar tudo pra português e reiniciar e nada ainda a mesma coisa. Alguém ainda tem outra sugestão?

Link para o comentário
Compartilhar em outros sites

OLha está sim com a ultima atualização, mais isso não é problema de uma versão do mac os pois vem desde o leopard. E na verdade já não me incomoda tanto pq já me acostumei, mais gostaria de resolver pra ficar tudo como deveria estar. Então se alguém soubesse como com toda certeza eu tentaria consertar.

Link para o comentário
Compartilhar em outros sites

Instalei por atualização mais o problema já vem de antes do snow desde o leopard, e sim está Brasil já mexi em tudo que podia ser em Idioma e Texto

Link para o comentário
Compartilhar em outros sites

Como atualizou para o SL, o problema que já existia, permaneceu.

Faça backup e formata. Assim é certeza que resolve, e não terá que ficar procurando soluções.

Instalei por atualização mais o problema já vem de antes do snow desde o leopard, e sim está Brasil já mexi em tudo que podia ser em Idioma e Texto
Link para o comentário
Compartilhar em outros sites

vlw eu já toh pensando em fazer isso mesmo não só por isso claro, mias pq o meu parece as vezes se arrastar em coisas simples como usar o navegador e o adium, se abrir o itunes ou iphoto e decrete a morte de tudo. Essa instalac'ão que estão é a mesma desde q comprei então como não era experiente em macs instalei muitas porcarias q provalvemente me faça ter essa queda de perfomace, que pretendo resolver com uma instalação limpa em breve

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54k
    • Total de Posts
      447,3k
×
×
  • Criar Novo...