Ir para conteúdo
  • Cadastre-se

fiz o hackintosh no meu pc e ele não inicia mais (+opencore)(+boot)


joxota

Posts Recomendados

fiquei empolgado com o hackintosh e atualizei o mac os sierra para o ventura

 

até ai mil maravilhas, instalei o opencore no mac (estava no usb) e fiquei de boa

até que eu perdi uma senha e precisei formatar

 

ao invés de eu iniciar o mac pelo cmd r, eu iniciei pelo alt e selecionei a outra partição do hd sem o opencore

 

resultado: o mac faz o beep, não inicia, a tela fica preta/cinza e por fim... o teclado não funciona!

estou tentando instalar o opencore novamente no usb, pra iniciar o pc, mas sem esperanças...

Link para o comentário
Compartilhar em outros sites

  • Respostas 1
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

man....

vc tem backup da sua EFI em um Pen drive bootavel??? EFI funcional que eu digo...

 

se não, acho que vc vai precisar montar ela inteira por outro Mac (ou pc com windows se for teu caso) para tentar bootar de novo, isso não tem cara de que a partição EFI está corrompida, Maas provavelmente o kext da tua placa de video ou está na ordem errada ou não é o kext mais recomendável....enfim, é pouco dificil saber o problema sem conhecer teu hardware

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      56.3k
    • Total de Posts
      465k
×
×
  • Criar Novo...