Ir para conteúdo
  • Cadastre-se

Ajuda com Kit x99


Posts Recomendados

Eae galera, blz?

Estou querendo fazer um hackintosh pela primeira vez, pq sou desenvolvedor mobile e não tô podendo comprar um macbook por enquanto.

 

Minha config é:

Nome da Placa Mãe   INTEL X99

Placa de Vídeo   NVIDIA GeForce GTX 1050 Ti  4 GB

Tipo de processador   OctalCore Intel Xeon E5-2640 v3, 2600 MHz
Disco rígido   SSD 256GB (238 GB)
Adaptador de som  
Realtek ALC662 @ Intel Lynx Point PCH - High Definition Audio Controller [C2]

 

Procurei por instalações no Google mas não achei uma que tivesse esses 3 componentes igual o meu, e por ser iniciante em hackintosh não sei quais as kexts necessárias pra ficar tudo certo.

 

Poderiam me ajudar, por favor? 

Valeu!

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
  • Respostas 4
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Em 20/04/2024 at 17:02, alessandro saldanha disse:

Eae galera, blz?

Estou querendo fazer um hackintosh pela primeira vez, pq sou desenvolvedor mobile e não tô podendo comprar um macbook por enquanto.

 

Minha config é:

Nome da Placa Mãe   INTEL X99

Placa de Vídeo   NVIDIA GeForce GTX 1050 Ti  4 GB

Tipo de processador   OctalCore Intel Xeon E5-2640 v3, 2600 MHz
Disco rígido   SSD 256GB (238 GB)
Adaptador de som  
Realtek ALC662 @ Intel Lynx Point PCH - High Definition Audio Controller [C2]

 

Procurei por instalações no Google mas não achei uma que tivesse esses 3 componentes igual o meu, e por ser iniciante em hackintosh não sei quais as kexts necessárias pra ficar tudo certo.

 

Poderiam me ajudar, por favor? 

Valeu!

Monta uma VM com macOS , melhor alternativa , pois com hackintosh voce tem limitações da versao do MacOS pelo hardware como o parceiro disse que a placa so funciona no High Sierra , e pra pegar a ultima versao do XCode e so na ultima versao.

Link para o comentário
Compartilhar em outros sites

20 horas atrás, wkonnai disse:

Boa tarde,

Vc pode optar por Macs antigos 2010 para frente antes da limitação de upgrade que a Apple impós. Uma maquina até 2013/15 vale fazer upgrade maximo e sai mais em conta frente a um Hack com peças novas.

Acho que nem virtualização vai ficar bom. Dependendo da versão do Xcode que ele precise, vai ficar impraticável nesta máquina. Não sei se o OCLP vai ativar essa GPU. Poderia até tentar com uma GT 730, que se não me engano ativa, e até daria pra usar o Xcode, mas pra mim é muito trabalho. Mais fácil mesmo é trocar a GPU por uma AMD.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      56k
    • Total de Posts
      465.5k
×
×
  • Criar Novo...