Ir para conteúdo
  • Cadastre-se

Snow Leopard naum funfa 3G claro


Posts Recomendados

Bom dia pessoal

não sei se é aqui que posto, mas, estou com o seguinte problema

tenho um modem 3G da claro, modelo HUAWEI E156B, e o app que vem dentro dele não est;a funcionando no SnowLeopard 10.6.3.

Quando executo o app ele fecha dizendo q encerrou de maneira inesperada. Já entrei no site do fabricante e baixei a atualização (que só pode ser instalada no windows) e a mesma não funciona.

Alguém ai já passou por esse problema e tem uma idéia do que possa ser????

Link para o comentário
Compartilhar em outros sites

  • Respostas 7
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Bom dia pessoal

não sei se é aqui que posto, mas, estou com o seguinte problema

tenho um modem 3G da claro, modelo HUAWEI E156B, e o app que vem dentro dele não est;a funcionando no SnowLeopard 10.6.3.

Quando executo o app ele fecha dizendo q encerrou de maneira inesperada. Já entrei no site do fabricante e baixei a atualização (que só pode ser instalada no windows) e a mesma não funciona.

Alguém ai já passou por esse problema e tem uma idéia do que possa ser????

Muskit,

a princípio você não precisa se preocupar com o aplicativo da "claro".

o que importa é saber se a porta de comunicação do modem está devidamente instalada no seu sistema operacional.

para isso,  -> System Preferences -> Network e veja se na barra lateral você encontra algo com um nome "HUAWEI" ou algo do tipo.

me avise se conseguir chegar até aqui, o resto fica mais fácil

att,

Equipe Doctor Finder!

Link para o comentário
Compartilhar em outros sites

Solução simples, demorei para achar, mas simples.

1 - Instale o seguinte arquivo. https://dl.getdropbox.com/u/696628/MobilePartner.mpkg.zip

2 - Plug In o Modem

3 - Abra Preferencias do sistema >> Rede/Network

4 - Conecte criando uma conexão PPPOE

5 - Escolha uma opção para que apareça o icone na barra superior. Toda vez que plugar o modem, clica no icone e escolhe "Conectar modem bla bla bla"

Para saber mais: http://www.mactalk.com.au/2009/09/03/thurs...d-snow-leopard/

Dica: Não use o discador da Claro...

Link para o comentário
Compartilhar em outros sites

Opa

Obrigado pessoal pelas respostas, mas acabei encontrando a solução. Depois de horas no site confuso de downloads da HUAWEI baixei o pacote de drivers para o MacOSX 10.6 e instalei no macbook.

Depois só pluguei a antena 3g, entrei nas config de rede e coloquei todos os valores q havia copiado do software que funciona no windows. Pronto!

funfou (daqele geito 3G que o Adium cai a cada 5 min) mas funfou!

abraço!

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Solução simples, demorei para achar, mas simples.

1 - Instale o seguinte arquivo. https://dl.getdropbox.com/u/696628/MobilePartner.mpkg.zip

2 - Plug In o Modem

3 - Abra Preferencias do sistema >> Rede/Network

4 - Conecte criando uma conexão PPPOE

5 - Escolha uma opção para que apareça o icone na barra superior. Toda vez que plugar o modem, clica no icone e escolhe "Conectar modem bla bla bla"

Para saber mais: http://www.mactalk.com.au/2009/09/03/thurs...d-snow-leopard/

Dica: Não use o discador da Claro...

fiz isso e não resolveu...

chegar em casa testarei essa possível solução e dou um retorno

http://forum.macnews.com.br/index.php?/topic/57786-solucao-modem-3g-huawei-e156b-e-zte-mf626-no-mac-osx-lion/

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,1k
    • Total de Posts
      447,9k
×
×
  • Criar Novo...