Ir para conteúdo
  • Cadastre-se

Meu iChat tá doido!!!!!!!


adrianortv

Posts Recomendados

Pessoal...hoje de tarde meu içhat começou a apresentar um comportamento muito estranho!!!!

SEMPRE que alguém tenta me mandar um convite de webcam ou eu tento fazer isso...ele repentinamente fecha...sendo que as vezes...quando abro ele novamente....ele nem deixa eu escrever e já cai....

Seguindo a dica da Bobreangel...instalei o Chax....mas nw resolveu....

Alguém sabe o que posso fazer para que ele volte ao normal?

Adriano

Link para o comentário
Compartilhar em outros sites

  • Respostas 31
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

Mais informações sobre o problema:

Pessoal...achei que o problema fosse na minha iSight...mas nw é!!! consigo visualizar minha camera pelo Photo Booth normalmente....mas no iChat...nem nas configurações dela consigo entrar...cai na hora...

A conversação está normal...só a câmera que tá dando pau...alguma sugestão ou idéia do que pode ser???

Já pensei em desisntalar e depois reinstalar novamente....mas quero saber se alguém sabe o que pode ser....

Obrigado pessoal

Adriano

Link para o comentário
Compartilhar em outros sites

galera...por favor me ajudem...agora nw sei mais o que fazer!!!!!!!

Desisntalei o içhat e reinstalei ele pelo dvd do Leopard....para ver se a zica ia embora...mas adivinhem?? NADA MUDOU!!!!!

Após reisntalar o iChat...tentei ver minha ißight por ele...e aconteceu a mesma coisa: Fechou sozinho do nada...

E agora o que eu faço? Rafa ou alguém têm alguma idéia do que posso fazer pra resolver isso????

Obrigado galera...

Adriano

Link para o comentário
Compartilhar em outros sites

Então Rafa...só tentei isso pq pensei que era algum bug besta....

Refresca minha memória...como apago as preferências do ichat??? Onde acho isso???

Ah outra coisa...antes de eu reinstalar o iChat....ele além de nw deixar eu ver minha camera...parou de permitir conversas por bate papo...tanto na conta .mac como nos contatos do Jabber....

E o problema permaneceu mesmo após resintalar...

Têm idéia do que pode ser????

Esse problema apareceu após eu ter feito uma conversa com um amigo aqui do blog e compartilhado minha tela com ele, pois ele queria ver como era...quando paramos o compartilhamento, o problema apareceu....

Obrigado...

Adriano

Link para o comentário
Compartilhar em outros sites

Suas preferências ficam em ~/Library/Preferences/.

Aqui na minha máquina eu tenho os seguintes arquivos relacionados:

com.apple.iChatAgent.plist

com.apple.iChat.AIM.plist

com.apple.iChat.Jabber.plist

com.apple.iChat.plist

com.apple.iChat.SubNet.plist

Link para o comentário
Compartilhar em outros sites

Rafa...apaguei as preferIencias do sistema e NADA cara...

Tentei tbm instalar o Chax (dica da nobreangel) pra ver se resolvia e tbm nw deu em NADA!!!!

Ele carrega o sistema beleza...mas aí começam os problemas....ou ele cai antes mesmo de eu fazer alguma coisa....ou então eu nw consigo fazer nada mesmo!!!! Ele nw deixa eu conversar com ninguém, nem ebrir minha cam por ele...seja no bate papo ou nas preferências....

Tô puto com isso...pq nw sei mais o que fazer!!!!! Por favor..se alguém aí souber o que eu posso tentar pra arrumar isso...eu agradeceria muito....

galera (e Rafa tbm) tô passando meu contato no Skype (recomendo...muito bom!!!!!)...assim se alguém souber e quiser me ajudar....anota aí...adriano.rtv

Abraços e obrigado a quem puder ajudar na minha zica....

Adriano

Link para o comentário
Compartilhar em outros sites

Rafa....já desisntalei e reinstalei pelo dvd do leopard 2 vezes e o problema permanece. Aliás...foi atrvés desse meu problema que descobri que posso reinstalar os programas a partir daquele dvd de upgrade do leopard...Havia tentado nstalar o içhat pelo dvd 1 de instalação...mas após ele ser instalado...ele nw abre...dizendo que o programa não é compatível com minha versão de sistema....aí...fuçando no dvd do leopard...descobri o danado lá..

Sobre o Chax...tbm o retirei completamente e NADA!!!!

Sim...instalei os efeitos que vc mesmo publicou naquela vídeo aula (que eu ri muito!!!) no photo booth...mas isso foi no mesmo dia da vídeo aula...ou seja...a muito tempo...

E aí? alguma idéia????

Link para o comentário
Compartilhar em outros sites

Como te falei, não adianta reinstalar o programa, ele só está sobrescrevendo o iChat.app, que não tem nada de errado. Há algo além disso no sistema que está corrompido e/ou conflitando com ele e gerando seus problemas.

Remove os efeitos extras do Photo Booth e testa.

Link para o comentário
Compartilhar em outros sites

Rafa...retirei os efeitos extras do Photo Booth, apaguei as preferências do ichat, reiniciei o mesmo....e o problema continua...

Mais alguma sugestão fora mandar isso aqui pra pqp???? rsrsrsrs

Será que deletar as contas e criar outras resolve???

Abraços

Adriano

Link para o comentário
Compartilhar em outros sites

Opa...pode deixar Nobreangel...

Estou aqui no serviço agora... e assim que chegar em casa...copio o log...que por sinal é enoooooorme....

Espero mesmo que algum de vcs consiga encontrar a resposta para este verdadeiro mistéééério....rsrsrs

Bjos

Adriano

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54k
    • Total de Posts
      447,6k
×
×
  • Criar Novo...