Ir para conteúdo
  • Cadastre-se

Erro bizarro na inicialização (MAC OSX 10.6.3)


adrianortv

Posts Recomendados

Bom dia pessoal....

Venho por meio deste tópico relatar a dor de cabeça que tive neste final de semana com meu imac....

Fui até a casa de um amigo meu na sexta feira para lhe mostrar umas coisas que havia feito em meu imac (vídeos, animações, etc), e para tal, levei meu imac modelo de 20", que no caso, estava já com o 10.6.3.

Pois bem, cheguei lá por volta das 14:00, e enquanto conversávamos, fiquei mostrando o que queria, navegando pelo email, fuçando na internet, coisas básicas.....Tuuuuuuuuudo normal!!!

No final do dia, por volta das 19:00, resolvi verificar meu email, pois estava precisando de uma informação, quando de repente, o mac simplesmente travou enquanto eu dava um scroll na tela.

Até aí, beleza....basta um COMMAND + OPTION + ESC, forçar encerrar o safari e tudo normal certo? ERRADO!!! O Mac estava TOTALMENTE travado.....

Solução? Desliguei o coitado direto no botão mesmo....coisa perfeitamente normal.....já que isso havia acontecido algumas poucas vezes e isso resolvia de boa...

Reiniciado o mac...começam meus problemas...O Mac reinicia, mas ao invés da habitual maçazinha cinza, me aparece uma droga de uma pasta com uma interrogação piscando.....

MEDO, PAVOR e frio na espinha!!!!

Macaco velho na questão mac, tratei de fuçar na net para relembrar o que era...e segui TODAS as recomendações que estavam no site da Apple, e em TODOS os fóruns da vida....

Tentei reiniciar pelo dvd de instalação, escolher o disco de boot, reiniciar com o c apertado, com o option, com o Shift, tentei até reinstalar apenas o mac osx por cima do 10.6.3.....NADA.....sempre dava a mesma coisa!!! Tentei tbm instalar o Leopard, safe boot, e nada dava certo!!!

Pois bem...tentei então o mais óbvio....verificar o hd e tudo o que estava disponível para ser verificado.....e pasmem: DAVA TUDO CERTO!!!! Normal....

Minha única solução foi fazer o seguinte: Através do disco de instalação do Snow Leopard, fiz uma imagem do disco INTEIRO, e salvei na minha Hd externa (processo que levou umas 5 horas), formatei COMPLETAMENTE o mac, e reinstalei o mac osx 10.6.0

Só então meu mac voltou a vida....

Agora eu pergunto: Alguém sabe o que aconteceu? Podem me dar uma luz? Pq eu já esgotei as possibilidades.....

Abraços pessoal

Adriano

Link para o comentário
Compartilhar em outros sites

  • Respostas 9
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

A pasta com o ponto de interrogação significa q o Mac não acha um disco com sistema de boot...

Por algum motivo o seu sistema foi pro saco..., razões pra isso, tem um monte, como vc já formatou fica difiícil um diagnóstico..., mas isso pode ser, inclusive, um problema físico do seu HD.

Menos mal q vc conseguiu fazer um backup das suas coisas.

Para descartar completamente a possibilidade de um pau de disco, rode algum software para verificar, tipo Drive Genius ou TechTool Pro, faça um scan de superfície em busca de bad sectors...

Abs!

Link para o comentário
Compartilhar em outros sites

Então cara...concordo com o que vc disse...mas antes de formatar, eu passei o diagnóstico de disco umas 4 vezes....reparei o disco umas 3 e reparei as permissões mais umas 5...e sempre dava tudo normal...

Muito estranho isso...e se fosse o hd, ele teria morrido não?

Abraços....

Link para o comentário
Compartilhar em outros sites

Não necessariamente..., se o HD começa com bad sectors, ele vai vai corrompendo os arquivos onde eles aparecem, e se por acaso for algum arquivo de sistema alocado, já viu...

Tinha um HD externo da Segate q começou muito estranho, pelo check disk do Mac OS, estava td normal, formatei uma vez e cheguei a usar ele ainda, mas qdo utilizei um software mais PRO, BOOM, os bad sectors começaram a se multiplicar, a cada teste...

E por conta disso, ainda bem, consegui salvar todo o conteúdo...

É claro q existem diversos tipos de defeitos q um HD pode apresentar, alguns deles, realmente, ele morre...

Mas pra saber realmente o q rolou no seu caso, só testando ao vivo...

ABS!

Link para o comentário
Compartilhar em outros sites

Ahhhhh bom...agora eu entendi....

Mas aí vem a pergunta de 1 milhão de dólares: E se eu achar os marditos bad sectors? O que faço? Tem como reparar isso? Eu tenho o Tech Tool Pro e o data rescue instalados....

Abraços e valeu pela ajuda cara...está ajudando muito!!

Link para o comentário
Compartilhar em outros sites

Não se recupera Bad Block, o HDs a algum tempo realizam isso automaticamente, com um setor que não é utilizável a principio e passa a substituir cada setor com problema que ele encontra. Quando o usuário começa a perceber o problema com a perca de algum arquivo é porque o espaço deixado para essa recuperação automática já acabou e é já deve ser recomendável realizar a troca.

No Sobre este Mac, em mais informações, você pode selecionar Serial ATA e olhar:

Estado S.M.A.R.T.: Verificado

Se ele estiver qualquer coisa diferente de verificado, é porque já começou a apresentar defeitos sérios.

Link para o comentário
Compartilhar em outros sites

hummmm...vivendo e aprendendo com os colegas do MM....kkkkkkk

Ok....chegando em casa hj eu verificarei o hd....e se estiver com alguma coisa diferente eu posto aqui com uma foto ok?

Valeu pessoal!!!

Link para o comentário
Compartilhar em outros sites

Bela dica!!!

Não se recupera Bad Block, o HDs a algum tempo realizam isso automaticamente, com um setor que não é utilizável a principio e passa a substituir cada setor com problema que ele encontra. Quando o usuário começa a perceber o problema com a perca de algum arquivo é porque o espaço deixado para essa recuperação automática já acabou e é já deve ser recomendável realizar a troca.

No Sobre este Mac, em mais informações, você pode selecionar Serial ATA e olhar:

Estado S.M.A.R.T.: Verificado

Se ele estiver qualquer coisa diferente de verificado, é porque já começou a apresentar defeitos sérios.

Link para o comentário
Compartilhar em outros sites

Recuperar ele não recupera. O que o programa faz é "isolar" esse Bad Block para que o sistema não grave nada nesse setor para não perder.

Mas se tiver BB e seu iMac estiver na garantia, leve para a assistência o quanto antes possível.

Nossa que pau loco!

Escrevi essa resposta as 13h e só entrou agora (19h).

rsss

Link para o comentário
Compartilhar em outros sites

Bom dia pessoal.....conforme as dicas dadas, cheguei em casa ontem e fui correndo pra frente do mac pra verficicar o tl estado SMART...e adivinha? NORMAL....

Reiniciei, passei verificação de disco etc....inclusive pelo tech tool......tudo normal ao extremo!!!

Se alguém puder ajudar a desvendar este mistério.....rsrsrs agradeceremos todos....

Valeu pessoal!!!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,2k
    • Total de Posts
      446,6k
×
×
  • Criar Novo...