Ir para conteúdo
  • Cadastre-se

Atualizar JAS 10.4.8 para Mac OS X 10.4.10 ou 10.4.11


willian

Posts Recomendados

Pessoal ja testei muitas vezes o Mac OS X 10.4.9 do upchuck e nunca funcionou. Baixei ontem e tentei instalar hoje o chaOS 10.4.10 beta 6 e nada. Entao como ja tinha utilizado o JAS 10.4.8 no meu PC, instalei de novo. E lembro que a ultima vez tentei instalar a atualizacao original da Apple, no tempo era a 10.4.10. Agora ja tem a 10.4.11 e estou ainda com o 10.4.8 e tem tantos casos de sucesso aqui no forum, vejo usuarios com o Leopard 10.5.2 e eu com a versao mais antiga. Por favor alguem me ensina a instalar a atualizacao 10.4.10 ou outra versao do Leopard.

Assim posso utilizar o office 08 for mac, safari 3 que e otimo no meu macbook com tiger 10.4.11, photoshop cs3 e dreamweaver cs3. Quero utilizar o Mac no meu PC para fazer a rede com meu Macbook. A versao 10.4.8 nao aceita o Safari 3, nem o PS CS3, nem Dream CS3 muito menos Office 08 for mac.

http://www.clickti.com.br/wp-content/up ... magem2.png

Aguardo sua ajuda.

Muito obrigado.

Abracos.

Link para o comentário
Compartilhar em outros sites

  • Respostas 5
  • Criado
  • Última resposta

Top Postadores Neste Tópico

  • 1 mês depois...

Cara, eu também já tive este problema.

Fiquei usando JaS um tempão, e os upgrades não funcionavam (e não falo dos da Apple! falo dos harckers, mas as informações eram desencontradas).

No final, acabei migrando p/ TubGirl 10.4.10 (acho q é isso) e funcionou lindão, mesmo sendo beta.

O que acontece é que meu hardware, na época, era AMD, e tubgirl (ou qq coisa assim) funciona que é uma beleza neste caso.

Resumindo: se o seu hardware for AMD, procure pela última versão do tubgirl que, mesmo beta, funcionou (na minha máquina) bem melhor q o JaS. Se for Intel... hummm... não posso dar palpites.

Ou então chute o balde e vá logo p/ o Leopard. Pelo que li, as distros Leo estão mais tranquilas p/ instalar do que as Tiger. Algumas até permitem fazer upgrade via Software upgrade! Eu tentaria a segunda opção.

PS: pouco tempo depois, comprei um iMac. Cansei de trabalhar p/ o computador.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Amigos, boa noite

Tenho um Athlon XP 3000+ com 2Gb de memória

Gostaria de saber qual imagem posso utilizar para instalar o mac os para ele

Placa mãe Soyo-kt600

Um dos problemas para a instalação é justamente o efi, pelo que sei, ele precisa ser carregado, ou instalado para que o sistema suba normalmente

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54k
    • Total de Posts
      447,7k
×
×
  • Criar Novo...