Ir para conteúdo
  • Cadastre-se

Problema no MAC! [+Safari]


Posts Recomendados

Ae todos!

Estou procurando ajuda em foruns especializados porque estou ficando com raiva!

Este é meu primeiro MAC, um Macbook Pro!

Estou achando ele fantástico, mas alguns pequenos problemas estão me dando nos nervos.

Primeiro:

No Safari, a maioria das imagens não carregam direito.

Elas ficam pela metade ou até menos, e o resto é preenchido por um cinza escuro!

É horrivel! tenho que acessar a imagem novamente e mandar recarregar pra poder ver tudo.

Qualquer site com alguma foto tenho q fazer isso..

Segundo:

Tenho um roteador D-Link e me conecto por wireless.

Estou tendo muitos problemas. De tempos em tempos, perco a conexão com o roteador!

Ai tenho q desligar e ligar o AirPort pra voltar a conectar.

Não tem um tempo certo, mas é bem frequente, irritando muito!

To carregando um video, um site ou fazendo um download, e do nada para tudo.. tenho q reiniciar airport e começa tudo do zero! AAAA....

Alguém sabe resolver algum desses meus problemas??

Vlw!

Link para o post
Compartilhar em outros sites
  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Segundo:

Tenho um roteador D-Link e me conecto por wireless.

Estou tendo muitos problemas. De tempos em tempos, perco a conexão com o roteador!

Ai tenho q desligar e ligar o AirPort pra voltar a conectar.

Cara, eu postei a mesma coisa aqui há um ano atrás e NINGUÉM soube me ajudar! Eu tinha o mes-mo problema no meu iMac. Era um porre, pra falar a verdade. Tinha que dar ON/OFF várias vezes no Airport e não me pergunte o que fiz pra resolver isso porque não fiz. O problema desapareceu do nada! Já fez os updates?

Link para o post
Compartilhar em outros sites
Ae todos!

Estou procurando ajuda em foruns especializados porque estou ficando com raiva!

Este é meu primeiro MAC, um Macbook Pro!

Estou achando ele fantástico, mas alguns pequenos problemas estão me dando nos nervos.

Primeiro:

No Safari, a maioria das imagens não carregam direito.

Elas ficam pela metade ou até menos, e o resto é preenchido por um cinza escuro!

É horrivel! tenho que acessar a imagem novamente e mandar recarregar pra poder ver tudo.

Qualquer site com alguma foto tenho q fazer isso..

Segundo:

Tenho um roteador D-Link e me conecto por wireless.

Estou tendo muitos problemas. De tempos em tempos, perco a conexão com o roteador!

Ai tenho q desligar e ligar o AirPort pra voltar a conectar.

Não tem um tempo certo, mas é bem frequente, irritando muito!

To carregando um video, um site ou fazendo um download, e do nada para tudo.. tenho q reiniciar airport e começa tudo do zero! AAAA....

Alguém sabe resolver algum desses meus problemas??

Vlw!

qual é a sua internet ? GVT ? OI ? SPEEDY ? pode ser config da operadora no roteador

Link para o post
Compartilhar em outros sites
D-link tem fama de não ser mt confiável. Linksys é bem melhor (e não é caro como os roteadores da Apple).

Abs

Só para citar, eu uso um Linksys WRT54G aqui em casa e acho ele ótimo, nunca tive problemas e o sinal é excelente.

Aqui no Rio dá pra encontrá-lo por uns 110 reais.

Vale a pena :P

Link para o post
Compartilhar em outros sites

Ae gente, acho que resolvi meu problema.

Em outro forum, um usuário que tambem possui dlink me recomendou usar codificação WEP no roteador.

Eu estava usando WPA2.

Agora que mudei, esse problema de me desconectar não está acontecendo mais, só o do Safari mesmo.

Mesmo não sendo muito seguro, recomendo quem tiver esse problema a fazer o mesmo... pelo menos com os D-Link.

Vlw de qualquer forma!

O outro problema ninguem ai tem soluçao?

Link para o post
Compartilhar em outros sites

Cara, sem querer ser chato, tem certeza que vai deixar em WEP ? Essa senha qq um sem mt força quebra em menos de 5min. Eu não arriscaria desse jeito. Sei lá, dava um jeito de vender o d-link e pegar um Linksys.

Só um toque. B)

PS: Seu safari é o 4.0.4 ?

Abs

Editado por Bernard
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.259
    • Total de Posts
      430.260
×
×
  • Criar Novo...