Ir para conteúdo
  • Cadastre-se

iAtkos não consegue dar Boot em motherboard Asus.


and_apple

Posts Recomendados

Galera,

Estou tentando instalar o iAtkos num Desktop com uma placa mãe da Asus, modelo P5G41-M LX. Os componentes como rede e áudio são compatíveis, eu teria apenas que instalar um Kext para o vídeo GMA X4500.

Mas por algo que ainda não identifiquei, a instalação reinicia logo quando a tela da Maçã aparece. Também não é possível usar aquela opção para verificar erros, reinicia do mesmo jeito.

Eu vi uma vez um cara falando que em algumas mobos é necessário fazer ajustes na Bios, se alguém souber de algo á respeito ficarei agradecido.

Att,

Link para o comentário
Compartilhar em outros sites

  • Respostas 18
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Ajudaria muito se tu colosse dados descritivos sobre sua máquina, algo mais ou menos assim:

¤ OS X Leopard 10.5.8 Kernel Voodoo 9.8.0

¤ Motherboard Intel D865PERL

¤ Processador Intel Pentium 4/HT/3.0Ghz (Prescott) / Memória: 1GB DDR

¤ Video NVIDIA GeForce 5500/256Mb/

¤ HDs Samsung: IDE 80Gb - SATA 160GB - USB (IDE) 120Gb

¤ DVD-RW (IDE): LG GSA-H12N - Samsung SH-S202

¤ Rede: Wireless USB TP-Link TL-WN321G / Ethernet PCI Realtek 8139

t+

:)

Editado por stervid
Link para o comentário
Compartilhar em outros sites

@stervid,

Conforme solicitado, aí vai:

Mac OS X Leopard 10.5.8 Kernel Vanilla.

Placa mãe: Asus P5G41-M LX, chipset G41 + ICH7

Processador: Pentium [email protected], arquitetura Core 2

Memória: 2 X 2GB DDR2 800MHz Kingston

HD: Seagate 500GB ST3500418AS Sata 2

Drive de DVD: Samsung SH-S223F Sata 2

Rede: Realtek RTL8139

Audio: Realtek ALC662

Vídeo: Intel GMA X4500

Editado por and_apple
Link para o comentário
Compartilhar em outros sites

Se trocando de kernel o erro persistir pode ser problema na gravação do DVD. Vc garvou com qual velocidade?

Outra coisa é o teu chipset é bem novo e talvez ainda não tem suporte. No wiki vc olhou?

Editado por OuVerRos
Link para o comentário
Compartilhar em outros sites

Já tentou com outro kernel?

Ainda não, e nem pretendo. A máquina é toda Intel e compatível, se for pra usar um Kernel modificado nem compensa instalar.

Se trocando de kernel o erro persistir pode ser problema na gravação do DVD. Vc garvou com qual velocidade?

Outra coisa é o teu chipset é bem novo e talvez ainda não tem suporte. No wiki vc olhou?

Eu vi menção desse chipset no Wiki, e no HMBT algumas pessoas instalaram em placas com o G41 e funcionou perfeitamente.

Editado por and_apple
Link para o comentário
Compartilhar em outros sites

DVD esta certo mesmo? ... tipo vc tem a MD5 pra conferir se ele gravou mesmo ou esta com a gravação corrompida. Intel é mesmo tudo compativel e to achando estranho essa treta ai ficar em looping.

Eu fui dar mais um pente fino ali nas tuas especs e vi que vc tem uma gravadora Samsung. Não sei se comigo foi zica, mas minha gravadora era Samsung e não lembro o pq eu peguei uma LG de um amigo emprestado pra por na minha maquina e o DVD leu de boa e na minha samsung não lia nem a pau e eu gravei em velocidade 2x. Sei la se vc puder testar o DVD em outra gravadora na sua maquina ...

Editado por OuVerRos
Link para o comentário
Compartilhar em outros sites

Eu tenho outro gravador, é da LG mas com interface IDE.

Testei esse DVD em outros micros e funcionou perfeitamente, até num PC AMD consegui instalar e deixar tudo redondinho. Eu fiz uma alteração na opção ACPI da Bios e o Boot agora não reinicia mais, mas também não carrega. A tela da Maçã fica paralisada!

Muito chato isso... O iAtkos é o melhor e não é capado como outras distros. Eu atualizaria para o Snow Leopard usando um Pen drive e um tutorial do InsanelyMac, já tenho a imagem do SL, mas tá complicado. :P

Editado por and_apple
Link para o comentário
Compartilhar em outros sites

Certo. Gravadora ok, opção de ser isso esta descartada.

Na Bios vamos tentar ver se tem algo conflitando ...

ACPI deve estar em S3.

SATA em AHCI.

USB Legacy tenta deixar desmarcado.

O negócio é ir testando tudo hehe, complicado mas é o jeito. Tenho certeza que é um detalhe bem besta que esta ali e não se vê. E depois tb não custa tentar com outra distro, um iDeneb v1.6 10.5.8 ou até mesmo uma Retail.

Editado por OuVerRos
Link para o comentário
Compartilhar em outros sites

Cristiano, é um Pentium Dual Core E5300, mesma arquitetura do Core 2 Duo. Não vá confundir com Pentium 4 ou Pentium D. A Intel não quis matar esse nome, fez muito sucesso no passado e é interessante mante-lo por algum tempo.

Todos os processadores da família Core e Core 2 da Intel são suportados pelo Kernel Vanilla, no meu note antigo com Celeron M440 núcleo Yonah (mesmo do Core Duo) roda tudo perfeitamente. Estável e já atualizei o sistema 2 vezes pelo Software Update.

Na instalação eu deixei desmarcado a opção de Kernel, aí é instalado o padrão que é o Vanilla. Nomes de processadores são uma jogada de marketing pra enganar o usuário leigo, esses novos Celerons, Pentium Dual Core e Core 2 Duo são exatamente o mesmo processador com o mesmo núcleo/arquitetura, só muda o preço, quanto mais potente mais caro.

Editado por and_apple
Link para o comentário
Compartilhar em outros sites

Certo. Gravadora ok, opção de ser isso esta descartada.

Na Bios vamos tentar ver se tem algo conflitando ...

ACPI deve estar em S3.

SATA em AHCI.

USB Legacy tenta deixar desmarcado.

O negócio é ir testando tudo hehe, complicado mas é o jeito. Tenho certeza que é um detalhe bem besta que esta ali e não se vê. E depois tb não custa tentar com outra distro, um iDeneb v1.6 10.5.8 ou até mesmo uma Retail.

Fiz o teste com o iDeneb V1.6 conforme você indicou, ficou do mesmo jeito. O problema é a placa mãe mesmo, já revirei a Bios fazendo várias alterações e não deu em nada, só me resta partir pra uma instalação Retail.

Editado por and_apple
Link para o comentário
Compartilhar em outros sites

and ... faz um teste ai. Deixa só um pente de memoria e na bios vc faz um Default pra ficar com configuração de fabrica. E tem o boot. Se tiver mais algum hardware sobrando despluga tb deixa só o basico ligado.

Muito interessante essa dica! Só pra constar, o teclado e mouse são USB. Eu baixei as latências da memória e fiz over no processador, joguei ele à 3,4GHz.

Vou deixar tudo em Default e depois posto como foi : )

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,1k
×
×
  • Criar Novo...